<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Montana Coronavirus Report - Montana Free Press</title>
	<meta name="description" content="The latest news and information on the coronavirus pandemic in Montana, including updated case count maps and original in-depth reporting." />
	<link rel="canonical" href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Montana Coronavirus Report | Montana Free Press" />
	<meta property="og:description" content="The latest news and information on the coronavirus pandemic in Montana, including updated case count maps and original in-depth reporting." />
	<meta property="og:url" content="http://montanafreepress.org/2022/01/10/montana-coronavirus-update/" />
	<meta property="og:site_name" content="Montana Free Press" />
	<meta property="article:publisher" content="http://facebook.com/mtfreepress" />
	<meta property="article:published_time" content="2022-01-10T17:14:00+00:00" />
	<meta property="article:modified_time" content="2022-01-10T18:05:37+00:00" />
	<meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2021/08/Covid-19.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Montana coronavirus report" />
	<meta name="twitter:description" content="The latest news and information on the coronavirus pandemic in Montana, including updated case count maps and original in-depth reporting." />
	<meta name="twitter:creator" content="@mtfreepress" />
	<meta name="twitter:site" content="@mtfreepress" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MTFP Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="36 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://montanafreepress.org/#organization","name":"Montana Free Press","url":"https://montanafreepress.org/","sameAs":["http://facebook.com/mtfreepress","https://en.wikipedia.org/wiki/Montana_Free_Press","https://twitter.com/mtfreepress"],"logo":{"@type":"ImageObject","@id":"https://montanafreepress.org/#logo","inLanguage":"en-US","url":"https://montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png","contentUrl":"https://montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png","width":500,"height":240,"caption":"Montana Free Press"},"image":{"@id":"https://montanafreepress.org/#logo"}},{"@type":"WebSite","@id":"https://montanafreepress.org/#website","url":"https://montanafreepress.org/","name":"Montana Free Press","description":"Montana&#039;s independent nonprofit news source.","publisher":{"@id":"https://montanafreepress.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://montanafreepress.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Covid-19.jpeg?fit=800%2C500&ssl=1","contentUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Covid-19.jpeg?fit=800%2C500&ssl=1","width":800,"height":500},{"@type":"WebPage","@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#webpage","url":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/","name":"Montana Coronavirus Report - Montana Free Press","isPartOf":{"@id":"https://montanafreepress.org/#website"},"primaryImageOfPage":{"@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#primaryimage"},"datePublished":"2022-01-10T17:14:00+00:00","dateModified":"2022-01-10T18:05:37+00:00","description":"The latest news and information on the coronavirus pandemic in Montana, including updated case count maps and original in-depth reporting.","breadcrumb":{"@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montanafreepress.org/2022/01/10/montana-coronavirus-update/"]}]},{"@type":"BreadcrumbList","@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://montanafreepress.org/"},{"@type":"ListItem","position":2,"name":"Archive","item":"https://montanafreepress.org/archive/"},{"@type":"ListItem","position":3,"name":"Montana coronavirus report"}]},{"@type":"Article","@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#article","isPartOf":{"@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#webpage"},"author":{"@id":"https://montanafreepress.org/#/schema/person/62054755c85bb603c9da8e8a6e886877"},"headline":"Montana coronavirus report","datePublished":"2022-01-10T17:14:00+00:00","dateModified":"2022-01-10T18:05:37+00:00","mainEntityOfPage":{"@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#webpage"},"wordCount":7748,"publisher":{"@id":"https://montanafreepress.org/#organization"},"image":{"@id":"https://montanafreepress.org/2022/01/10/montana-coronavirus-update/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Novel-Coronavirus-SARS-CoV-2_2.png?fit=1200%2C675&ssl=1","keywords":["Board of Regents","Cindy Farr","Clayton Christian","Commissioner of Higher Education","coronavirus","coronavirus update","COVID-19","Crow Tribe","Department of Administration","flatten the curve","Fort Belknap Indian Community","hold","Indian Health Service","John Lewis","Mike Cooney","Missoula City-County Health Department","Montana","Montana Department of Corrections","Montana Department of Public Health and Human Services","Montana Public Health Laboratory","Northern Cheyenne Tribe","Peter Hotez","SARS-CoV-2","Steve Bullock","suppress","U.S. Centers for Disease Control"],"articleSection":["Coronavirus","Montana Coronavirus Report"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://montanafreepress.org/#/schema/person/62054755c85bb603c9da8e8a6e886877","name":"MTFP Staff","image":{"@type":"ImageObject","@id":"https://montanafreepress.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=96&d=mm&r=g","caption":"MTFP Staff"},"url":"https://montanafreepress.org/author/mtfp-staff/"}]}</script>


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Montana Free Press &raquo; Feed" href="https://montanafreepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montana Free Press &raquo; Comments Feed" href="https://montanafreepress.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montanafreepress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://montanafreepress.org/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1603909148' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://montanafreepress.org/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1626294028' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1603909148' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1639597242' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.44.1' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-electionkit/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1639597240' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://montanafreepress.org/wp-content/themes/newspack-scott/style.css?ver=1.55.2' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://montanafreepress.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.55.2' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//use.typekit.net/fsd6htq.css' type='text/css' media='all' />
<style id='newspack-accordion-styles-inline-css' type='text/css'>
			.ab-block-accordion amp-accordion .ab-accordion-title {
				font-family: inherit;
				font-size: inherit;
				font-weight: inherit;
				line-height: inherit;
			}
			.ab-block-accordion amp-accordion .ab-accordion-title::before {
				content: "\25BA";
				margin-right: 1em;
			}
			.ab-block-accordion amp-accordion section[expanded] .ab-accordion-title::before {
				content: "\25BC";
			}
		
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://montanafreepress.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-143898529-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["montanafreepress.org","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-143898529-1", {"send_page_view":false,"dimension1":"coronavirus"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/53134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pc0bHd-dP0' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F01%2F10%2Fmontana-coronavirus-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F01%2F10%2Fmontana-coronavirus-update%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_87733\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_86223\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88,5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_85791\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_85787\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_85781\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_84536\",\"f\":\"daily\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_84114\",\"f\":\"daily\",\"utm\":null,\"s\":\"6092f6c44aded\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_80486\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"53134\",\"categories\":\"1954,14984\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Montana Free Press">
		<meta name="application-name" content="Montana Free Press">
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/montanafreepress.org\/2022\/01\/10\/montana-coronavirus-update\/"},"headline":"Montana coronavirus report","url":"http:\/\/montanafreepress.org\/2022\/01\/10\/montana-coronavirus-update\/","thumbnailUrl":"https:\/\/i0.wp.com\/montanafreepress.org\/wp-content\/uploads\/2020\/05\/Novel-Coronavirus-SARS-CoV-2_2.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/montanafreepress.org\/wp-content\/uploads\/2020\/05\/Novel-Coronavirus-SARS-CoV-2_2.png?resize=150%2C150&ssl=1"},"dateCreated":"2022-01-10T17:14:00Z","datePublished":"2022-01-10T17:14:00Z","dateModified":"2022-01-10T17:14:00Z","articleSection":"Montana Coronavirus Report","author":[{"@type":"Person","name":"MTFP Staff"}],"creator":["MTFP Staff"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https:\/\/montanafreepress.org\/wp-content\/uploads\/2020\/05\/mtfp-logo-1.png"},"keywords":["board of regents","cindy farr","clayton christian","commissioner of higher education","coronavirus","coronavirus update","covid-19","crow tribe","department of administration","flatten the curve","fort belknap indian community","hold","indian health service","john lewis","mike cooney","missoula city-county health department","montana","montana department of corrections","montana department of public health and human services","montana public health laboratory","northern cheyenne tribe","peter hotez","sars-cov-2","steve bullock","suppress","u.s. centers for disease control"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #aa986a;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #aa986a;
		}

		.wp-block-pullquote {
			border-color: #aa986a;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #000;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #8c7a4c;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #000;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "utopia-std","Georgia","serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "utopia-std","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "utopia-std","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2371097706550923', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2371097706550923&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-53134 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-coronavirus cat-montana-coronavirus-report single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-84458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-85534"><a href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/" aria-current="page">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-74476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li id="menu-item-71935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>
	<aside id="subpage-sidebar-fallback" class="subpage-sidebar">
		<button class="subpage-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-85534"><a href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/" aria-current="page">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 79px;
			max-height: 158px;
			max-width: 600px;
			width: 430px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 32px;
			}
		}

		@media (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 30vw;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 37px;
			}
		}

		@media (min-width: 1200px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-width: 400px;
				max-height: 73px;
			}
		}

		</style><a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Montana Free Press" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana&#039;s independent nonprofit news source.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus category-montana-coronavirus-report tag-board-of-regents tag-cindy-farr tag-clayton-christian tag-commissioner-of-higher-education tag-coronavirus tag-coronavirus-update tag-covid-19 tag-crow-tribe tag-department-of-administration tag-flatten-the-curve tag-fort-belknap-indian-community tag-hold tag-indian-health-service tag-john-lewis tag-mike-cooney tag-missoula-city-county-health-department tag-montana tag-montana-department-of-corrections tag-montana-department-of-public-health-and-human-services tag-montana-public-health-laboratory tag-northern-cheyenne-tribe tag-peter-hotez tag-sars-cov-2 tag-steve-bullock tag-suppress tag-u-s-centers-for-disease-control">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/coronavirus/" rel="category tag">Coronavirus</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Montana coronavirus report		</h1>
				<div class="newspack-post-subtitle">
			As the coronavirus pandemic continues to impact the U.S. and Montana, we’ll provide regular updates with the latest news and information. Figures and information are accurate at the time of publication.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccad27a1de61ba25c64e5615b31d3a58?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mtfp-staff/">MTFP Staff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-10T10:14:00-07:00">01.10.2022</time><time class="updated" datetime="2022-01-10T11:05:37-07:00">01.10.2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53134" class="share-twitter sd-button share-icon no-text" href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53134" class="share-facebook sd-button share-icon no-text" href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://montanafreepress.org/2022/01/10/montana-coronavirus-update/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					

<article id="post-53134" class="post-53134 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-montana-coronavirus-report tag-board-of-regents tag-cindy-farr tag-clayton-christian tag-commissioner-of-higher-education tag-coronavirus tag-coronavirus-update tag-covid-19 tag-crow-tribe tag-department-of-administration tag-flatten-the-curve tag-fort-belknap-indian-community tag-hold tag-indian-health-service tag-john-lewis tag-mike-cooney tag-missoula-city-county-health-department tag-montana tag-montana-department-of-corrections tag-montana-department-of-public-health-and-human-services tag-montana-public-health-laboratory tag-northern-cheyenne-tribe tag-peter-hotez tag-sars-cov-2 tag-steve-bullock tag-suppress tag-u-s-centers-for-disease-control series-coronavirus entry">
	<div class="entry-content">

		
		
<div id="observablehq-040e9a63"></div>
<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/d/cf8957d2848e73dd.js?v=3";
const inspect = Inspector.into("#observablehq-040e9a63");
(new Runtime).module(define, name => name === "activeCaseCountEmbed" ? inspect() : undefined);
</script>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha show-image image-alignleft ts-4 is-3 is-landscape is-style-default has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="53134">
								
	<article data-post-id="87913"
		class="tag-booster tag-coronavirus tag-covid-testing tag-covid-19 tag-masks tag-pandemic tag-pfizer tag-public-health tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/01/06/montana-covid-faq/" rel="bookmark">
									<img width="400" height="300" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/COVID-FAQ.jpeg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image jetpack-lazy-image" alt="Montana COVID FAQ" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/COVID-FAQ.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/COVID-FAQ.jpeg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/COVID-FAQ.jpeg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/01/06/montana-covid-faq/" rel="bookmark">UPDATED: Montana COVID FAQ</a></h2>						<p>As Montana&#8217;s COVID stats and circumstances continue to develop, MTFP is rounding up expert answers to your latest COVID questions. Now including a new survey so you can tell us more about what you need to know.</p>
		</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2 id="h-the-latest-numbers">The latest numbers</h2>



<h4 id="h-montana-cases">Montana cases</h4>



<p>As of Monday, Jan. 10, the state reports that 1,346,290 doses of vaccine have been administered in Montana, and 542,524 Montanans — 53% of the eligible population — have been fully immunized. The state has reported a cumulative total of 204,788 confirmed COVID-19 cases, including 1,939 new cases since the most recent report, 7,713 active cases, and 194,154 people considered recovered. State officials also report that 10,534 of the cases have resulted in hospitalizations, with 154 patients currently hospitalized. There have been 2,921 Montana deaths attributed to the disease. The state does not update COVID statistics on weekends or holidays. The state’s official dashboard is <a href="https://montana.maps.arcgis.com/apps/MapSeries/index.html?appid=7c34f3412536439491adcc2103421d4b">here</a>, and more information on the numbers reported by the state is <a href="http://docs.msl.mt.gov/covid19/COVID19_map_dashboard_metadata.pdf">here.</a></p>
</div></div>



<div id="observablehq-feaa6aca"></div>
<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/d/cf8957d2848e73dd.js?v=3";
const inspect = Inspector.into("#observablehq-feaa6aca");
(new Runtime).module(define, name => name === "totalDeathEmbed" ? inspect() : undefined);
</script>



<div id="observablehq-vaccinationEmbed-eb693042"></div>
<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/d/cf8957d2848e73dd.js?v=3";
new Runtime().module(define, name => {
  if (name === "vaccinationEmbed") return new Inspector(document.querySelector("#observablehq-vaccinationEmbed-eb693042"));
});
</script>



<div id="observablehq-stateCaseCountsEmbedLive-08d7be26"></div>

<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/@eidietrich/mt-covid-dashboard-2.js?v=3";
new Runtime().module(define, name => {
  if (name === "stateCaseCountsEmbedLive") return new Inspector(document.querySelector("#observablehq-stateCaseCountsEmbedLive-08d7be26"));
});
</script>



<div id="observablehq-cdcDeathCountsEmbedLive-7ac86bbc"></div>

<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/@eidietrich/mt-covid-dashboard-2.js?v=3";
new Runtime().module(define, name => {
  if (name === "cdcDeathCountsEmbedLive") return new Inspector(document.querySelector("#observablehq-cdcDeathCountsEmbedLive-7ac86bbc"));
});
</script>



<hr class="wp-block-separator is-style-wide"/>



<h4 id="h-recent-covid-19-reporting">RECENT COVID-19 REPORTING</h4>


				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-3 is-2 is-landscape mobile-stack  has-text-align-left has-more-button"
			style=""
			>
			<div data-posts data-current-post-id="53134">
								
	<article data-post-id="90635"
		class="tag-border-restrictions tag-brandy-osburn tag-canadian-border tag-charles-lynch tag-coronavirus tag-covid-19 tag-eureka tag-lincoln-county category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/23/montana-canada-christmas-reunion/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-9.26.26-AM.png?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/23/montana-canada-christmas-reunion/" rel="bookmark">Home for Christmas</a></h2>						<p>While the Canadian border was closed, a British Columbia man chartered planes, quarantined for weeks and left his job for months at a time to see his fiancé and son in Eureka. Now they’re looking forward to a simpler holiday together.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-23T09:41:23-07:00">12.23.2021</time><time class="updated" datetime="2021-12-23T09:41:30-07:00">12.23.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90534"
		class="tag-austin-knudsen tag-biden-administration tag-coronavirus tag-covid-19 tag-david-noce tag-joe-biden tag-vaccine-mandate category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/21/contractor-vaccination-mandate-blocked/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Covid model with judge gavel" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_470977712-scaled.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/21/contractor-vaccination-mandate-blocked/" rel="bookmark">Second judge blocks Biden mandate for federal contractors</a></h2>						<p>On Monday, U.S. Magistrate Judge David Noce in Missouri temporarily blocked a COVID-19 vaccine requirement for federal contractors in 10 states. One of those states is Montana, and the injunction elicited a welcoming response from Attorney General Austin Knudsen.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-21T11:29:55-07:00">12.21.2021</time><time class="updated" datetime="2021-12-21T15:16:28-07:00">12.21.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90468"
		class="tag-abbott-laboratories tag-biden-administration tag-binaxnow tag-brian-chaszar tag-brooke-stroyke tag-coronavirus tag-covid-testing tag-covid-19 tag-department-of-public-health-and-human-services tag-flathead-city-county-health tag-joe-russell tag-lewis-and-clark-county tag-michael-osterholm tag-missoula-county tag-shelly-stanley-lehman tag-tina-bets-his-medicine tag-todd-harwell category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/20/montanas-patchwork-distribution-of-rapid-covid-tests/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="COVID-19 rapid antigen test" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_453902368_Editorial_Use_Only-scaled.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/20/montanas-patchwork-distribution-of-rapid-covid-tests/" rel="bookmark">Montana gives away tens of thousands of rapid COVID tests monthly. Why are certain groups left out?</a></h2>						<p>Public health officials and policymakers alike see rapid antigen tests as a strong tool to keep businesses open and parents working. But a look at Montana’s distribution of the tests shows a patchwork system with limited access for many.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-20T11:18:21-07:00">12.20.2021</time><time class="updated" datetime="2021-12-20T11:18:38-07:00">12.20.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90373"
		class="tag-coronavirus tag-covid-19 tag-dawson-county-montana tag-dphhs tag-jon-ebelt tag-lauren-wilson tag-matt-kelley tag-montana-department-of-public-health-and-human-services tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/16/pediatric-covid-vaccine-slow-to-roll-out-in-montana/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="covid vaccine child children" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/16/pediatric-covid-vaccine-slow-to-roll-out-in-montana/" rel="bookmark">COVID shots for kids are scarce — and demand is mixed — in rural Montana</a></h2>						<p>So far, about 15% of the estimated 90,000 children ages 5-11 statewide have received a first dose of the pediatric COVID vaccine. Montana ranks 33rd among states on vaccination rate for younger children, and its rate lags behind the national rate of nearly 17%, according to a KFF analysis of federal data.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-16T13:02:47-07:00">12.16.2021</time><time class="updated" datetime="2021-12-16T14:03:27-07:00">12.16.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90126"
		class="tag-austin-knudsen tag-coronavirus tag-covid-19 tag-greg-gianforte tag-joe-biden tag-jon-tester tag-occupational-safety-and-health-administration tag-osha tag-r-stan-baker tag-steve-daines tag-terry-doughty category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/08/third-vaccine-mandate-blocked/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?resize=1200%2C798&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="courtroom court scaled of justice" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?resize=1200%2C798&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/08/third-vaccine-mandate-blocked/" rel="bookmark">Federal judge blocks third Biden vaccine mandate</a></h2>						<p>On Tuesday, a federal judge in Georgia temporarily blocked President Joe Biden’s COVID-19 vaccine mandate for federal workers nationwide. Montana isn’t a plaintiff in the lawsuit, but Attorney General Austin Knudsen welcomed the order, denouncing the mandate as “a gross abuse of power.”</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-08T10:58:11-07:00">12.08.2021</time><time class="updated" datetime="2021-12-08T10:58:15-07:00">12.08.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="89899"
		class="tag-austin-knudsen tag-coronavirus tag-covid-19 tag-joe-biden tag-vaccine-mandate category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/12/01/federal-judge-blocks-federal-vaccine-mandate/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?resize=1200%2C798&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="courtroom court scaled of justice" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_33754931-scaled-e1631663274875.jpeg?resize=1200%2C798&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/01/federal-judge-blocks-federal-vaccine-mandate/" rel="bookmark">Federal judge blocks vaccine mandate for health care workers</a></h2>						<p>A federal district court judge in Louisiana has issued a preliminary injunction against a COVID-19 vaccination mandate for health care workers issued by the Biden administration’s Centers for Medicare and Medicaid. Health care entities across Montana were planning to implement the requirement for their workers on Monday, Dec. 6. Unvaccinated health care workers in Montana…</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-01T07:34:49-07:00">12.01.2021</time><time class="updated" datetime="2021-12-01T07:35:01-07:00">12.01.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="89858"
		class="tag-austin-knudsen tag-centers-for-medicare-and-medicaid tag-cms tag-conservatives-united-for-richland-county tag-covid-19 tag-emilee-cantrell tag-greg-gianforte tag-jordan-hall tag-montana-daily-gazette tag-montana-hospital-association tag-sidney tag-sidney-health-center category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/30/montana-ag-knudsen-speaks-to-vaccine-mandate-protesters/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="covid vaccination vaccine card" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/30/montana-ag-knudsen-speaks-to-vaccine-mandate-protesters/" rel="bookmark">AG Knudsen speaks at Sidney event protesting hospital vaccine mandate</a></h2>						<p>Sidney Health Center employees and community members met Monday to protest new federal vaccine mandates and listen to speakers including Attorney General Austin Knudsen, Maria Wyrock of Montanans for Vaccine Choice and state Sen. Theresa Manzella, R-Stevensville.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-30T11:13:24-07:00">11.30.2021</time><time class="updated" datetime="2021-11-30T11:19:36-07:00">11.30.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="89515"
		class="tag-austin-knudsen tag-centers-for-medicare-and-medicaid tag-cms tag-coronavirus tag-covid-19 tag-occupational-safety-and-health-administration tag-u-s-department-of-justice tag-u-s-department-of-labor tag-vaccine-mandate category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/16/montana-files-third-challenge-to-federal-vaccine-mandates/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="covid vaccination vaccine card" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/vaccination-card_1200x675.png?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/16/montana-files-third-challenge-to-federal-vaccine-mandates/" rel="bookmark">Montana files third challenge to federal vaccine mandates</a></h2>						<p>Montana this week signed onto its third lawsuit against the Biden administration&#8217;s new vaccination requirements. Here’s a summary of what those rules would do and where the legal challenges stand.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-16T17:35:49-07:00">11.16.2021</time><time class="updated" datetime="2021-11-16T17:35:54-07:00">11.16.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="89428"
		class="tag-alberta-bair-theater tag-coronavirus tag-covid-19 tag-mask-mandate tag-missoula tag-missoula-community-theatre category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/15/live-performance-on-the-line-between-safety-and-pandemic-politics/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Bergen theatre" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/Bergen.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/15/live-performance-on-the-line-between-safety-and-pandemic-politics/" rel="bookmark">How live performers are walking the line between safety and pandemic politics</a></h2>						<p>Clear masks for performers, keeping the front row empty and limiting the duration of performances are some of the tactics venues are using to make sure the show goes on safely.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-15T12:21:50-07:00">11.15.2021</time><time class="updated" datetime="2021-11-15T17:07:35-07:00">11.15.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="89104"
		class="tag-cdc tag-center-for-disease-control-and-prevention tag-coronavirus tag-covid-19 tag-front-line-covid-19-critical-care-alliance tag-ivermectin tag-pierre-kory tag-st-peters-health category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/08/republican-politicians-respond-to-push-for-ivermectin/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452316787_Editorial_Use_Only-scaled-e1636402763537.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="ivermectin covid" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452316787_Editorial_Use_Only-scaled-e1636402763537.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452316787_Editorial_Use_Only-scaled-e1636402763537.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452316787_Editorial_Use_Only-scaled-e1636402763537.jpeg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/08/republican-politicians-respond-to-push-for-ivermectin/" rel="bookmark">As constituents clamor for ivermectin, Republican politicians respond</a></h2>						<p>With pleas to officials building, some states are debating ways to increase access to currently unapproved COVID drugs.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-08T13:24:25-07:00">11.08.2021</time><time class="updated" datetime="2021-11-08T13:24:31-07:00">11.08.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88995"
		class="tag-austin-knudsen tag-biden-administration tag-coronavirus tag-covid-19 tag-house-bill-702 tag-montana-attorney-general tag-osha tag-vaccine tag-vaccine-mandate category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/05/montana-joins-lawsuit-over-federal-vaccine-requirement/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452053850-scaled-e1636145958890.jpeg?resize=1200%2C675&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="vaccine mandate Montana" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452053850-scaled-e1636145958890.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452053850-scaled-e1636145958890.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_452053850-scaled-e1636145958890.jpeg?resize=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/05/montana-joins-lawsuit-over-federal-vaccine-requirement/" rel="bookmark">Montana, 10 other states file lawsuit opposing OSHA vaccination requirement</a></h2>						<p>Montana and 10 other states are suing to block a federal emergency rule mandating COVID-19 vaccinations or regular testing for private employers with 100 or more employees.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-05T15:06:52-06:00">11.05.2021</time><time class="updated" datetime="2021-11-05T20:02:06-06:00">11.05.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88834"
		class="tag-biontech tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-jim-murphy tag-john-cole tag-matt-kelley tag-missoula-city-county-health-department tag-montana-department-of-public-health-and-human-services tag-pfizer tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/03/gianforte-nixed-a-kids-vaccine-campaign-so-health-officials-plan-their-own/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="children covid vaccine montana" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/11/03/gianforte-nixed-a-kids-vaccine-campaign-so-health-officials-plan-their-own/" rel="bookmark">Gianforte nixed a kids’ vaccine campaign, so health officials plan their own</a></h2>						<p>Montana Gov. Greg Gianforte’s administration quashed plans for a public service campaign to promote COVID-19 vaccinations for eligible teenagers over the summer, a former state health official said. That has led public health and medical experts to plan their own ad campaigns, in anticipation of the administration not publicly backing shots for kids 5 and…</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-11-03T07:22:47-06:00">11.03.2021</time><time class="updated" datetime="2021-11-03T07:22:59-06:00">11.03.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88672"
		class="tag-7-dv-21-0089 tag-austin-knudsen tag-coronavirus tag-covid-19 tag-greg-gianforte tag-hb-702 tag-house-bill-702 tag-joe-biden tag-laws-on-trial tag-montana-attorney-general tag-montana-constitution tag-montana-medical-association tag-montana-nurses-association tag-vaccine tag-vicky-byrd category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/29/montana-vaccine-lawsuit-developments/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_436883569-scaled-e1635533375446.jpeg?resize=1200%2C799&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Montana covid vaccination" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_436883569-scaled-e1635533375446.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_436883569-scaled-e1635533375446.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_436883569-scaled-e1635533375446.jpeg?resize=1200%2C799&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/29/montana-vaccine-lawsuit-developments/" rel="bookmark">Legal challenges stack up over state vax law and federal mandate</a></h2>						<p>The Montana Nurses Association asks to join a lawsuit against the state&#8217;s vaccine discrimination law, while Attorney General Austin Knudsen challenges Biden’s vaccine executive order.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-29T12:55:24-06:00">10.29.2021</time><time class="updated" datetime="2021-12-08T10:55:29-07:00">12.08.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88453"
		class="tag-coronavirus tag-covid-19 tag-emilie-sayler tag-flathead-county-montana tag-gallatin-county-montana tag-joe-russell tag-lori-christenson tag-madison-county-montana tag-virginia-city-montana category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/25/fresh-faces-fewer-tools-in-montana-public-health/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Covid_replacements-scaled-e1635170001320.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Covid_replacements-scaled-e1635170001320.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/25/fresh-faces-fewer-tools-in-montana-public-health/" rel="bookmark">Fresh faces, fewer tools</a></h2>						<p>Nationally, more than 300 public health leaders, weary of abuse and of their expertise being questioned, have resigned or retired as the country struggles to recover from the worst pandemic in a century. They have been replaced by people tasked with repairing the trust of a polarized and fatigued public.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-25T08:03:12-06:00">10.25.2021</time><time class="updated" datetime="2021-10-25T08:05:35-06:00">10.25.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88329"
		class="tag-adam-meier tag-butte-montana tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-jogan-health-solutions tag-monoclonal-antibody-treatment tag-montana-department-of-public-health-and-human-services tag-st-james-healthcare tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/21/gianforte-touts-monoclonal-antibodies-new-butte-clinic/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/102121-Gianforte-Butte-scaled-e1634869373152.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Greg Gianforte Butte COVID" loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/102121-Gianforte-Butte-scaled-e1634869373152.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/21/gianforte-touts-monoclonal-antibodies-new-butte-clinic/" rel="bookmark">Gianforte touts monoclonal antibody treatment, new Butte clinic</a></h2>						<p>Gov. Greg Gianforte on Thursday announced a statewide effort to expand the availability of monoclonal antibody treatments as Montana continues to see high rates of COVID-19 hospitalizations and deaths, primarily among unvaccinated residents.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-21T20:31:40-06:00">10.21.2021</time><time class="updated" datetime="2021-10-21T20:31:51-06:00">10.21.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88179"
		class="tag-coronavirus tag-covid-testing tag-covid-19 tag-jon-ebelt tag-montana-state-laboratory category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/19/why-is-covid-testing-still-so-slow/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_332037544-scaled-e1634674528428.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="covid test" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_332037544-scaled-e1634674528428.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_332037544-scaled-e1634674528428.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/AdobeStock_332037544-scaled-e1634674528428.jpeg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/19/why-is-covid-testing-still-so-slow/" rel="bookmark">Why aren&#8217;t we on top of COVID testing and turnaround times yet?</a></h2>						<p>In Montana, the volume of tests since early August has regularly exceeded the state lab&#8217;s capacity, resulting in wait times that can last up to seven days.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-19T14:47:42-06:00">10.19.2021</time><time class="updated" datetime="2021-10-19T14:47:51-06:00">10.19.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="87613"
		class="tag-biontech tag-coronavirus tag-covid-19 tag-pfizer tag-public-health tag-quarantine tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/07/covid-vaccines-for-kids-a-light-at-end-of-quarantine-tunnel/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Volz1-scaled-e1633612992246.jpg?resize=1199%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="covid family quarantine" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Volz1-scaled-e1633612992246.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Volz1-scaled-e1633612992246.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Volz1-scaled-e1633612992246.jpg?resize=1199%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/07/covid-vaccines-for-kids-a-light-at-end-of-quarantine-tunnel/" rel="bookmark">Our COVID cocoon</a></h2>						<p>For the parents of children too young to get vaccinated, Pfizer and BioNTech’s application for approval of COVID vaccine shots for 5- to 11-year-old children is a light at the end of a seemingly never-ending quarantine tunnel. Remember those lockdowns that defined spring 2020 for everyone? Parents are still living them, in increments lasting up…</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-07T07:38:13-06:00">10.07.2021</time><time class="updated" datetime="2021-10-07T07:38:22-06:00">10.07.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="87307"
		class="tag-coronavirus tag-covid-19 tag-education tag-elsie-arntzen tag-face-masks tag-masks tag-moffie-funk tag-montana-family-rights-alliance tag-montana-office-of-public-instruction tag-montana-public-schools tag-opi tag-senate-bill-400 tag-theresa-manzella category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/10/01/montana-parental-rights-masking-rally/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Arntzen3AlexSakariassen-scaled-e1633132730838.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Elsie Arntzen" loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Arntzen3AlexSakariassen-scaled-e1633132730838.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/01/montana-parental-rights-masking-rally/" rel="bookmark">Dozens rally for parental rights, and against mask mandates</a></h2>						<p>School boards across the state have become embroiled in a tense debate over masking in public schools. On Friday, that debate reached the steps of the Montana Capitol as Superintendent Elsie Arntzen joined a rally advocating for the rights of parents to control the health and education of their children.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-01T18:05:26-06:00">10.01.2021</time><time class="updated" datetime="2021-10-01T18:05:38-06:00">10.01.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="87111"
		class="tag-billings-montana tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-montana-department-of-public-health-and-human-services category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/29/montana-records-2000-covid-19-deaths/" rel="bookmark">
									<img width="400" height="300" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-4.36.13-PM-1.png?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-4.36.13-PM-1.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-4.36.13-PM-1.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-4.36.13-PM-1.png?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/29/montana-records-2000-covid-19-deaths/" rel="bookmark">Montana records 2,000th COVID-19 death, millionth vaccine dose</a></h2>						<p>Montana’s experience with the COVID-19 pandemic passed a grim milestone Wednesday, with state public health officials reporting the 2,000th Montana death attributed to the virus.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-29T16:54:11-06:00">09.29.2021</time><time class="updated" datetime="2021-09-30T07:53:17-06:00">09.30.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86928"
		class="tag-coronavirus tag-covid-19 tag-fort-harrison tag-greg-gianforte tag-hospitals tag-montana-national-guard tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/24/va-agreement-boosts-montana-hospital-capacity/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/conversion-scaled-e1632253287254.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Billings Clinici covid hospital capacity" loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/conversion-scaled-e1632253287254.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/24/va-agreement-boosts-montana-hospital-capacity/" rel="bookmark">VA agreement adds six beds as COVID cases and hospitalizations climb</a></h2>						<p>As the number of Montanans hospitalized with COVID-19 reached its highest level since winter this week, Gov. Greg Gianforte said his administration has secured an agreement to make six hospital beds at the Fort Harrison VA medical center available for patients who don’t otherwise qualify for health care through the Veterans Affairs system.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-24T15:01:51-06:00">09.24.2021</time><time class="updated" datetime="2021-09-24T15:01:58-06:00">09.24.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86727"
		class="tag-coronavirus tag-covid-19 tag-greg-gianforte tag-montana-national-guard category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/21/montana-governor-deploys-national-guard-to-hospitals-as-covid-surges/" rel="bookmark">
									<img width="400" height="300" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/10/Billings-Clinic-courtesy-e1603488213297.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image jetpack-lazy-image" alt="Billings Clinic Montana" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/10/Billings-Clinic-courtesy-e1603488213297.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/10/Billings-Clinic-courtesy-e1603488213297.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/10/Billings-Clinic-courtesy-e1603488213297.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/21/montana-governor-deploys-national-guard-to-hospitals-as-covid-surges/" rel="bookmark">Montana National Guard assigned to aid beleaguered hospitals</a></h2>						<p>Eighty-seven National Guard members have been or are being deployed by Gov. Greg Gianforte as COVID-19 case counts and hospitalizations surge. The governor’s office says it expects more requests for help.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-21T17:15:48-06:00">09.21.2021</time><time class="updated" datetime="2021-09-24T14:38:08-06:00">09.24.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86710"
		class="tag-billings-clinic tag-billings-montana tag-coronavirus tag-covid-19 category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/21/billings-clinic-icu-overrun-with-covid-patients/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/icu_1-scaled-e1632252804635.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/icu_1-scaled-e1632252804635.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/21/billings-clinic-icu-overrun-with-covid-patients/" rel="bookmark">Postcard from an overrun ICU: ‘The problem is we are running out of hallways’</a></h2>						<p>Slammed by a surge of sick COVID patients, Billings Clinic scrambles to add ICU beds and approaches the cusp of rationing care.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-21T13:50:45-06:00">09.21.2021</time><time class="updated" datetime="2021-09-24T18:18:18-06:00">09.24.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86642"
		class="tag-2021-legislature tag-coronavirus tag-covid-19 tag-delta-variant tag-house-bill-121 tag-house-bill-702 tag-montana-legislature tag-public-health category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/20/more-than-half-the-states-rolled-back-public-health-powers-during-pandemic/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/NY794-scaled-e1632145643448.jpg?resize=1200%2C675&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/NY794-scaled-e1632145643448.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/NY794-scaled-e1632145643448.jpg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/NY794-scaled-e1632145643448.jpg?resize=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/20/more-than-half-the-states-rolled-back-public-health-powers-during-pandemic/" rel="bookmark">More than half the states rolled back public health powers during pandemic</a></h2>						<p>Republican legislators in more than half of U.S. states, spurred on by voters angry about lockdowns and mask mandates, are taking away the powers state and local officials use to protect the public against infectious diseases.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-20T08:03:34-06:00">09.20.2021</time><time class="updated" datetime="2021-09-20T08:03:48-06:00">09.20.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86600"
		class="tag-billings-clinic tag-bozeman-health tag-coronavirus tag-covid-19 tag-masks tag-providence-montana tag-st-patrick-hospital tag-st-peters-health-2 tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/17/montana-hospitals-enter-crisis-care/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/GettyImages-525003398-scaled-e1631905823709.jpeg?resize=1200%2C801&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/GettyImages-525003398-scaled-e1631905823709.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/GettyImages-525003398-scaled-e1631905823709.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/GettyImages-525003398-scaled-e1631905823709.jpeg?resize=1200%2C801&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/17/montana-hospitals-enter-crisis-care/" rel="bookmark">Montana hospitals in ‘dire’ straits as COVID rages</a></h2>						<p>This week, hospitals from Billings to Missoula are instituting or preparing to institute a “crisis standard of care” under which medical services and supplies are rationed. While case numbers are still slightly lower than they were last winter during the virus’ previous peak, hospitals are being overwhelmed with COVID patients.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-17T13:14:47-06:00">09.17.2021</time><time class="updated" datetime="2021-09-24T14:39:59-06:00">09.24.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86557"
		class="tag-clay-christian tag-commissioner-of-higher-education tag-coronavirus tag-covid-19 tag-elementary-and-secondary-school-emergency-relief-fund tag-elsie-arntzen tag-esser tag-montana-office-of-public-instruction tag-montana-university-system tag-opi tag-school-administrators-of-montana category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/16/montana-students-urge-university-vaccine-mandate/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_445758065-scaled-e1631818447939.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="vaccine mandate proof campus" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_445758065-scaled-e1631818447939.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_445758065-scaled-e1631818447939.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_445758065-scaled-e1631818447939.jpeg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/16/montana-students-urge-university-vaccine-mandate/" rel="bookmark">Students urge regents to mandate vaccination</a></h2>						<p>With COVID-19 continuing to complicate the fall semester, Montana university students and faculty appeared before the Board of Regents Wednesday to demand masking and vaccination mandates across the state’s campuses.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-16T12:58:31-06:00">09.16.2021</time><time class="updated" datetime="2021-09-20T14:36:10-06:00">09.20.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86475"
		class="tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-jim-murphy tag-mask-mandate tag-montana-department-of-public-health-and-human-services category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/14/what-does-science-really-say-about-masking/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_382046514-scaled-e1631654351918.jpeg?resize=1200%2C721&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="covid mask schools" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_382046514-scaled-e1631654351918.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_382046514-scaled-e1631654351918.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/09/AdobeStock_382046514-scaled-e1631654351918.jpeg?resize=1200%2C721&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/14/what-does-science-really-say-about-masking/" rel="bookmark">What does the science really say about masking?</a></h2>						<p>On Aug. 31, the Montana Department of Public Health and Human Services claimed in an emergency rule that the science on mask effectiveness in reducing viral transmission is “not conclusive.” But according to infectious disease specialists, the literature is abundantly clear: masks work.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-14T17:03:07-06:00">09.14.2021</time><time class="updated" datetime="2021-09-14T17:03:16-06:00">09.14.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86449"
		class="tag-amanda-curtis tag-anthony-johnstone tag-austin-knudsen tag-billings-clinic tag-coronavirus tag-covid-19 tag-greg-gianforte tag-hospitals tag-house-bill-702 tag-joe-biden tag-labor tag-medicaid tag-medicare tag-mfpe tag-montana-federation-of-public-employees tag-montana-hospital-association tag-national-institute-for-occupational-safety-and-health tag-osha tag-rich-rasmussen tag-vaccine tag-vaccine-mandate category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/13/montana-employers-biden-vaccine-mandate/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="Biden vaccine" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/03/Biden-gets-his-shot_1200x675.png?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/13/montana-employers-biden-vaccine-mandate/" rel="bookmark">Montana hospitals, unions grapple with Biden’s new vaccine mandate</a></h2>						<p>Montanans respond to the plan President Joe Biden unveiled Sept. 9 targeting unvaccinated workers at hospitals and large companies to slow the spread of COVID’s Delta variant.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-13T17:10:47-06:00">09.13.2021</time><time class="updated" datetime="2021-09-13T17:11:00-06:00">09.13.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86345"
		class="tag-adam-meier tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-montana-department-of-public-health-and-human-services tag-montana-nurses-association category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/09/08/montana-nurses-refute-emergency-rule/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="Montana Department of Public Health and Human Services DPHHS" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/09/08/montana-nurses-refute-emergency-rule/" rel="bookmark">Montana Nurses Association slams state rule on school mask mandates</a></h2>						<p>On Wednesday, the Montana Nurses Association responded to the Department of Public Health and Human Services&#8217; emergency rule on school mask mandates. The association’s memo said the rule violates state law and “promotes junk science.”</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-09-08T16:26:18-06:00">09.08.2021</time><time class="updated" datetime="2021-09-08T19:16:23-06:00">09.08.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="86128"
		class="tag-coronavirus tag-covid-19 tag-greg-gianforte tag-hb-702 tag-house-bill-702 tag-jennifer-carlson tag-public-health tag-vaccine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/08/31/montana-law-injects-confusion-and-conflict-into-public-health/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/AdobeStock_76795731-scaled-e1630450027851.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="tightrope" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/AdobeStock_76795731-scaled-e1630450027851.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/AdobeStock_76795731-scaled-e1630450027851.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/AdobeStock_76795731-scaled-e1630450027851.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/08/31/montana-law-injects-confusion-and-conflict-into-public-health/" rel="bookmark">The law that injected confusion and conflict into public health</a></h2>						<p>This spring, legislators passed a one-of-a-kind law barring vaccine-based discrimination. Now schools, counties, businesses and health care professionals are struggling to overcome the challenges it creates.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-08-31T16:56:34-06:00">08.31.2021</time><time class="updated" datetime="2021-09-01T08:31:43-06:00">09.01.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="85866"
		class="tag-2021-legislature tag-coronavirus tag-covid-19 tag-education tag-greg-gianforte tag-house-bill-702 tag-mask-mandate tag-quarantine category-coronavirus type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/08/26/montana-law-creates-covid-quarantine-confusion/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/08/Hawthorne-Elementary_Matt-Volz-1200x675-1.png?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/08/26/montana-law-creates-covid-quarantine-confusion/" rel="bookmark">New Montana law sows confusion — and defiance — over school quarantines</a></h2>						<p>As classes get underway this week and next, Montana school and county health officials are grappling with how a new state law that bans vaccine discrimination should apply to quarantine orders for students and staffers exposed to COVID-19.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-08-26T10:18:57-06:00">08.26.2021</time><time class="updated" datetime="2021-08-26T17:36:46-06:00">08.26.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
							<button type="button" data-next="https://montanafreepress.org/wp-json/newspack-blocks/v1/articles?moreButton=1&#038;showAuthor=0&#038;postsToShow=30&#038;mediaPosition=left&#038;categories%5B0%5D=1954&#038;tagExclusions%5B0%5D=10318&#038;typeScale=3&#038;imageScale=2&#038;mobileStack=1&#038;className&#038;showExcerpt=1&#038;excerptLength=55&#038;showReadMore=0&#038;readMoreLabel=Keep%20reading&#038;showDate=1&#038;showImage=1&#038;showCaption=0&#038;disableImageLazyLoad=0&#038;imageShape=landscape&#038;minHeight=0&#038;moreButtonText&#038;showAvatar=1&#038;showCategory=0&#038;postLayout=list&#038;columns=3&#038;&#038;&#038;&#038;&#038;sectionHeader&#038;specificMode=0&#038;textColor&#038;customTextColor&#038;singleMode=0&#038;showSubtitle=0&#038;postType%5B0%5D=post&#038;textAlign=left&#038;page=2">
				Load more posts				</button>
				<p class="loading">
					Loading&#8230;				</p>
				<p class="error">
					Something went wrong. Please refresh the page and/or try again.				</p>

			
		</div>
				


<div class="wp-block-group newspack-pattern subscribe__style-2"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide"/>



<div class="wp-block-group alignfull has-medium-gray-background-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-cover alignfull has-background-dim"><img loading="lazy" width="780" height="342" class="wp-block-cover__image-background wp-image-68842" alt="" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Facebook-Cover-Photo_Covid_MT.png?resize=780%2C342&#038;ssl=1" style="object-position:52% 63%" data-object-fit="cover" data-object-position="52% 63%" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Facebook-Cover-Photo_Covid_MT.png?w=820&amp;ssl=1 820w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Facebook-Cover-Photo_Covid_MT.png?resize=300%2C132&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Facebook-Cover-Photo_Covid_MT.png?resize=768%2C337&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Facebook-Cover-Photo_Covid_MT.png?resize=706%2C310&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><div class="wp-block-cover__inner-container">
<h2 class="has-text-align-center" id="h-our-covid-19-reporting-is-fundedby-the-more-than-2-000-members-whosupport-nonprofit-journalism">Our COVID-19 reporting is funded<br>by the more than 2,000 members who<br>support nonprofit journalism. </h2>



<h2 class="has-text-align-center" id="h-join-us">Join us. </h2>
</div></div>


			<script type="text/javascript">
				function updateAmount( id ) {
					var container = document.querySelector( 'div.wpbnbd#' + id );
					var frequencies = {
						'once': 'once',
						'monthly': 'month',
						'yearly': 'year'
					};
					var selectedTab = container.querySelector( 'input[name="installmentPeriod"]:checked' ).value;
					var inputId = 'donation_value_' + frequencies[selectedTab];
					var amount;
					var untieredInput = container.querySelector( 'input[name="' + inputId + '_untiered"]' );
					if ( untieredInput ) {
						amount = untieredInput.value;
					} else {
						amount = container.querySelector( 'input[name="' + inputId + '"]:checked' ).value;
						if ( 'other' === amount ) {
							amount = container.querySelector( 'input[name="' + inputId + '_other"]' ).value;
						}
					}
					container.querySelector( 'input[name=amount]' ).value = amount;
				}
			</script>
										<div class='wp-block-newspack-blocks-donate wpbnbd tiered' id='wpbdbd_61dc90da8c71a'>
				<form method="GET" action="https://checkout.fundjournalism.org/memberform"><input type="hidden" name="org_id" value="montanafreepress" />					<input type="hidden"  value="15" name="amount" id="amount" />
					<div class='wp-block-newspack-blocks-donate__options'>
						<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='once'
										id='newspack-donate-once-53587'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																			/>
									<label
										for='newspack-donate-once-53587'
										class='donation-frequency-label freq-label'
									>
										One-time									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='90'
													id='newspack-tier-once-53587-0'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-53587-0'
												>
													$90												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='180'
													id='newspack-tier-once-53587-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-53587-1'
												>
													$180												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='360'
													id='newspack-tier-once-53587-2'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-53587-2'
												>
													$360												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_once'
												value='other'
												id='newspack-tier-once-53587-other'

																										onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-53587-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-once-53587-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_once_other'
													value='180'
													id='newspack-tier-once-53587-other-input'

																											oninput="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='monthly'
										id='newspack-donate-month-53587'
										name='installmentPeriod'
										 checked='checked'
																					onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																			/>
									<label
										for='newspack-donate-month-53587'
										class='donation-frequency-label freq-label'
									>
										Monthly									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='7.5'
													id='newspack-tier-month-53587-0'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53587-0'
												>
													$7.50												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='15'
													id='newspack-tier-month-53587-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53587-1'
												>
													$15												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='30'
													id='newspack-tier-month-53587-2'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53587-2'
												>
													$30												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_month'
												value='other'
												id='newspack-tier-month-53587-other'

																										onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-53587-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-month-53587-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_month_other'
													value='15'
													id='newspack-tier-month-53587-other-input'

																											oninput="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='yearly'
										id='newspack-donate-year-53587'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																			/>
									<label
										for='newspack-donate-year-53587'
										class='donation-frequency-label freq-label'
									>
										Annually									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='90'
													id='newspack-tier-year-53587-0'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53587-0'
												>
													$90												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='180'
													id='newspack-tier-year-53587-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53587-1'
												>
													$180												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='360'
													id='newspack-tier-year-53587-2'
													
																											onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53587-2'
												>
													$360												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_year'
												value='other'
												id='newspack-tier-year-53587-other'

																										onclick="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-53587-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-year-53587-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_year_other'
													value='180'
													id='newspack-tier-year-53587-other-input'

																											oninput="updateAmount( 'wpbdbd_61dc90da8c71a' );"
																									/>
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class='wp-block-newspack-blocks-donate__thanks thanks'>
						Your contribution is appreciated.					</p>
					<button type='submit'>
						Donate now!					</button>
											<input type='hidden' name='campaign' value='7014o000000Jd3lAAC' />
									</form>
			</div>
			</div></div>
</div></div>



<h4 id="h-older-posts">OLDER POSTS</h4>



<h6 id="h-05-19-2020"><em>05.19.2020</em></h6>



<h4 id="h-montana-to-enter-phase-two-of-reopening">Montana to enter phase two of reopening</h4>



<p>Montana will lift its 14-day quarantine for out-of-state travelers as the state transitions to phase two of the Reopening the Big Sky plan&nbsp;on June 1, Gov. Steve Bullock announced Tuesday.</p>



<p>Lifting the quarantine will coincide with a likely June 1 opening of Montana’s gates to Yellowstone National Park in West Yellowstone, Gardiner and Cooke City, Bullock said. Yellowstone’s Wyoming gates opened to travelers&nbsp;on Monday, May 18.</p>



<p>Under phase two, gathering may expand to 50 people, restaurants and bars can expand to 75% capacity, and gyms, pools and hot tubs can re-open. Bullock said the state is prepared to transition to phase two because of the limited number of active COVID-19 cases in Montana and enhanced contact tracing and testing capacity.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/19/montana-to-enter-phase-two-of-reopening/">Read more</a></div>
</div>



<hr class="wp-block-separator"/>



<h6 id="h-05-19-2020-1"><em>05.19.2020</em></h6>



<h4 id="h-bozeman-man-ticketed-turned-away-from-cooke-city">Bozeman man ticketed, turned away from Cooke City</h4>



<p>A Bozeman man was ticketed Friday for traveling through the northern gate at Yellowstone National Park in Gardiner in an attempt to reach Cooke City.&nbsp;</p>



<p>Tyler Vance was charged with a misdemeanor for violating a “health and safety closure order.” The ticket is time-stamped 7:37 p.m. Vance posted several videos of the interaction on Friday, including one that shows him driving through the northern gate, a&nbsp;<a href="https://www.facebook.com/tyler.vance.167/videos/859107877944095">14-minute Facebook Live</a>&nbsp;video that shows him being pulled over and handcuffed by Yellowstone park rangers, and a video that shows him driving home after the interaction.&nbsp;&nbsp;</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/19/bozeman-man-ticketed-turned-away-from-cooke-city/">Read more</a></div>
</div>



<h6 id="h-05-15-2020"><strong><em>05.15.2020</em></strong></h6>



<hr class="wp-block-separator"/>



<h4 id="h-state-ramps-up-covid-19-testing-in-correctional-facilities">State ramps up COVID-19 testing in correctional facilities</h4>



<h5 id="h-criminal-justice-advocates-continue-to-urge-expedited-release">Criminal justice advocates continue to urge expedited release.</h5>



<p>Hundreds more people in Montana’s prisons and correctional facilities will have access to coronavirus testing starting today, a significant increase from the total of 31 inmates and offenders that have received a test so far.</p>



<p>The state Department of Corrections said this week that 772 tests per month will be available for inmates and staff who are asymptomatic. That’s in addition to diagnostic testing for anyone exhibiting symptoms, according to spokeswoman Carolynn Bright, which is the policy DOC said it has so far followed in accordance with CDC guidelines.</p>



<p>To date, three DOC and contract staff have tested positive for COVID-19, in addition to two people at the&nbsp;<a href="https://montanafreepress.org/2020/04/08/covid-19-case-confirmed-at-bozeman-jail-as-attorney-general-responds-to-prisoner-release-lawsuit/">Gallatin County Detention Center</a>.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/15/state-ramps-up-covid-19-testing-in-correctional-facilities/">Read more</a></div>
</div>



<h6 id="h-05-14-2020"><em>05.14.2020</em></h6>



<h4 id="h-how-montana-s-2020-census-became-an-uphill-climb-while-it-s-hailing-basketballs">How Montana’s 2020 census became “an uphill climb while it’s hailing basketballs.”</h4>



<p>Since February, Tylyn Newcomb has been losing sleep over a seemingly herculean task: how to ensure the government counts as many Montana residents as possible for the 2020 census, and, in doing so, generate fair federal funding and electoral representation for the next decade.&nbsp;</p>



<p>“I mean, it’s vital work,” said Newcomb, one of the lead staffers focused on census outreach and grant funding for the Montana Nonprofit Association. “And so we don’t have the option to just give up and say it’s too hard, there’s too many barriers.”</p>



<p>For Newcomb and other nonprofit and state employees, preparing for an accurate federal census count in Montana has been equivalent to training for a grueling race.&nbsp;<a href="https://www.censushardtocountmaps2020.us/?query=states%3A%3A30">The hurdles</a>&nbsp;include many of the state’s quintessential characteristics: a substantial rural population spread out over a vast geographic area, a widespread lack of city-style mailing addresses, and the frustration of unreliable internet access. All of those factors were present before the coronavirus pandemic disrupted basic civic and government services nationwide.</p>



<p>“Now, I feel like we are facing an uphill climb while it’s hailing basketballs,” Newcomb said. “There’s all these additional barriers because of [COVID-19]. And I worry that we’re not going to get the additional support we need to overcome them.”</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/14/how-montanas-2020-census-became-an-uphill-climb-while-its-hailing-basketballs/">Read more</a></div>
</div>



<hr class="wp-block-separator"/>



<h6 id="h-05-14-2020-1"><em>05.14.2020</em></h6>



<h4 id="h-with-livestock-prices-falling-and-food-banks-in-need-ag-producers-find-new-ways-to-share">With livestock prices falling and food banks in need, ag producers find new ways to share</h4>



<p>For $.28 a pound, Shorty Hofer doesn’t want to sell his hogs, but in a farrow-to-finish operation where new litters of piglets are born every week, you run out of room in your barn.</p>



<p>“We farrow every week,” said Hofer, a hog farmer and business manager of the Hutterite Midway Colony near Conrad. “We keep farrowing, so we’ve got to keep them moving. They’ve got to go somewhere every week.”</p>



<p>Hofer decided to do something different with his most recent load of finished hogs. Rather than sell all of them at a loss, Hofer made a deal with Independent Meat Company, his regular processor in Twin Falls, Idaho. If Independent Meat would slaughter 10 hogs without charge, the processor could keep the prime cuts for resale, and Hofer would take the equivalent weight in hot dogs and ground pork. Hofer then would donate the 800 pounds of pork to local food banks.&nbsp;</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/14/facing-depressed-livestock-prices-and-hunger-at-home-producers-create-new-local-supply-chains/">Read more</a></div>
</div>



<hr class="wp-block-separator"/>



<h6 id="h-05-13-2020"><em>05.13.2020</em></h6>



<h4 id="h-yellowstone-national-park-s-wyoming-entrances-to-open-next-week">Yellowstone National Park’s Wyoming entrances to open next week</h4>



<p>Yellowstone National Park will open its Wyoming entrances on Monday, May 18, at noon, Yellowstone Superintendent Cam Sholly announced today.</p>



<p>The park will be limited to day-use only via the Cody and Jackson entrances. Only the park’s lower loop — which includes Lake, Canyon, Norris, Old Faithful, West Thumb, and Grant Village — will be open. No commercial tour buses will be allowed to enter the park. The opening comes at the request of Wyoming Gov. Mark Gordon, Sholly said.</p>



<p>Montana’s gates to Yellowstone National Park will not open before June 1, Gov. Steve Bullock said during a press briefing Wednesday afternoon.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/13/yellowstone-national-parks-wyoming-entrances-to-open-next-week/">Read more</a></div>
</div>



<hr class="wp-block-separator is-style-wide"/>



<h6 id="h-05-08-2020"><em>05.08.2020</em></h6>



<h4 id="h-montana-oks-mail-in-ballot-initiative-signatures">Montana OKs mail-in ballot initiative signatures</h4>



<p>The Montana Secretary of State’s Office expanded the ability of ballot groups to collect signatures during the coronavirus pandemic on Thursday with an order declaring that citizens may download petition materials, sign them, and mail them from home.</p>



<p>The order is the result of a request for a declaratory ruling from the secretary of state filed on April 9 by the ballot group MTCares, whose proposed I-187 Montana Renewable Energy Policy initiative would direct the state to transition to 50% renewable energy by 2027 and 80% by 2034.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/08/montana-oks-mail-in-ballot-initiative-signatures/">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-08-2020-1"><em>05.08.2020</em></h6>



<h4 id="h-spring-creek-mine-still-operating-on-temporary-permit-after-layoffs">Spring Creek mine still operating on temporary permit after layoffs</h4>



<p>When the Navajo Transitional Energy Company acquired three Powder River Basin coal mines in October,&nbsp;industry analysts warned the purchase was a “risky bet”&nbsp;with lots of downside due to projected declines in the coal industry.</p>



<p>About six months later, the COVID-19 pandemic has only amplified those risks. Last month, NTEC laid off 130 workers, including&nbsp;73 at the Spring Creek mine&nbsp;— a quarter of the workforce at Montana’s largest coal mine.</p>



<p>“The market has declined even more quickly than expected,” said Robert Godby, an economics professor at the University of Wyoming.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/08/spring-creek-mine-still-operating-on-temporary-permit-after-layoffs/">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-07-2020"><em>05.07.2020</em></h6>



<h4 id="h-how-dr-annie-is-dividing-the-flathead">How ‘Dr. Annie’ is dividing the Flathead</h4>



<p>Even as Montana begins a gradual easing of stay-at-home restrictions intended to curb the spread of the coronavirus, the political schism it highlighted is creating reverberations in the northwestern corner of the state.</p>



<p>A Flathead County health board member who led a movement to disparage the protective safety orders and downplay the virus is now the subject of two competing petitions — one to expel her from office and another to keep her.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/07/how-dr-annie-is-dividing-the-flathead/">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-06-2020"><em>05.06.2020</em></h6>



<h4 id="h-mt-lowdown-podcast-unpacking-the-polling-on-bullock-vs-daines">MT Lowdown podcast: Unpacking the polling on Bullock vs. Daines</h4>



<p>There are two big takeaways from a poll released this week by Montana State University: Montanans are&nbsp;definitely concerned about economic fallout&nbsp;from the COVID-19 pandemic, and the U.S. Senate seat currently held by Republican Steve Daines&nbsp;looks to be very much in play&nbsp;now that Democratic Gov. Steve Bullock has been able to capitalize on a statewide pandemic response that has, thus far, yielded relatively favorable results.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/06/unpacking-the-polling-on-pandemic-recovery-and-montanas-senate-race/">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-05-2020"><em>05.05.2020</em></h6>



<h4 id="h-bullock-details-123-million-in-covid-19-relief">Bullock details $123 million in COVID-19 relief</h4>



<p>Gov. Steve Bullock today announced a first round of COVID-19 relief programs funded by Montana’s $1.25 billion in coronavirus aid from the federal government. Between them, the nine first-round programs will provide grant opportunities to small businesses, nonprofits, social service agencies and individual Montanans who need help with housing costs.</p>



<p>At this point, $123 million is allocated to the first-round programs, though Bullock said the state plans to assess demand and replenish them accordingly. Applications for the assistance will open Thursday, May 7, through a state website at&nbsp;covidrelief.mt.gov.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/05/bullock-details-123-million-in-covid-19-relief/">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-05-2020-1"><em>05.05.2020</em></h6>



<h4 id="h-pandemic-prices-could-shutter-montana-ranches">Pandemic prices could shutter Montana ranches</h4>



<p>Some Montana ranchers will likely go out of business due to the economic fallout of the COVID-19 pandemic, the Department of Livestock told state legislators last week.&nbsp;</p>



<p>Montana&nbsp;cattle producers are facing enormous uncertainty&nbsp;after restaurant closures and COVID-19 outbreaks at meat processing plants across the country caused severe disruptions in the meat supply chain and reduced demand for cattle. Cattle prices have dropped about 30% since January.</p>



<p>“Potentially, we will see some attrition in the number of producers, as some producers may not be able to make it through the term” said Mike Honeycutt, executive officer of the Montana Department of Livestock, during an interim Economic Affairs Committee meeting on Thursday, April 30.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://montanafreepress.org/2020/05/05/pandemic-prices-could-shutter-montana-ranches/?preview=true&amp;_thumbnail_id=66683">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-05-2020-2"><em>05.05.2020</em></h6>



<h4 id="h-poll-bullock-leads-daines-in-senate-race">Poll: Bullock leads Daines in Senate race</h4>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="771" height="434" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration-771x434.png?resize=771%2C434" alt="" class="wp-image-66632" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?resize=1170%2C658&amp;ssl=1 1170w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Bullock_Daines_sidebyside_illustration.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /><figcaption><p class="wp-media-credit">UM News Service/MTFP</p></figcaption></figure></div>



<p>Asked about Bullock’s job performance handling the pandemic response, 70% of those surveyed said they approve or strongly approve of his performance. Approval of Daines’ job performance during the coronavirus response was 48%.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/05/05/poll-bullock-leads-daines-in-senate-race/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-05-2020-3"><em>05.05.2020</em></h6>



<h4 id="h-coronavirus-survey-highlights-strong-concern-for-health-of-others-and-economy">Coronavirus survey highlights strong concern for health of others and economy</h4>



<figure class="wp-block-image"><img loading="lazy" width="1200" height="670" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?fit=771%2C430&amp;ssl=1" alt="" class="wp-image-66465" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?resize=706%2C394&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?resize=336%2C188&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?resize=768%2C429&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?resize=771%2C430&amp;ssl=1 771w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/Covid-19-Poll-Feature-Art_2-1.png?resize=1170%2C653&amp;ssl=1 1170w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>A new survey released today by researchers at Montana State University and the University of Colorado sheds light on how citizens in Montana and other western states view the response to and impacts of the coronavirus pandemic. The results indicate that Montanans appear far more worried about friends or family contracting COVID-19 than about catching the disease themselves, that their concerns about economic hardship outweigh their fears of over-taxed local health care systems, and that they’re hungrier for information about the coronavirus from health experts than from political, business and religious leaders.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/05/04/coronavirus-survey-highlights-strong-concern-for-health-of-others-and-economy/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-01-2020"><em>05.01.2020</em></h6>



<h4 id="h-task-force-recommends-targets-for-1-25-billion-coronavirus-stimulus-skirting-open-meetings-law">Task force recommends targets for $1.25 billion coronavirus stimulus, skirting open meetings law</h4>



<p>An advisory council appointed to help Gov. Steve Bullock decide how to spend $1.25 billion in coronavirus relief money from the federal government submitted its&nbsp;formal recommendations&nbsp;Friday, laying out a framework focused on providing additional support to pandemic-disrupted businesses and nonprofits.</p>



<p>The $1.25 billion appropriation equates to $1,169 for each Montana resident, and is 39 times the size of the Montana Department of Commerce’s&nbsp;$32 million annual budget.</p>



<p>The intensive, two-week process the advisory council employed to develop its recommendations while holding virtual meetings that were inaccessible to the press and public likely violated Montana’s open meetings law, according to the state’s preeminent freedom of information attorney.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/05/01/task-force-recommends-recipients-for-1-25-billion-coronavirus-stimulus-skirting-open-meetings-law-in-the-process/?preview=true&amp;_thumbnail_id=65885" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-01-2020-1"><em>05.01.2020</em></h6>



<h4 id="h-as-covid-19-creates-addiction-challenges-providers-find-new-ways-to-connect">As COVID-19 creates addiction challenges, providers find new ways to connect</h4>



<figure class="wp-block-image"><img loading="lazy" width="771" height="514" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/CourtServices-4-771x514.jpg?resize=771%2C514" alt="" class="wp-image-65826" data-recalc-dims="1"/><figcaption><p class="wp-media-credit">Ray Lombardi / MTFP</p> <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ray Lombardi / MTFP</span></figcaption></figure>



<p>Mary Windecker, executive director of the Montana Behavioral Health Alliance, said COVID-19 has created a “perfect, horrible storm” exacerbating behavioral health issues, including chemical dependency.</p>



<p>“Many of the people who were in substance use treatment at the start of this left — they just went home, they quit going to treatment … and many of them fell off the wagon,” she said. “There’s going to be this huge wave of people coming out of this crisis that are going to require behavioral health services.”&nbsp;</p>



<p>Meeting that need will be difficult, she said, because many behavioral health providers quickly depleted their meager cash reserves during COVID-19-related closures and have had to cut payrolls, part of a larger trend of&nbsp;layoffs in the health care industry. The behavioral health system was already in poor financial shape due to 2017 budget cuts, Windecker said, and the pandemic has further destabilized budgets.</p>



<p>Many of the providers that are still seeing patients have shifted to a telehealth model to deliver services remotely, but not without reservations.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/05/01/as-covid-19-creates-perfect-horrible-storm-of-addiction-challenges-providers-find-new-ways-to-connect/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-05-01-2020-2"><em>05.01.2020</em></h6>



<h4 id="h-court-denies-marijuana-group-s-request-for-electronic-ballot-signature-collection">Court denies marijuana group’s request for electronic ballot signature collection</h4>



<p>Missoula District Judge John Larson said in his ruling that plaintiff New Approach Montana, which is trying to place an initiative legalizing adult-use marijuana on the 2020 ballot, failed to show that its constitutional rights were infringed, and that election integrity outweighs extant law’s burden on those rights.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/05/01/court-denies-marijuana-groups-request-for-electronic-ballot-signature-collection/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-20-2020"><em>04.20.2020</em></h6>



<h4 id="h-penned-up-by-the-pandemic-montanans-try-to-get-well-by-getting-out">Penned up by the pandemic, Montanans try to get well by getting out</h4>



<p>The coronavirus is underscoring a point many wildland advocates, government officials and health care professionals have touted for years: Outdoor recreation, indeed nature itself, is critical to mental health.</p>



<p>But with so many Montanans flocking to trails and fishing access sites, concern about those areas becoming sites for the transmission of COVID-19 has become top-of-mind for local health officials and land advocates alike. Municipalities across the state have closed playgrounds in the name of public health, and Missoula County Incident Commander Cindy Farr said the potential for large crowds congregating at trailheads has spurred public messaging on the importance of maintaining social distancing. It’s the same approach Rachel Schmidt, director of the Montana Office of Outdoor Recreation, has taken statewide.</p>



<p>“We’ve tried to communicate very specifically, ‘Hey, we have this opportunity, but we only have this opportunity if we do it safely,’” Schmidt said. “Because right now, first and foremost, we’re facing a public health crisis, and most important is the health and safety of everybody.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/30/penned-up-by-the-pandemic-montanans-try-to-get-well-by-getting-out/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-29-2020"><em>04.29.2020</em></h6>



<h4 id="h-state-plans-to-ramp-up-covid-19-testing">State plans to ramp up COVID-19 testing</h4>



<p>Gov. Steve Bullock said Wednesday he plans to scale up Montana’s COVID-19 testing program to administer 60,000 tests a month as the state begins to scale back social distancing directives implemented in response to the coronavirus pandemic.</p>



<p>That expansion, Bullock said, will help ensure every Montanan with COVID-19 symptoms can receive a test for the disease, and will enable the state to conduct additional testing in nursing homes and tribal communities where people are at particular risk from the disease.</p>



<p>“This is a long-term goal that we’ll be ramping up to get to,” Bullock said, acknowledging that testing efforts are still subject to supply constraints on nasal swabs and other necessary materials. His office said the state hopes to meet the goal “over the next several months.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/29/state-plans-to-ramp-up-covid-19-testing/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-29-2020-1"><em>04.29.2020</em></h6>



<h4 id="h-montana-crops-get-covid-bump-questions">Montana crops get COVID bump, questions</h4>



<p>The coronavirus has thrown a wrench into the market for most U.S. farmers, raising questions about how crops will be transported, how those crops will be used, and whether international trade will remain viable. For example, surplus vegetables stranded by the&nbsp;shutdown of commercial customers&nbsp;are rotting in fields&nbsp;in Florida. Corn, often used for biofuels and<a href="https://www.politico.com/news/2020/04/26/food-banks-coronavirus-agriculture-usda-207215" class="aioseop-link"> </a>animal feed, has dropped about 15% in price as Americans drive less and fewer cattle are being put on feedlots. China is importing fewer soybeans during the pandemic.</p>



<p>But most of Montana’s major commodity crops haven’t seen a significant drop in prices, said Anton Bekkerman, an associate professor of agricultural economics at Montana State University.</p>



<p>That’s because Montana’s farmers generally grow food that is consumed by humans, he said.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/29/montana-crops-get-a-covid-bump-and-questions/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-28-2020"><em>04.28.2020</em></h6>



<h4 id="h-with-beef-backlogged-and-the-market-in-flux-montana-cattle-ranchers-face-tough-choices">With beef backlogged and the market in flux, Montana cattle ranchers face tough choices</h4>



<p>One month into nationwide stay-at-home orders related to COVID-19, the beef supply chain has been disrupted in the middle, with many of the nation’s largest packing plants&nbsp;shutting down due to COVID-19 outbreaks at their facilities. That means fewer cattle are being slaughtered, which means fewer are being taken off feedlots, which means fewer are being purchased from Montana ranchers. On Friday, April 24, the&nbsp;U.S. Department of Agriculture reported 23% fewer cattle&nbsp;were put on feed in March 2020 than in March 2019.</p>



<p>Regardless, ranchers still have the same amount of cattle. And in what was anticipated to be a record year for beef producers,&nbsp;prices are now down about 30%&nbsp;since the beginning of the year.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/28/with-beef-backlogged-and-the-market-in-flux-montana-producers-face-tough-choices/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-27-2020"><em>04.27.2020</em></h6>



<h4 id="h-food-banks-adapt-to-surging-demand-and-shifting-supply-chains">Food banks adapt to surging demand and shifting supply chains</h4>



<p>Brent Weisgram was too swamped to do a phone interview.&nbsp;</p>



<p>As chief operations officer, he oversees food purchasing and distribution for the Montana Food Bank Network, headquartered in Missoula, and his troubles can be summed up in a few figures, which he sent in an email.</p>



<p>MFBN has shipped 1.6 million meals to Montana food pantries in the last month ― half a million more than during the same period last year. And as need has surged, so has the price of certain staples. A case of peanut butter, for example, currently costs about 45% more than usual.</p>



<p>The numbers illustrate how the COVID-19 pandemic, which has pushed tens of thousands of Montanans out of work and sent shudders through commercial and retail supply chains, has hit food banks from both sides.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/27/food-banks-adapt-to-surging-demand-and-shifting-supply-chains/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-24-2020"><em>04.24.2020</em></h6>



<h4 id="h-top-republicans-oppose-electronic-signature-collection-for-marijuana-ballot-measure">Top Republicans oppose electronic signature collection for marijuana ballot measure</h4>



<p>Montana’s secretary of state and attorney general oppose electronic collection of signatures for citizens’ initiatives attempting to qualify for the November ballot, according to an April 21 joint response by the offices to a lawsuit filed by a group trying to put legalization of adult-use marijuana before voters.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/24/top-republicans-oppose-electronic-signature-collection-for-marijuana-ballot-measure/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-24-2020-1"><em>04.24.2020</em></h6>



<h4 id="h-coronavirus-and-college-admissions-test-score-suspensions-and-virtual-prospecting">Coronavirus and college admissions: test score suspensions and virtual prospecting</h4>



<p>New test-score-optional admission policies are just the tip of the iceberg in terms of how the novel coronavirus has impacted the college admissions process in Montana. Cathy Cole, vice president for enrollment management at the University of Montana, said the current public health crisis emerged at a critical time for university recruitment. Typically spring is when UM is busy both securing commitments from high school seniors and attempting to woo high school juniors by introducing them to the campus, faculty and outdoor programs.</p>



<p>“This is an incredibly important time for us,” Cole said, “and to have COVID hit right about in the middle of both of those, it was pretty significant for us.”&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/24/coronavirus-and-college-admissions-test-score-suspensions-and-virtual-prospecting/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-24-2020-2"><em>04.24.2020</em></h6>



<h4 id="h-as-montana-prepares-to-reopen-state-lacks-local-covid-19-testing-data">As Montana prepares to reopen, state lacks local COVID-19 testing data</h4>



<p>As Gov. Steve Bullock moves to roll back emergency measures enacted to slow the COVID-19 pandemic, he has said he’ll take a data-driven approach to reopening Montana’s economy.&nbsp;</p>



<p>State officials are keeping a close eye on the number of laboratory-confirmed cases. However, they aren’t tracking the number of Montanans who’ve been tested in each county, a metric national experts say is important to fully understand how the outbreak is playing out in different parts of the state.&nbsp;&nbsp;</p>



<p>In an effort to assess what information is available on local COVID-19 testing in Montana, journalists with Montana Free Press, Montana Public Radio, Yellowstone Public Radio, the Bozeman Daily Chronicle and Lee Newspapers teamed up to ask the local health officials serving each of Montana’s 56 counties how many of their residents had been tested for COVID-19 as of April 8.</p>



<p>After two weeks of follow-up calls and emails, we heard back from 53 counties. The responses indicate there has been wide variation in how many COVID-19 tests have been conducted in different parts of Montana, from upwards of 1,000 tests in some urban counties to fewer than 10 —&nbsp;or none at all —&nbsp;in some rural counties.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/24/https-montanafreepress-org-2020-04-23-as-montana-prepares-to-reopen-state-lacks-local-covid-19-testing-data/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-23-2020"><em>04.23.2020</em></h6>



<h4 id="h-montana-tourism-offers-a-rain-check-surveys-the-damage-and-looks-to-brighter-days">Montana tourism offers a rain check, surveys the damage, and looks to brighter days</h4>



<p>Even as Gov. Steve Bullock announced April 22 that&nbsp;Montana will begin a phased reopening of its economy<a href="https://montanafreepress.org/2020/04/22/bullock-details-plan-for-phased-reopening-of-montana-schools-and-businesses/" class="aioseop-link">, uncerta</a>inty remains in the tourism industry, one of the state’s largest economic sectors. And at least one Montana tourism agency is actively discouraging visitation.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/23/montana-tourism-offers-a-rain-check-surveys-the-damage-and-looks-to-brighter-days/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-22-2020"><em>04.22.2020</em></h6>



<h4 id="h-bullock-details-plan-for-phased-reopening-of-montana-schools-and-businesses">Bullock details plan for phased reopening of Montana schools and businesses</h4>



<p>Gov. Steve Bullock unveiled the state’s official plan Wednesday for gradually shifting Montana out of anti-coronavirus emergency mode, specifying dates for scaling back his stay-at-home directive and reopening some non-essential businesses that have been shuttered in an effort to slow the outbreak.</p>



<p>In making the announcement, Bullock touted the state’s anti-coronavirus efforts, saying aggressive government action, dogged public health work and individual Montanans’ commitment to social distancing have given the state the lowest per-capita COVID-19 case numbers in the nation.&nbsp;</p>



<p>“We have flattened the curve, and we’ve saved lives,” he said.</p>



<p>Even so, he said, “There’s nobody at the state level at this point saying ‘Mission Accomplished.’” </p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/22/bullock-details-plan-for-phased-reopening-of-montana-schools-and-businesses/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-21-2020"><em>04.21.2020</em></h6>



<h4 id="h-journalist-emily-stifler-wolfe-on-contact-tracing-and-the-public-health-tightrope-between-prevention-and-privacy">Journalist Emily Stifler Wolfe on contact tracing and the public health tightrope between prevention and privacy</h4>



<p>On April 17, Montana Free Press published Wolfe’s story&nbsp;<a href="https://montanafreepress.org/2020/04/17/how-contact-tracing-slowed-the-spread-in-montana-and-why-getting-the-state-back-to-work-will-require-more-of-it/">“How contact tracing slows the spread — and why getting Montana back to work requires more of it.”</a>&nbsp;Wolfe is our guest on this week’s&nbsp;<a href="https://montanafreepress.org/series/montana-lowdown-podcast/">Montana Lowdown podcast</a>, where she talks about what she learned while reporting the piece with host and Montana Free Press editor-in-chief John S. Adams.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/21/journalist-emily-stifler-wolfe-on-contact-tracing-in-montana/" style="background-color:#ca532b">Listen now</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-20-2020-1"><em>04.20.2020</em></h6>



<h4 id="h-montanans-rally-at-capitol-to-air-grievances-and-advocate-lifting-of-coronavirus-restrictions">Montanans rally at Capitol to air grievances and advocate lifting of coronavirus restrictions</h4>



<p>More than three hundred Montana citizens and multiple Republican candidates for statewide office gathered at the state Capitol in Helena on Sunday, flaunting federal, state, and public health agency social distancing recommendations to express a range of opinions centered on the belief that it’s time for state directives closing schools and businesses to end.&nbsp;</p>



<p>Similar protests in recent days have occurred in Colorado, Ohio, Kentucky, North Carolina, Utah, Indiana, Texas, and other states.&nbsp;</p>



<p>The rally, organized on Facebook, began around 1 p.m. and featured no speakers or public pronouncements. It was an opportunity, rather, for a quiet if vibrant public demonstration of pushback against directives issued by Democratic Gov. Steve Bullock designed to slow the spread of the novel coronavirus.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/20/montanans-rally-at-capitol-to-air-grievances-and-advocate-lifting-of-coronavirus-restrictions/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-17-2020"><em>04.17.2020</em></h6>



<h4 id="h-bullock-says-post-covid-reopening-plan-is-coming">Bullock says post-COVID reopening plan is coming</h4>



<p>Gov. Steve Bullock said at a Friday, April 17, press briefing that his administration is in the process of developing a plan for scaling back anti-coronavirus social distancing measures as the number of new coronavirus cases declines.&nbsp;</p>



<p>“By next week we’ll have a deliberate plan for reopening,” he said.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/17/bullock-says-post-covid-reopening-plan-coming/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-17-2020-1"><em>04.17.2020</em></h6>



<h4 id="h-how-contact-tracing-slows-the-spread-and-why-getting-montana-back-to-work-requires-more-of-it">How contact tracing slows the spread — and why getting Montana back to work requires more of it</h4>



<figure class="wp-block-image"><img src="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/04/ContactAdobeStock_318134145-1.jpeg?fit=771%2C404&amp;ssl=1" alt="" class="wp-image-62855"/></figure>



<p>On April 16, the White House released&nbsp;guidelines for “Opening Up America Again.”<a href="https://www.cnn.com/2020/04/16/politics/read-guidelines-for-opening-america/index.html" class="aioseop-link">&nbsp;</a>But&nbsp;national public health officials say before the stay-at-home orders in place across much of the country can be lifted, a robust system for contact tracing will need to be in place to allow for effective intervention if case numbers begin to rise again.&nbsp;Some experts estimate&nbsp;that will require between 100,000 and 300,000 people doing the investigations nationwide.</p>



<p>Right now in Montana, social distancing efforts have been effective, Murphy said, and the state needs to be prepared for an inevitable spike in cases when the state’s stay-at-home order is lifted. That means having capacity for rigorous contact tracing, plus expanded supplies of test kits and medical protective equipment.</p>



<p>“Before you can say, ‘Oh yeah, let’s turn all those measures off, let’s go back to normal,’ you would want to make sure you have all those resources in the cabinets, ready to go, in case that backfires.”</p>



<p>Otherwise, Murphy said, the state will “go right back to closing everything down again.”&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/17/how-contact-tracing-slowed-the-spread-in-montana-and-why-getting-the-state-back-to-work-will-require-more-of-it/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-15-2020"><em>04.15.2020</em></h6>



<h4 id="h-as-essential-construction-continued-covid-19-broke-out-in-big-sky">As ‘essential’ construction continued, COVID-19 broke out in Big Sky</h4>



<p>Six workers at the $400 million Montage Big Sky luxury resort construction site at the Spanish Peaks Mountain Club tested positive last month, the Gallatin City-County Health Department announced Monday.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/15/as-essential-construction-continued-covid-19-broke-out-in-big-sky/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h6 id="h-04-15-2020-1"><em>04.15.2020</em></h6>



<h4 id="h-marijuana-initiative-group-sues-state-to-collect-electronic-signatures-during-pandemic">Marijuana initiative group sues state to collect electronic signatures during pandemic</h4>



<p>A group trying to legalize adult-use marijuana on Montana’s 2020 ballot is suing Montana Secretary of State Corey Stapleton over the state’s ban on electronic signature gathering due to the difficulty and danger of collecting in-person signatures during the coronavirus pandemic.</p>



<p>New Approach Montana filed its lawsuit in state court April 6, and is asking the court for an exemption to laws requiring that signatures to qualify ballot initiatives be gathered in-person, and to delay the deadline to submit signatures from June 19 to Aug. 3.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/15/marijuana-initiative-group-sues-state-to-collect-electronic-signatures-during-pandemic/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-state-supreme-court-denies-disability-rights-montana-lawsuit">State Supreme Court denies Disability Rights Montana lawsuit</h4>



<p>In a unanimous opinion issued Tuesday, April 14, the Montana Supreme Court denied a disability rights organization’s petition to provide oversight of all the state’s correctional facilities in the face of the COVID-19 pandemic. The American Civil Liberties Union of Montana filed the lawsuit April 1 on behalf of Disability Rights Montana asking the high court to compel prisons and jails to mitigate the effects of the highly contagious illness.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/14/state-supreme-court-denies-disability-rights-montana-lawsuit/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-gop-leadership-critiques-bullock-s-coronavirus-response-and-asks-for-plan-to-restart-economy">GOP leadership critiques Bullock’s coronavirus response and asks for plan to restart economy</h4>



<p>As the COVID-19 pandemic has upended Montana in recent weeks, Gov. Steve Bullock, a Democrat, has drawn little criticism from elected leaders in either party as he instituted a series of increasingly sweeping public health measures designed to slow the outbreak by closing down many businesses and directing Montanans to shelter in their homes.</p>



<p>That changed Tuesday, as the elected leadership of the Montana Legislature’s Republican majority published a public letter calling on the governor to “rethink” his COVID-19 response and “implement more strategic measures in an effort to re-engage our economy once again.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/14/gop-legislative-leadership-critiques-bullocks-coronavirus-response-and-asks-for-plan-to-restart-economy/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-mt-lowdown-podcast-quarantine-stress-hits-home-for-montanans">MT Lowdown podcast: Quarantine stress hits home for Montanans</h4>



<p>As Montana enters its fifth consecutive week of quarantine, many households are feeling the strain of isolation, fear and anxiety. Professionals are warning about increased incidents of&nbsp;<a href="https://www.washingtonpost.com/local/domestic-violence-will-increase-during-coronavirus-quarantines-and-stay-at-home-orders-experts-warn/2020/03/26/04e63d6a-6d37-11ea-b148-e4ce3fbd85b5_story.html">domestic violence</a>&nbsp;and&nbsp;<a href="https://www.propublica.org/article/domestic-violence-and-child-abuse-will-rise-during-quarantines-so-will-neglect-at-risk-people-social-workers-say">sexual assault</a>, while even safe households are experiencing unique stresses&nbsp;<a href="https://www.washingtonpost.com/lifestyle/2020/03/27/navigating-co-parenting-time-social-distancing-quarantines/">related to parenting</a>.</p>



<p>In response to these concerns, Montana Free Press is publishing this episode of the weekly Montana Lowdown podcast focused on resources for victims of domestic and sexual violence, as well as parenting tips from childcare experts.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/14/quarantine-stress-hits-home-for-montanans/" style="background-color:#ca532b">Listen now</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-as-kalispell-regional-healthcare-furloughs-600-industry-sheds-thousands-of-jobs-statewide">As Kalispell Regional Healthcare furloughs 600, industry sheds thousands of jobs statewide</h4>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/04/20200318_KRH_019-771x514.jpg?resize=771%2C514" alt="" class="wp-image-62111" data-recalc-dims="1"/><figcaption><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Hunter D’Antuono / Flathead Beacon</span></figcaption></figure></div>



<p>Last month, 3,345 workers in the health care and social assistance industries filed new unemployment claims with the Montana Department of Labor and Industry, which represents 5% of the industry’s total statewide workforce and a 1,157% increase over the number of industry claims filed in March 2019. </p>



<p>Such a staggering workforce reduction is having a profound impact in Montana, where a approximately 20% of the state’s total personal income and 17% of its employment are sourced to the health care industry.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/14/as-kalispell-regional-healthcare-furloughs-600-industry-sheds-thousands-of-jobs-statewide/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-realtors-renters-and-landlords-adjust-to-an-uncomfortable-new-normal">Realtors, renters and landlords adjust to an uncomfortable new normal</h4>



<p>A week after Gov. Steve Bullock issued a stay-at-home order designed to slow the spread of COVID-19, the Montana Association of Realtors got on a conference call with the organization’s leaders across the state. Realtors wanted to know how to help people move when movement is restricted.&nbsp;</p>



<p>While similar orders in California and New York have designated real estate activity as nonessential, and thus subject to stay-at-home directives, Montana’s order defines real estate as “essential” and, as such, unrestricted.&nbsp;</p>



<p>Predictably, questions about how to conduct business during a pandemic have multiplied. What are best practices for keeping clients and colleagues safe? What does the new, if temporary, normal mean for the market? And how do renters — particularly those living in homes that are up for sale — fit into the picture?</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/10/realtors-renters-and-landlords-adjust-to-an-uncomfortable-new-normal/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-who-and-why-montana-tests-for-covid-19">Who — and why — Montana tests for COVID-19</h4>



<p>Jim Murphy, Montana’s chief epidemiologist, has heard the same stories most everyone in the state has heard about residents who’ve made unsuccessful attempts to get themselves tested for COVID-19. But even as national headlines&nbsp;worry over testing backlogs in some parts of the country, he says testing constraints haven’t hampered Montana’s coronavirus response.</p>



<p>“I’m not aware of what I would consider valid access issues,” Murphy said in an April 7 interview. “I think the providers in Montana are testing the right people.”</p>



<p>That distinction — targeting sometimes-scarce test kits for the “right people,” as opposed to attempting blanket sampling —&nbsp;is key to understanding the strategy state officials say they’re employing to fight the pandemic in Montana.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/10/montanas-anti-covid-19-strategy-focused-testing-and-contact-tracing/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-covid-19-case-confirmed-at-bozeman-jail-as-attorney-general-responds-to-prisoner-release-lawsuit">COVID-19 case confirmed at Bozeman jail as attorney general responds to prisoner-release lawsuit</h4>



<p>Despite early measures to protect inmates from contracting the novel coronavirus, the Gallatin County Detention Center confirmed a case of COVID-19 this week. It was initially reported by Montana Attorney General Tim Fox in a notice to the Supreme Court on Tuesday, April 7, correcting his previous day’s response to a lawsuit filed by Disability Rights Montana.</p>



<p>Gallatin County Sheriff Brian Gootkin said in a telephone interview Tuesday that although the man was asymptomatic, within hours of his intake he was placed in one of the jail’s two negative-pressure cells designed to prevent air and infectious particles from leaving the room. Staff learned during the intake screening process that he’d been exposed to COVID-19 before being arrested. Jailers, coordinating with the courts and county health department, released the inmate to be quarantined sometime after his test returned positive on Saturday. Citing confidentiality concerns, Gootkin did not disclose the man’s name, age or arrest details.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/08/covid-19-case-confirmed-at-bozeman-jail-as-attorney-general-responds-to-prisoner-release-lawsuit/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-former-senate-finance-chair-max-baucus-on-economic-stimuli-then-and-now">Former Senate Finance Chair Max Baucus on economic stimuli, then and now</h4>



<p>Former U.S. Senator Max Baucus says he’s concerned that today’s virus-triggered economic crisis is a much greater threat to the global economy than the 2008 subprime mortgage crisis.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/07/former-senate-finance-chair-max-baucus-on-economic-stimuli-then-and-now/" style="background-color:#ca532b">Listen now</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-governor-extends-stay-at-home-order">Governor extends stay-at-home order</h4>



<p>Gov. Steve Bullock officially issued a two-week extension to anti-coronavirus emergency measures closing schools, shuttering dine-in restaurants and asking Montanans to stay in their homes as much as possible. </p>



<p>The restrictions, which had been set to expire April 10, will now stay in effect through at least April 24.</p>



<p>Also covered by the extension are gubernatorial orders limiting evictions and foreclosures, as well as a 14-day self-quarantine period required for people arriving in Montana for non-work-related travel.</p>



<p>“We know that staying home will help to flatten the curve. For every person we take out of the chain of transmission of this virus, the more likely our health care facilities can handle the capacity to respond, and the more likely we can beat back this virus sooner rather than later,” Bullock said in a statement.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="http://montanafreepress.org/wp-content/uploads/2020/04/Extension-of-Directives.pdf" style="background-color:#ca532b">Read the directive</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-coronavirus-and-the-end-of-the-road-cooke-city">Coronavirus and the end of the road: Cooke City</h4>



<p>In a town of about 80 year-round residents, it’s easy to know everyone’s name, or at least recognize their face.&nbsp;</p>



<p>During a pandemic, that can be helpful. The attendant at the Exxon next to the Soda Butte Lodge looks out the window all day. If he recognizes you, he’ll crack the glass door open, ask you what you need, and go grab it off the shelf. If not, he’ll wave you away and tell you “no.”</p>



<p>“This door is locked,” a sign reads. The sign explains that while the town normally welcomes visitors, residents don’t want any right now.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/07/coronavirus-and-the-end-of-the-road-in-cooke-city/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-for-rural-hospitals-facing-covid-19-crimped-cash-flow-and-staffing-challenges">For rural hospitals facing COVID-19, crimped cash flow and staffing challenges</h4>



<p>The threat posed by COVID-19 — even in parts of Montana where no case has been confirmed — is destabilizing the financial footing of rural hospitals and undercutting the economic base of the communities that rely on them.&nbsp;</p>



<p>&nbsp;Mountainview Medical Center, a 25-bed facility in central Montana’s Meagher County, is no exception. </p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/06/for-rural-hospitals-facing-covid-19-crimped-cash-flow-and-staffing-challenges/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-bullock-oks-keystone-xl-construction-despite-coronavirus-threat">Bullock OKs Keystone XL construction despite coronavirus threat</h4>



<p>Montana Gov. Steve Bullock is allowing Canadian pipeline company TC Energy to begin construction this month of the Keystone XL oil pipeline in Montana, categorizing the pipeline as an “essential” project exempt from his statewide stay-at-home directive, despite the acknowledged threat that hundreds of out-of-state pipeline workers pose to state efforts to stem the spread of the coronavirus.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/06/governor-oks-keystone-xl-construction-despite-coronavirus-threat/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-county-officials-enforcing-stay-at-home-directive-report-widespread-compliance">County officials enforcing stay-at-home directive report widespread compliance</h4>



<p>County attorneys in Yellowstone, Flathead, Gallatin and Cascade counties all reported that they were for the most part prepared for the statewide directive, and that they’ve been in regular communication with counterparts across Montana to discuss how other counties are dealing with the situation. With the exception of a few scattered complaints, all said the majority of citizens and businesses are complying with the various directives, orders and rules that have come down from different agencies. As of April 3, none had taken legal or civil enforcement actions.</p>



<p>“We’ve had really good luck. We haven’t had any huge issues,” said Cascade County Attorney Joshua Racki. “And when we have had something that could be a potential violation, we’ve sent someone over for education and they’ve always voluntarily complied.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/03/county-officials-working-to-enforce-stay-at-home-directive-report-widespread-compliance-so-far/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-coronavirus-report-lewistown">Coronavirus report: Lewistown</h4>



<p>Lewistown is a hub location for many smaller, outlying communities, and the town’s response to the coronavirus is turning, like the weather.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/03/coronavirus-report-lewistown/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-at-risk-youth-among-most-vulnerable-to-school-closures">At-risk youth among most vulnerable to school closures</h4>



<p>With schools across Montana transitioned to online learning and state child protection specialists moving home visits online, child advocates are raising concerns about the health and safety of at-risk youth.</p>



<p>“When we take the school infrastructure away, there are questions about how we make sure kids are safe and supported,” said Laurie Bishop, director of the Montana Afterschool Alliance, a Great Falls-based organization that advocates for after-school programs and expanded learning opportunities across Montana. “The issues I’m hearing from my sector is people are genuinely concerned about kids’ safety. School and after-school [programs] help keep kids safe, whole and OK.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/02/at-risk-youth-among-most-vulnerable-to-school-closures/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-disability-watchdog-sues-state-for-covid-19-mitigation-in-prisons-and-jails">Disability watchdog sues state for COVID-19 mitigation in prisons and jails</h4>



<p>The lawsuit claims subjecting non-dangerous prisoners with disabilities to a possible outbreak of COVID-19 violates their rights to freedom from cruel and unusual punishment, to individual dignity, and to due process. It asks the court to order a rapid reduction in and limitation of incarcerated people and pretrial detentions, and to issue guidance for lower courts.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/02/disability-watchdog-sues-state-for-covid-19-mitigation-in-prisons-and-jails/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-coronavirus-chill-hits-montana-newspapers">Coronavirus chill hits Montana newspapers</h4>



<p>HELENA — As the most consequential news story in a generation burns its way across Montana, newspapers large and small are feeling the coronavirus outbreak’s economic chill.</p>



<p>As of April 1, every large daily publication in the state is facing newsroom furloughs intended to help their companies survive the crisis, according to official announcements and internal emails provided to Montana Free Press by journalists.</p>



<p>Additionally, publishers and industry leaders say they’re worried the virus’ economic fallout could put small rural papers, many of them literal mom-and-pop operations, out of business entirely.</p>



<p>“It’s frustrating that the economics of news have come to this point, at a moment when people need more information than perhaps ever,” said Lee Banville, a journalism professor at the University of Montana. “The business now operates at such a razor-thin margin that shocks to the system translate almost immediately to effects in the newsrooms.”</p>



<p>In an immediate sense, Banville and others say, advertising-reliant news companies are reeling from a sudden revenue collapse as local restaurants, stores, and event venues shuttered by social distancing measures stop spending money on marketing. So while Montana news outlets are generally seeing record web traffic reflecting high public interest in the pandemic’s local impacts, that attention hasn’t translated into money to pay journalists.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/02/coronavirus-chill-hits-montana-newspapers/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-what-the-2-trillion-federal-stimulus-bill-means-for-montana">What the $2 trillion federal stimulus bill means for Montana </h4>



<p>Four days after President Donald Trump signed&nbsp;the largest emergency spending measure in U.S. history, the $2 trillion Coronavirus Aid, Relief and Economic Security Act, Montana-based stimulus watchers are waiting with bated breath for details about how the act will bring aid to bear on the state economy.</p>



<p>While the CARES Act responds to the COVID-19 pandemic with funding allocations targeting wide swaths of society, ranging from individual Americans and small businesses to airlines, hospitals, and state governments, its language leaves many details about the administration of that spending to executive branch agencies.</p>



<p>So while the gears of the federal government grind out administrative rules and the logistics of delivering promised stimulus checks to millions of Americans, Montana policymakers and citizens don’t yet have a complete picture of how, where, and when the state’s shuttered businesses and furloughed workers will see relief.</p>



<p>Here&#8217;s what we do know.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/04/01/what-the-2-trillion-federal-stimulus-bill-means-for-montana/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-bullock-announces-temporary-tenant-and-homeowner-protections">Bullock announces temporary tenant and homeowner protections </h4>



<p>On Tuesday, March 31, Gov. Steve Bullock released a directive stopping evictions, foreclosures and cancellation of utility services in Montana through April 10.</p>



<p>“One of my top priorities is continuing to find ways to ease the financial hardships on Montanans.&nbsp;So long as this virus forces Montanans to stay home to save lives, Montanans need a home to stay in,”&nbsp;Bullock said in a release announcing the directive.&nbsp;“This order ensures that a loss of income won’t lead to Montanans losing their homes or having the heat turned off if they can’t pay the rent or make their monthly utility bill.”</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="http://montanafreepress.org/wp-content/uploads/2020/03/Evictions-Foreclosures-and-Utilities.pdf" style="background-color:#ca532b">Read the directive</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-how-bozeman-s-frontline-health-care-workers-are-responding-to-covid-19">How Bozeman’s frontline health care workers are responding to COVID-19</h4>



<figure class="wp-block-image"><img loading="lazy" width="2000" height="1333" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?fit=771%2C514&amp;ssl=1" alt="" class="wp-image-57639" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Covid-19-Bozeman-5-Alt-1.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>In the past, up to four medics would respond when the Hyalite Fire Department received an EMS call in its coverage area south of Bozeman. They’d assess the situation together, care for the patient, and help the family.&nbsp;</p>



<p>“We’ve washed people’s dishes when they had to go to the hospital, or watched their dogs,” said fire chief Jason Revisky.</p>



<p>Now they send just one person in to do an initial assessment on non-critical patients, said Revisky, who is also a duty officer with Gallatin County’s emergency management department. The fire department began implementing protocol changes around the region weeks before&nbsp;the first presumptive positive test for COVID-19&nbsp;was confirmed in Gallatin County on March 13.&nbsp;</p>



<p>“It’s almost like a structure fire, where the building is fully engulfed in flames,” Revisky said. “Everybody can’t run in. It’s too dangerous.”&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/31/how-bozemans-frontline-health-care-workers-are-preparing-for-covid-19/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-governor-directs-travelers-to-self-quarantine">Governor directs travelers to self-quarantine</h4>



<p>All travelers entering or returning to the state of Montana should self-quarantine, according to a directive issued by Gov. Steve Bullock on Monday, March 30.</p>



<p>The directive applies to residents and non-residents entering Montana from another state or country for non-work-related purposes. The self-quarantine should last for 14 days or the duration of the trip, whichever is shorter, the directive said.</p>



<p>The directive said that travel from another state or country is the most common source of COVID-19 infections in Montana.&nbsp;</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/30/bullock-directs-travelers-to-self-quarantine/?preview=true&amp;_thumbnail_id=57372" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-nursing-schools-cancel-clinical-rotations-for-students-raising-questions-about-graduation">Nursing schools cancel clinical rotations for students, raising questions about graduation</h4>



<p>One reason for the cancellations is the potential transmission of the coronavirus from patients to students, and vice versa; groups of students in Washington and California were&nbsp;forced into two-week quarantines this month&nbsp;after potentially being exposed to the disease during health care training.&nbsp;</p>



<p>Another reason is the added strain that students in clinical environments would put on the stores of personal protective equipment that hospitals nationwide note&nbsp;are already in dangerously short supply.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/30/coronavirus-prompts-cancelation-of-clinical-rotations-for-nursing-students-raising-questions-about-graduation/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-mt-lowdown-podcast">MT Lowdown Podcast</h4>



<iframe loading="lazy" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/13741556/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/ca532b/" scrolling="no" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" oallowfullscreen="" msallowfullscreen="" width="100%" height="90"></iframe>



<p>This week&#8217;s guests are:</p>



<p>—Rose Hughes, executive director of the Montana Health Care Association, on how long-term-care facilities are balancing safety measures with prolonged isolation</p>



<p>—Stephanie Stratton, chief programs officer of the Montana Food Bank Network, on how increased demand and limited supplies are challenging the food safety net</p>



<p>—Journalist Amanda Eggert on how Montana daycares and community organizations&nbsp;are responding to a disrupted childcare system</p>



<p>—MTFP reporter Eric Dietrich on the state&#8217;s budget preparedness for a pandemic </p>



<hr class="wp-block-separator"/>



<h4 id="h-montana-records-first-covid-19-death-of-troy-man-in-kalispell">Montana records first COVID-19 death, of Troy man in Kalispell</h4>



<figure class="wp-block-image"><img loading="lazy" width="960" height="540" src="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?fit=771%2C434&amp;ssl=1" alt="" class="wp-image-56427" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/Jim-Tomlin-3-1.jpg?resize=771%2C434&amp;ssl=1 771w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>Jim Tomlin lived with his wife, Marcia Hunter Tomlin, on Bull Lake about 20 miles south of Troy in rural northwestern Montana. His son, G. Scott Tomlin, wanted to amplify and share the meaning of his father’s death, so he wrote a long public post on Facebook about the odyssey that began on Monday.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/27/montana-records-first-covid-19-death-of-troy-man-in-kalispell/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-glacier-national-park-closes-over-coronavirus-concerns">Glacier National Park closes over coronavirus concerns</h4>



<figure class="wp-block-image"><img loading="lazy" width="1024" height="682" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?fit=771%2C513&amp;ssl=1" alt="" class="wp-image-56457" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/2880662653_d3854994a4_b-1.jpg?resize=771%2C513&amp;ssl=1 771w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>Glacier National Park announced it will temporarily close, as of 5 p.m. Friday, March 27, in coordination with the state of Montana, Flathead County, Glacier County, and the Blackfeet Tribe.</p>



<p>“We’re closed until we all feel that it is safe to reopen,” Superintendent Jeff Mow said in an interview with Montana Free Press as the park closed.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/27/glacier-national-park-closes-over-coronavirus-concerns/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-vacation-rental-data-suggests-visitors-seeking-shelter-in-montana">Vacation rental data suggests visitors seeking shelter in Montana</h4>



<figure class="wp-block-image"><img loading="lazy" width="1500" height="1150" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?fit=771%2C591&amp;ssl=1" alt="" class="wp-image-56374" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?w=1500&amp;ssl=1 1500w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?resize=706%2C541&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?resize=336%2C258&amp;ssl=1 336w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?resize=768%2C589&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?resize=771%2C591&amp;ssl=1 771w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/03/airbnb-png.png?resize=1170%2C897&amp;ssl=1 1170w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>One day late last week, Dan Vermillion, owner of Sweetwater Travel in Livingston, woke up to a flurry of emails.&nbsp;</p>



<p>There were seven different requests to book his vacation rentals for up to six months. Normally, a booking is three days, five days, maybe a week.&nbsp;</p>



<p>“Something had changed very quickly,” Vermillion said.&nbsp;</p>



<p>Across Montana, the big sky and wide open spaces that attract tourists year round for skiing, fishing, hiking, and wildlife viewing are suddenly valued for a new reason: plenty of room for social distancing during the coronavirus pandemic.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/27/vacation-rental-data-suggests-visitors-seeking-shelter-in-montana/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-coronavirus-report-helena">Coronavirus report: Helena</h4>



<p>You don’t need a horror movie to scare Helenans today. The coronavirus pandemic is here,&nbsp;detected first in a federal employee last week.</p>



<p>A government town of 32,000, Helena is coping, so far. Some businesses were still open this week, before&nbsp;the governor signed a stay-at-home shelter order&nbsp;effective Saturday, March 28. </p>



<p>But Helena’s downtown centerpieces — historic Last Chance Gulch and its connected walking mall — are deserted at lunchtime.</p>



<p>Montana economists always note that government employees stabilize the gyrations of a wobbling economy. But this pandemic has changed the calculus and social norms here.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/27/coronavirus-report-helena/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-bullock-announces-first-covid-19-death-in-montana">Bullock announces first COVID-19 death in Montana</h4>



<p>Gov. Steve Bullock on Thursday evening announced the first&nbsp;death&nbsp;in Montana of a COVID-19 patient.</p>



<p>“I’m heartbroken to learn of Montana’s first&nbsp;death&nbsp;due to COVID-19,&#8221; Bullock said in a statement released around 8:30 p.m. on Thursday. &#8220;Especially during these times, Montana truly is one big small town – this news hits us hard, but we’re in this together. My family and I send our love and support to the family, friends, and community of our fellow Montanan.”</p>



<p>Local county public health officials were still in the process of contacting family members, and no additional information was provided.</p>



<hr class="wp-block-separator"/>



<h4 id="h-governor-orders-montanans-to-stay-at-home">Governor orders Montanans to &#8220;stay at home&#8221; </h4>



<p>Gov. Steve Bullock issued a &#8220;stay at home&#8221; order during a press call at the state Capitol on Thursday. </p>



<p>Bullock&#8217;s directive requires Montanans to stay home and temporarily closes all nonessential businesses and operations to curtail the spread of COVID-19. </p>



<p>The order, which goes into effect at 12:01 a.m. on March 28, will buy time for health care workers, and seeks to limit long-term impacts to the state’s economy, Bullock said. </p>



<p>“In consultation with public health experts, health care providers, and emergency management professionals, I have determined that to protect public health and human safety, it is essential, to the maximum extent possible, individuals stay at home or at their place of residence,&#8221; Bullock said.&nbsp;“There’s no doubt that COVID-19 is causing a lot of hardship. It’s also causing incredible hardships for our frontline doctors, nurses, and other hospital staff across the country.”</p>



<p>Bullock&#8217;s directive will be in effect through Friday, April 10, and requires all businesses and operations in Montana, except for essential businesses and operations as defined in the directive, to cease all activities.</p>



<p>The directive also prohibits all public and private gatherings of any number of people occurring outside a household or place of residence.</p>



<p>Essential services and businesses will remain operational and open. Businesses deemed essential are required to comply with social distancing guidelines when possible, including maintaining six feet of distance people, having sanitizing products available, and designating hours of operation specifically for vulnerable populations.</p>



<p>Under the directive, Montanans may leave their homes for essential activities, including:</p>



<ul><li><strong>For health and safety.</strong>&nbsp;To engage in activities or perform tasks essential to their health and safety, or to the health and safety of their family or household members (including, but not limited to, pets), such as, by way of example only and without limitation, seeking emergency services, obtaining medical supplies or medication, or visiting a health care professional.</li><li><strong>For necessary supplies and services</strong>.&nbsp;To obtain necessary services or supplies for themselves and their family or household members, or to deliver those services or supplies to others, such as, by way of example only and without limitation, groceries and food, household consumer products, supplies they need to work from home, and products necessary to maintain the safety, sanitation, and essential operation of residences</li><li><strong>For outdoor activity</strong>.&nbsp;To engage in outdoor activity, provided the individuals comply with social distancing, as defined below, such as, by way of example and without limitation, walking, hiking, running, or biking. Individuals may go to public parks and open outdoor recreation areas, including public lands in Montana provided they remain open to recreation. Montanans are discouraged from outdoor recreation activities that pose enhanced risks of injury or could otherwise stress the ability of local first responders to address the COVID-19 emergency (<em>e.g.</em>, backcountry skiing in a manner inconsistent with avalanche recommendations or in closed terrain).</li><li><strong>For certain types of work</strong>.&nbsp;To perform work providing essential products and services at Essential Businesses or Operations or to otherwise carry out activities specifically permitted in this Directive, including Minimum Basic Operations.</li><li><strong>To take care of others</strong>.&nbsp;To care for a family member, friend, or pet in another household, and to transport family members, friends, or pets as allowed by this Directive.</li></ul>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="http://montanafreepress.org/wp-content/uploads/2020/03/Stay-at-Home-Directive.pdf" style="background-color:#ca532b">Read Bullock&#8217;s directive</a></div>



<hr class="wp-block-separator"/>



<h4 id="h-coronavirus-report-butte">Coronavirus report: Butte</h4>



<p>This is a city known for socializing, its wild parties and extravagant festivals. So when, on concerns about the looming spread of the novel coronavirus, the county health department last week preemptively shut down St. Patrick’s Day festivities, the annual bash that has drawn as many as 30,000 people in years past, there was some astonishment across Montana.</p>



<p>Up until the last minute, Butte had made plans to go forward with its big, often messy annual Irish parade and party. But when the decision was made, Butte’s residents jumped into the other thing they seem to do best — mobilizing a community response to a crisis.</p>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://montanafreepress.org/2020/03/26/coronavirus-report-butte/" style="background-color:#ca532b">Read more</a></div>



<hr class="wp-block-separator is-style-wide"/>



<p><em>We want to hear from you and others willing to share their insights and experiences with our reporting team.</em></p>



<p><em>Are you a health care worker preparing to respond to coronavirus? Have you had contact with someone and been asked to self-quarantine? Are you an hourly employee worried about getting laid off? Do you work for an organization that provides essential services (like a power company, grocery store, or garbage collection)? Do you have concerns about childcare or children’s meals and how you will do your job if schools are shut down? Do you have other thoughts, concerns, tips?</em></p>



<p><em>Help us provide critical information and accountability to our community. Send us an email at <a href="tips@montanafreepress.org">tips@montanafreepress.org</a>. </em></p>



<p><em>And if you are a journalist or a freelance writer who wants to join our growing network of reporters covering the coronavirus story outbreak, contact Montana Free Press editor Brad Tyer at <a href="btyer@montanafreepress.org">btyer@montanafreepress.org.</a> </em></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/board-of-regents/" rel="tag">Board of Regents</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/cindy-farr/" rel="tag">Cindy Farr</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/clayton-christian/" rel="tag">Clayton Christian</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/commissioner-of-higher-education/" rel="tag">Commissioner of Higher Education</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/coronavirus-update/" rel="tag">coronavirus update</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/crow-tribe/" rel="tag">Crow Tribe</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/department-of-administration/" rel="tag">Department of Administration</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/flatten-the-curve/" rel="tag">flatten the curve</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/fort-belknap-indian-community/" rel="tag">Fort Belknap Indian Community</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/hold/" rel="tag">hold</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/indian-health-service/" rel="tag">Indian Health Service</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/john-lewis/" rel="tag">John Lewis</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/mike-cooney/" rel="tag">Mike Cooney</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/missoula-city-county-health-department/" rel="tag">Missoula City-County Health Department</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/montana/" rel="tag">Montana</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/montana-department-of-corrections/" rel="tag">Montana Department of Corrections</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/montana-department-of-public-health-and-human-services/" rel="tag">Montana Department of Public Health and Human Services</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/montana-public-health-laboratory/" rel="tag">Montana Public Health Laboratory</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/northern-cheyenne-tribe/" rel="tag">Northern Cheyenne Tribe</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/peter-hotez/" rel="tag">Peter Hotez</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/sars-cov-2/" rel="tag">SARS-CoV-2</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/steve-bullock/" rel="tag">Steve Bullock</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/suppress/" rel="tag">suppress</a><span class="sep">,&nbsp;</span><a href="https://montanafreepress.org/tag/u-s-centers-for-disease-control/" rel="tag">U.S. Centers for Disease Control</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 79px;
			max-height: 158px;
			max-width: 600px;
			width: 430px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 32px;
			}
		}

		@media (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 30vw;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 37px;
			}
		}

		@media (min-width: 1200px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-width: 400px;
				max-height: 73px;
			}
		}

		</style><a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Montana Free Press" data-lazy-srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-77391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77391"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&#038;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Montana&#039;s independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics
				type="gtag"
				config="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=53134&amp;custom_dimensions={&quot;0&quot;:{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;},&quot;4&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;label&quot;:&quot;Reader frequency&quot;},&quot;gaID&quot;:&quot;ga:dimension4&quot;},&quot;5&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;label&quot;:&quot;Is a subcriber&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},&quot;6&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;label&quot;:&quot;Is a donor&quot;},&quot;gaID&quot;:&quot;ga:dimension3&quot;}}&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;coronavirus&quot;}"
			></amp-analytics>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/montanafreepress.org\/2022\/01\/10\/montana-coronavirus-update\/":53134};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/10/montana-coronavirus-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://montanafreepress.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/montanafreepress.org\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.44.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://montanafreepress.org/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.44.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"m.d.Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"m.d.Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-7,"string":"America\/Denver","abbr":"MST"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://montanafreepress.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "98a15312c1" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://montanafreepress.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1626294028' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/montanafreepress.org\/wp-admin\/admin-ajax.php","ajax_nonce":"e6e334a8a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/newspack-electionkit/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1639597240' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1603909148' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.55.2' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=10.5-beta' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=cc495c7ee057aa84a98f7e3641d67e5f' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=b749ea6db6a33e1dbb673cc598faa8d6' id='newspack-blocks-donate-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="montanafreepress.org" src='https://cdn.parsely.com/keys/montanafreepress.org/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montanafreepress.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'177360995',post:'53134',tz:'-7',srv:'montanafreepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '177360995', '53134' ]);
</script>

</body>
</html>
<!--
	generated 26 seconds ago
	generated in 1.135 seconds
	served from batcache in 0.003 seconds
	expires in 274 seconds
-->
