<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211302304001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Job Title: Montana Free Press / ICT Indigenous Montana Legislative FellowSupervisors: Jason Begay/Brad TyerLocation: Helena, MontanaPosition Type:"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Montana Free Press / ICT Indigenous Montana Legislative Fellowship"><meta property="og:description" content="Job Title: Montana Free Press / ICT Indigenous Montana Legislative FellowSupervisors: Jason Begay/Brad TyerLocation: Helena, MontanaPosition Type:"><meta property="og:url" content="http://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:modified_time" content="2022-12-15T19:55:26+00:00"><meta property="og:image" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/MTFP-full-stack-1-1.png?fit=600%2C600&amp;ssl=1"><meta property="og:image:width" content="600"><meta property="og:image:height" content="600"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/","url":"https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/","name":"Montana Free Press / ICT Indigenous Montana Legislative Fellowship - Montana Free Press","isPartOf":{"@id":"https://montanafreepress.org/#website"},"datePublished":"2022-12-15T19:55:25+00:00","dateModified":"2022-12-15T19:55:26+00:00","description":"Job Title: Montana Free Press / ICT Indigenous Montana Legislative FellowSupervisors: Jason Begay/Brad TyerLocation: Helena, MontanaPosition Type:","breadcrumb":{"@id":"https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/"]}]},{"@type":"BreadcrumbList","@id":"https://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://montanafreepress.org/"},{"@type":"ListItem","position":2,"name":"Jobs","item":"https://montanafreepress.org/jobs/"},{"@type":"ListItem","position":3,"name":"Montana Free Press / ICT Indigenous Montana Legislative Fellowship"}]},{"@type":"WebSite","@id":"https://montanafreepress.org/#website","url":"https://montanafreepress.org/","name":"Montana Free Press","description":"Montana\u0026#039;s independent nonprofit news source.","publisher":{"@id":"https://montanafreepress.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://montanafreepress.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://montanafreepress.org/#organization","name":"Montana Free Press","url":"https://montanafreepress.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://montanafreepress.org/#/schema/logo/image/","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png?fit=500%2C240\u0026ssl=1","contentUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png?fit=500%2C240\u0026ssl=1","width":500,"height":240,"caption":"Montana Free Press"},"image":{"@id":"https://montanafreepress.org/#/schema/logo/image/"},"sameAs":["https://en.wikipedia.org/wiki/Montana_Free_Press","http://facebook.com/mtfreepress","https://twitter.com/mtfreepress"]}]}</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://montanafreepress.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/pages/105968"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/Pc0bHd-rza"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2Fjobs%2Fmontana-free-press-ict-indigenous-montana-legislative-fellowship%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2Fjobs%2Fmontana-free-press-ict-indigenous-montana-legislative-fellowship%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_104008\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"o\"},{\"id\":\"id_92674\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6092f6c44aded\",\"t\":\"o\"},{\"id\":\"id_92672\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"o\"},{\"id\":\"id_78258\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_105402\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"4\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":true,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"page\",\"post_id\":105968}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","headline":"Montana Free Press / ICT Indigenous Montana Legislative Fellowship","url":"http://montanafreepress.org/jobs/montana-free-press-ict-indigenous-montana-legislative-fellowship/"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Montana Free Press / ICT Indigenous Montana Legislative Fellowship - Montana Free Press</title></head>

<body class="page-template page-template-single-feature page-template-single-feature-php page page-id-105968 page-child parent-pageid-77363 wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar has-summary tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>    					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c847","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_105402","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_105402" amp-access-hide class="newspack-popup newspack-above-header-popup       amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c847" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4 class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-6ed33f6" id="h-we-depend-on-readers-like-you-have-your-gift-double-matched-today" data-amp-original-style="background-color:#743c8f">We depend on readers like you. <a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001qOGQQA2"><span class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-f6bf23d" data-amp-original-style="text-decoration: underline;">Have your gift double-matched today!</span></a></h4>



<p></p>
			</amp-layout>
				<amp-layout amp-access="popups.id_104008" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium  newspack-lightbox-no-border     i-amphtml-layout-container" role="button" tabindex="0" id="ce1b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper " data-popup-status="publish">
				<div class="newspack-popup__content-wrapper amp-wp-7e62c95" data-amp-original-style="background-color:#f8e5ff;color:#000">
										<div class="newspack-popup__content">
												
<figure class="wp-block-image size-large"><amp-img src="https://montanafreepress.org/wp-content/uploads/2022/12/NM-22-email-thermometer-12-15-1024x514.png" alt="" class="wp-image-105964 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="514" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxNCIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://montanafreepress.org/wp-content/uploads/2022/12/NM-22-email-thermometer-12-15-1024x514.png"></amp-img></figure>
					</div>
					<form class="popup-dismiss-form ce1b0 popup-action-form ce1b" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_104008">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:ce1b.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-71ae7a2" data-amp-original-style="opacity: 0.3;background-color:#111111;"></div>
				
					</amp-layout>
				<amp-animation id="a_ce1b" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce1b","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce1b","delay":"5000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#ce1b .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce1b","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104008","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c3ce" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="n09d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form c3ce0 popup-action-form c3ce" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c3ce.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c3ce" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c3ce","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c3ce","delay":"3000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c3ce .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3ce","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c3ce .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92672" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c8fa" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center" id="h-get-montana-free-press-in-your-inbox-every-morning"><strong>Get Montana Free Press in your inbox every morning.</strong></h3>



<p class="has-text-align-center">No shouting. No name calling. Just award-winning local journalism for the people, by the people.</p>


<amp-layout id="n5d7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form c8fa0 popup-action-form c8fa" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92672">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c8fa.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c8fa" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c8fa","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c8fa","delay":"5000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c8fa .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8fa","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c8fa .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/09/23/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li id="menu-item-103550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103550"><a href="https://montanafreepress.org/capitol-tracker">2021 Capitol Tracker</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-98687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-105673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105673"><a href="https://montanafreepress.org/awards-and-honors/">Awards and Honors</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/09/23/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103550"><a href="https://montanafreepress.org/capitol-tracker">2021 Capitol Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105673"><a href="https://montanafreepress.org/awards-and-honors/">Awards and Honors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://montanafreepress.fundjournalism.org/donate?campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area ">
		<main id="main" class="site-main">

								<header class="entry-header">
						
				<h1 class="entry-title ">
			<strong>Montana Free Press / ICT Indigenous Montana Legislative Fellowship</strong>		</h1>
		
					</header>
				
				<div class="main-content">

					

<article id="post-105968" class="post-105968 page type-page status-publish hentry entry">
	<div class="entry-content">
		
<p><strong>Job Title: </strong>Montana Free Press / ICT Indigenous Montana Legislative Fellow<br><strong>Supervisors:</strong> Jason Begay/Brad Tyer<br><strong>Location</strong>: Helena, Montana<br><strong>Position Type</strong>: Full-time, temporary fellowship (January—May 2023)<br><strong>Department:</strong> Digital<br><strong>Salary:</strong> $17/hour ($680/week), a housing stipend of $800 per month ($4,000 maximum for the fellowship) and health insurance (medical, vision, dental) </p>



<p><strong>Desired start date is January 17, 2023.</strong></p>



<p>This is a full-time, exempt position that reports to the DAE while assisting the DDO as needed. The position is based at MTFP’s headquarters in Helena, MT. Travel and some nights/weekends will be required and will likely increase after the pandemic.</p>



<p><strong>JOB SUMMARY</strong>: Montana Free Press, Montana’s premier independent nonprofit news organization, in partnership with ICT (formerly Indian Country Today), has an immediate opening for an Indigenous Montana Legislative Fellowship in our Helena, Montana, newsroom. The paid fellowship is open to American Indian, Alaskan Native, Native Hawaiian, First Nations and Métis undergraduate or graduate college students and early-career journalists who want to develop statehouse and political reporting skills in service of impactful community coverage. </p>



<p>The fellowship is an opportunity to deepen and broaden reporting skills while learning from experienced statehouse journalists and news industry professionals.</p>



<p><strong>WHO YOU ARE: </strong>A curious and resourceful journalist or aspiring journalist interested in elevating underreported issues, politics and policy that impact Indigenous communities. </p>



<p>The fellow will work with a collaborative team of MTFP and ICT reporters and editors in the state’s capital to report on legislation and legislators that impact tribal communities and build sources within the American Indian Caucus of the Montana Legislature. </p>



<p><strong>WHO WE ARE: </strong>Montana Free Press is a fast-growing, entrepreneurial, nonpartisan, multimedia news organization whose stories are published online and in print and broadcast news outlets statewide. MTFP is supported by nearly 3,000 individual members across Montana, and its reporting reaches more than 18,000 newsletter subscribers six days a week.  ICT (formerly Indian Country Today) is a nonprofit, multimedia news enterprise. Our digital platform covers the Indigenous world, including American Indians and Alaska Natives. ICT is also a public media broadcast carried via public television stations, including FNX: First Nations Experience and Arizona PBS World channel.</p>



<p><strong>JOB DUTIES AND RESPONSIBILITIES: </strong></p>



<ul>
<li>Develop the beat on Montana legislation and legislators within agencies, tribal nations and local governments for policy implementation.</li>



<li>Develop sources within the American Indian  Caucus of the Montana Legislature, local governments and tribal nations.</li>



<li>Cover breaking news coverage, spot news coverage, and enterprise stories related to the Montana Legislature.</li>



<li>Participate in ICT and MTFP team meetings. </li>



<li>Work collaboratively with editors and fellow reporters/national correspondents.</li>



<li>Communicate openly and promptly sharing information and ideas with others throughout the organization.</li>



<li>Use journalistic and ethical judgment.</li>



<li>Pay attention to detail and care for factual accuracy.</li>



<li>Use background in American Indian and Alaska Native issues, histories, and cultures, and federal Indian policy to provide context in news stories. </li>



<li>Capture photos and video for the digital and broadcast platform, and social media channels. </li>



<li>Travel to report stories, if needed. </li>
</ul>



<p><strong>SALARY AND BENEFITS</strong>: This is a full-time, temporary fellowship (January —May 2023) paying  $17/hour ($680/week) and includes a housing stipend of $800 per month ($4,000 maximum for the fellowship). The fellow will also be eligible for health insurance (medical, vision, dental) and will be provided a laptop and cell phone. </p>



<p><strong>HOW TO APPLY:</strong></p>



<p><strong>Applicants should submit a résumé cover letter and one letter of professional reference  to </strong><a><strong>jason@ictnews.org</strong></a><strong>. Position is open until filled. Desired start date is January 17, 2023. </strong></p>
	</div>

	</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" decoding="async" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" decoding="async" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"n623":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n625":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n626":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n627":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n628":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n629":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n63e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"\u003cstrong\u003eMontana Free Press / ICT Indigenous Montana Legislative Fellowship\u003c/strong\u003e"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n657":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"\u003cstrong\u003eMontana Free Press / ICT Indigenous Montana Legislative Fellowship\u003c/strong\u003e"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n667":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"\u003cstrong\u003eMontana Free Press / ICT Indigenous Montana Legislative Fellowship\u003c/strong\u003e"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c8c2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch 2022 Homepage CTA (GT) (105402) - Everyone"},"selector":"#c847"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c8c5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch 2022 Homepage CTA (GT) (105402) - Everyone"},"selector":"#c847","visibilitySpec":{"totalTimeMin":500}},"c8c7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: NewsMatch 2022 Homepage CTA (GT) (105402) - Everyone"},"selector":"#c847 a"},"c6ee":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (NM \u0026#039;22 - Launch) (104008) - Donor"},"selector":"#ce1b"},"c6f4":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (NM \u0026#039;22 - Launch) (104008) - Donor"},"selector":"#ce1b","visibilitySpec":{"totalTimeMin":500}},"c6f7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (NM \u0026#039;22 - Launch) (104008) - Donor"},"selector":"#ce1b .popup-dismiss-form"},"c769":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ce"},"c76b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ce","visibilitySpec":{"totalTimeMin":500}},"c76d":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ce form:not(.popup-dismiss-form)"},"c76f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ce .popup-dismiss-form"},"c7d9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Most Everyone (not subscribed, not donated)"},"selector":"#c8fa"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c7dc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Most Everyone (not subscribed, not donated)"},"selector":"#c8fa","visibilitySpec":{"totalTimeMin":500}},"c7de":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Most Everyone (not subscribed, not donated)"},"selector":"#c8fa form:not(.popup-dismiss-form)"},"c7df":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Most Everyone (not subscribed, not donated)"},"selector":"#c8fa .popup-dismiss-form"},"n09e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n09d form","visibilitySpec":{"totalTimeMin":500}},"n0a0":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"\u003cstrong\u003eMontana Free Press / ICT Indigenous Montana Legislative Fellowship\u003c/strong\u003e"},"selector":"#n09d","visibilitySpec":{"totalTimeMin":500}},"n5d9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n5d7 form","visibilitySpec":{"totalTimeMin":500}},"n5da":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"\u003cstrong\u003eMontana Free Press / ICT Indigenous Montana Legislative Fellowship\u003c/strong\u003e"},"selector":"#n5d7","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://montanafreepress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-C786L46FE8","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org"],"decorate_forms":true},"dimension4":"casual","dimension2":"false","dimension3":"false"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>



<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>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</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=e2207567c377e2cb4827" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202250" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.3" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=177360995&amp;post=105968&amp;tz=-7&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 0.746 seconds
	162836 bytes batcached for 300 seconds
-->
