<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110082201002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="An excerpt from Montana-based conservationist and former firearms executive Ryan Busse's new book &quot;Gunfight,&quot; published by PublicAffairs."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content='"Who wants the ‘bad guys’ to have guns?" '><meta property="og:description" content="Excerpted from Montana-based author Ryan Busse's new book &quot;Gunfight.&quot;"><meta property="og:url" content="http://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2021-10-22T15:40:28+00:00"><meta property="article:modified_time" content="2021-10-22T15:40:39+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="An excerpt from Montana-based conservationist and former firearms executive Ryan Busse's new book &quot;Gunfight.&quot;"><meta name="twitter:creator" content="@mtfreepress"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ryan Busse"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.43.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>"Who wants the ‘bad guys’ to have guns?" </title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://montanafreepress.org/#organization","name":"Montana Free Press","url":"https://montanafreepress.org/","sameAs":["http://facebook.com/mtfreepress","https://en.wikipedia.org/wiki/Montana_Free_Press","https://twitter.com/mtfreepress"],"logo":{"@type":"ImageObject","@id":"https://montanafreepress.org/#logo","inLanguage":"en-US","url":"https://montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png","contentUrl":"https://montanafreepress.org/wp-content/uploads/2020/05/MTFP-Logo-Gold-1-1.png","width":500,"height":240,"caption":"Montana Free Press"},"image":{"@id":"https://montanafreepress.org/#logo"}},{"@type":"WebSite","@id":"https://montanafreepress.org/#website","url":"https://montanafreepress.org/","name":"Montana Free Press","description":"Montana&#039;s independent nonprofit news source.","publisher":{"@id":"https://montanafreepress.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://montanafreepress.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?fit=1200%2C675&ssl=1","contentUrl":"https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Ryan Busse Gunfight"},{"@type":"WebPage","@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#webpage","url":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/","name":"\"Who wants the \u2018bad guys\u2019 to have guns?\"\u00a0","isPartOf":{"@id":"https://montanafreepress.org/#website"},"primaryImageOfPage":{"@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#primaryimage"},"datePublished":"2021-10-22T15:40:28+00:00","dateModified":"2021-10-22T15:40:39+00:00","description":"An excerpt from Montana-based conservationist and former firearms executive Ryan Busse's new book \"Gunfight,\" published by PublicAffairs.","breadcrumb":{"@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/"]}]},{"@type":"BreadcrumbList","@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://montanafreepress.org/"},{"@type":"ListItem","position":2,"name":"Archive","item":"https://montanafreepress.org/archive/"},{"@type":"ListItem","position":3,"name":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"}]},{"@type":"Article","@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#article","isPartOf":{"@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#webpage"},"author":{"@id":"https://montanafreepress.org/#/schema/person/6deb7e3bc8879f5bd84fb7ea1ef98409"},"headline":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0","datePublished":"2021-10-22T15:40:28+00:00","dateModified":"2021-10-22T15:40:39+00:00","mainEntityOfPage":{"@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#webpage"},"wordCount":1653,"publisher":{"@id":"https://montanafreepress.org/#organization"},"image":{"@id":"https://montanafreepress.org/2021/10/22/bad-guys-with-guns-excerpt-gunfight-ryan-busse/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?fit=1200%2C675&ssl=1","keywords":["Guns","Joe Biden","Jon Tester","Manchin\u2013Toomey amendment","Max Baucus","National Rifle Association","National Shooting Sports Foundation","NRA","Ryan Busse","Steve Bullock"],"articleSection":["Books"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://montanafreepress.org/#/schema/person/6deb7e3bc8879f5bd84fb7ea1ef98409","name":"Stephanie Farmer","image":{"@type":"ImageObject","@id":"https://montanafreepress.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d8fad2615176db871dfcc82b6bc7089a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d8fad2615176db871dfcc82b6bc7089a?s=96&d=mm&r=g","caption":"Stephanie Farmer"},"url":"https://montanafreepress.org/author/sfarmer/"}]}</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/88268"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-mXG"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2021%2F10%2F22%2Fbad-guys-with-guns-excerpt-gunfight-ryan-busse%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2021%2F10%2F22%2Fbad-guys-with-guns-excerpt-gunfight-ryan-busse%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_87733\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_87169\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88,5fc7b282c5dbf,5fc7b34c1354d\",\"n\":false,\"d\":false,\"t\":\"a\"},{\"id\":\"id_87172\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88,5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_84536\",\"f\":\"daily\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_84114\",\"f\":\"daily\",\"utm\":null,\"s\":\"6092f6c44aded\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_80487\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_80486\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_80347\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"88268\",\"categories\":\"15543\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/montanafreepress.org\/2021\/10\/22\/bad-guys-with-guns-excerpt-gunfight-ryan-busse\/"},"headline":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0","url":"http:\/\/montanafreepress.org\/2021\/10\/22\/bad-guys-with-guns-excerpt-gunfight-ryan-busse\/","thumbnailUrl":"https:\/\/i1.wp.com\/montanafreepress.org\/wp-content\/uploads\/2021\/10\/Ryan-Busse-Gunfight.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/montanafreepress.org\/wp-content\/uploads\/2021\/10\/Ryan-Busse-Gunfight.png?resize=150%2C150&ssl=1"},"dateCreated":"2021-10-22T15:40:28Z","datePublished":"2021-10-22T15:40:28Z","dateModified":"2021-10-22T15:40:28Z","articleSection":"Books","author":[{"@type":"Person","name":"Ryan Busse"}],"creator":["Ryan Busse"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https:\/\/montanafreepress.org\/wp-content\/uploads\/2020\/05\/mtfp-logo-1.png"},"keywords":["guns","joe biden","jon tester","manchin\u2013toomey amendment","max baucus","national rifle association","national shooting sports foundation","nra","ryan busse","steve bullock"]}
</script><!-- END Parse.ly --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-88268 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-books has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c578","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_87169","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_87169" amp-access-hide class="newspack-popup newspack-above-header-popup      amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c578" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4 class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-5c7e004" id="h-get-the-week-s-top-stories-and-a-whole-lot-more-subscribe-to-the-new-montana-lowdown" data-amp-original-style="background-color:#f85028">Get the week's top stories and a whole lot more. <a href="https://montanafreepress.org/the-lowdown/" data-type="URL"><span data-amp-original-style="text-decoration: underline; color:black;" class="amp-wp-6273217">Subscribe to the new Montana Lowdown.</span></a></h4>



<p></p>
																</amp-layout>
				<amp-layout amp-access="popups.id_84536" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c955" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center" id="h-sign-up-for-our-free-weekday-newsletter"> Sign up for our free weekday newsletter.</h3>



<p class="has-text-align-center">No shouting. No name calling. Just local Montana reporters working for you.</p>


<amp-layout id="n5b1" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a401317b9c]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c9551 popup-action-form c955 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c955.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c9550 popup-action-form c955 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c955.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c9550 popup-action-form c955" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c955.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c955" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c955",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c955",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c955 .newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c955","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_84536","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c955 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_84536","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_84114" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c3f3" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-smartnews-doesn-t-help-newsrooms-build-sustainable-revenue-but-you-can"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179">SmartNews doesn't help newsrooms build sustainable revenue.</div> But you can.</h2>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-50"><a class="wp-block-button__link has-dark-gray-color has-white-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000K05uAAC" target="_blank" rel="noreferrer noopener">Donate Now!</a></div>
</div>
								<form class="popup-not-interested-form c3f31 popup-action-form c3f3 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c3f3.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c3f30 popup-action-form c3f3 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c3f3.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c3f30 popup-action-form c3f3" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c3f3.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c3f3" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c3f3",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c3f3",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c3f3 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3f3","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_84114","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-84458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2021/10/21/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-74476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li id="menu-item-71935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2021/10/21/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1OCcgd2lkdGg9Jzg2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo" alt="Montana Free Press" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-books tag-guns tag-joe-biden tag-jon-tester tag-manchin-toomey-amendment tag-max-baucus tag-national-rifle-association tag-national-shooting-sports-foundation tag-nra tag-ryan-busse tag-steve-bullock">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/books/" rel="category tag">Books</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			“Who wants the ‘bad guys’ to have guns?” 		</h1>
				<div class="newspack-post-subtitle">
			An excerpt from "Gunfight: My Battle Against the Industry that Radicalized America," by Ryan Busse.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="author Ryan Busse" srcset="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image" alt="author Ryan Busse" srcset="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/ryan-busse/">Ryan Busse</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-22T09:40:28-06:00">10.22.2021</time><time class="updated" datetime="2021-10-22T09:40:39-06:00">10.22.2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Ryan Busse Gunfight" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY3NScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="675" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Ryan Busse Gunfight" loading="lazy" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Ryan-Busse-Gunfight.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		

<article id="post-88268" class="post-88268 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-guns tag-joe-biden tag-jon-tester tag-manchin-toomey-amendment tag-max-baucus tag-national-rifle-association tag-national-shooting-sports-foundation tag-nra tag-ryan-busse tag-steve-bullock entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c745","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_87733","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c745 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_87733","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_87733" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c745" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns cta-text-signup">
<div class="wp-block-column">
<p><strong>Wish you had more time to read this story? </strong>Our weekly Montana Lowdown newsletter breaks down the news that impacts you.</p>
</div>



<div class="wp-block-column"><amp-layout id="ne36" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[77d837373d]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c11a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80486","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80486" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c11a" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<p><strong>Thank you for supporting Montana Free Press and being a part of our community. </strong>Your donation makes this and all our other local reporting possible.</p>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c872","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80347","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80347" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c872" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong>A donation to Montana Free Press goes beyond the newsroom.</strong> We uncover the truth, explain essential news stories and hold those in power accountable.</p>
</div>



<div class="wp-block-column don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-block-buttons alignwide is-content-justification-left is-vertical campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000Je8IAAS" target="_blank" rel="checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000Je8IAAS(opens in a new tab) noopener">Donate</a></div>
</div>
</div>
</div>
																</amp-layout>
		</aside>

<p><em>In 1995 Ryan Busse began his firearms business career with a small struggling company and no industry influence. Over the next decade, he helped build that company into a powerful player in the industry, winning awards for his business achievements while fighting back against the industry’s slide towards extremism. Although his company was headquartered on the East Coast, Ryan headed up the sales operations from his base in Kalispell, and Montana politics often overlapped with his work. By 2012, he was seizing every opportunity he could find to fight for the things and people he believed in, especially in his home state. This excerpt from <a href="https://www.publicaffairsbooks.com/titles/ryan-busse/gunfight/9781541768734/">“Gunfight” </a>details the story of one of those battles. It also foreshadows the political tools that were being developed by the NRA and that would one day be deployed by the Republican Party across the nation. </em></p>

<p><em>The Montana Book Festival, Arts Missoula and Whitefish Review present </em><a href="http://www.montanabookfestival.com/2021-event-schedule/2021/10/23/gunfight-a-conversation-with-ryan-busse-and-former-governor-steve-bullock"><em>author Ryan Busse and former Gov. Steve Bullock in conversation</em></a><em> during a virtual event on Saturday, Oct. 3, at 7 p.m. Registration is required. </em></p>

<hr class="wp-block-separator">

<p>After the Sandy Hook shooting in December 2012, the reaction from the Obama administration mirrored the mood of the general public. Something had to be done, and that something did not include armed amateurs inside schools. Vice President Joe Biden, a Senate veteran with a history of navigating complicated legislative deals, was entrusted with the effort to improve gun-safety laws. The future president sought consensus and even brought the National Rifle Association to the White House to discuss options. “There has got to be some common ground, to not solve every problem but diminish the probability” of mass shootings, Biden said. “That’s what this is all about.”</p>

<p>In a foreboding sign, the meetings between Biden and the NRA broke down, and NRA CEO Wayne LaPierre issued an angry statement which made it clear that his organization was not interested in negotiations with Democrats, even with seasoned deal makers such as Biden. “We will not allow law-abiding gun owners to be blamed for the acts of criminals and madmen,” LaPierre said, just minutes after he left the contentious meeting at the White House.</p>

<p>As the vice president searched for possible legislative solutions, the NRA’s withdrawal from negotiations meant that the path for bold action narrowed, leaving only one small area of agreement. In a last-ditch effort to do <em>something</em>, Democratic senator Joe Manchin of West Virginia and Republican senator Pat Toomey of Pennsylvania crafted an amendment to strengthen background checks on private gun purchases. Their modest proposal was essentially an attempt to close the gun-show loophole, which was still open even fourteen years after Columbine.</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“You telling me those NRA bastards will kill this bill? It’s a <em>pro-gun</em> bill, for God’s sake.” </p><cite>U.S.  Sen. Jon Tester</cite></blockquote></figure>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce77","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="ce77" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color" style="">
			<div data-posts data-current-post-id="88268">
								
	<article data-post-id="88179" class="tag-coronavirus tag-covid-testing tag-covid-19 tag-jon-ebelt tag-montana-state-laboratory category-coronavirus type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/19/why-is-covid-testing-still-so-slow/" rel="bookmark">Why aren’t we on top of COVID testing and turnaround times yet?</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-19T14:47:42-06:00">10.19.2021</time><time class="updated" datetime="2021-10-19T14:47:51-06:00">10.19.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88206" class="tag-christi-jacobsen tag-election-integrity tag-election-security tag-jaret-coles tag-legislative-services-division tag-mark-blasdel tag-missoula-county tag-montana-secretary-of-state tag-wylie-galt category-politics type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/18/memo-gop-leadership-limited-in-election-integrity-investigation/" rel="bookmark">Memo: GOP leadership limited in election integrity investigation</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-18T17:01:16-06:00">10.18.2021</time><time class="updated" datetime="2021-10-18T17:01:27-06:00">10.18.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="87913" class="tag-booster tag-coronavirus tag-covid-testing tag-covid-19 tag-masks tag-pandemic tag-pfizer tag-public-health tag-vaccine category-coronavirus type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/10/18/montana-covid-faq/" rel="bookmark">UPDATED: Montana COVID FAQ</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-10-18T16:48:00-06:00">10.18.2021</time><time class="updated" datetime="2021-10-19T16:49:20-06:00">10.19.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<p></p>
																</amp-layout>
		</aside>

<p>Initially, we anticipated bipartisan agreement, and it looked like the amendment might just pass. The National Shooting Sports Foundation, which represented all industry companies, first signaled that it would be for the legislation. Notably, despite sending signals of support, the organization left its options open while it waited for approval from the NRA, also rumored to be considering support. But within days, Chris Cox, the head of the NRA’s Institute for Legislative Action, realized there was political opportunity in the wind, and he announced to all US senators that the NRA had decided to score the vote, even with a Republican as a cosponsor. In other words, any senators who cared about their NRA rating and relied on the organization’s support had better damn well vote <em>no</em>. Scoring was a maneuver to ensure that any Democrat who voted for the amendment would bear the permanent record and the political repercussions. It also meant that virtually no Republicans (except Pat Toomey) could vote for the bill, especially if they needed their A+ ratings to win their next elections.</p>

<p>The NRA had succeeded yet again in converting an opportunity to make policy improvements into just another temperature increase for the national pressure cooker. Behind the scenes, most of us in the industry had no problem with the proposal. In fact, many executives strongly supported the initial NSSF openness, believing that expanding background checks was a good idea, if for no other reason than it reduced public relations risks and funneled all sales through established retailers. </p>

<p>I took this opportunity to try and hold support for the amendment, often reminding other executives that the policy would have nothing but good impacts on the industry. I knew that we could not go on just saying no to everything, and I kept thinking about the horror of those Newtown parents. I kept thinking about my own boys.</p>

<p>Initially, many gun-business leaders I spoke with shook their heads in agreement. Of course, they all knew how bad it looked to allow mentally deranged people like Adam Lanza to legally buy guns without a check, and many industry insiders feared a subsequent high-profile mass shooting might result in far stricter policy solutions that would actually hurt sales. They also all understood that only a tiny percentage of sales would have been affected by the background-check bill, meaning that the Manchin-Toomey amendment would have almost no impact on the day-to-day business of any gun company. But the NRA’s decision to ratchet up the political heat resulted in quick evaporation of the NSSF’s initial support. Any thought that the NRA was not completely in charge disappeared too. Within days, the entire industry got in line behind Cox and LaPierre. Like a loyal lieutenant trying to stay in the good graces of a powerful general, the NSSF even issued emails and press releases cheering the NRA’s efforts to kill the amendment. I could see that when the vote actually happened, Manchin-Toomey would be doomed.</p>

<p>A few days before the vote, I found the political leader I had befriended in the back of the room at a Montana Democratic Party fundraiser. Senator Jon Tester, still new to his second term, handed me a drink and asked how I thought he should vote. “I think the policy is good, Senator,” I told him. “Even the NRA has a history of being in favor of better background checks. So from a policy standpoint, you ought to vote for it.” Tester cocked his head, as he often did when listening carefully, and I continued. “But it’s not going to pass. You and I both know that.”</p>

<p>“They’re scoring it.”</p>

<p>“So I guess I’m advising you to vote against it,” I said, with hesitation. “They’re just going to use it to attack you when you run again.”</p>

<p>This set him off. I knew he wasn’t angry with me, but he gritted his teeth and raised his voice. “You telling me those NRA bastards will kill this bill? It’s a <em>pro-gun </em>bill, for God’s sake. Who wants the ‘bad guys’ to have guns?” </p>

<p>“This ain’t about good policy for them,” I replied, after telling him he was right. “It’s about laying a political trap for—”</p>

<p>“People like me.”</p>

<p>“People like you.”</p>

<p>Tester took a drink and held the whiskey in his mouth for a long time. He swallowed and then leaned close to me as he spoke. “Well, this ain’t about me, goddamnit. I met with those parents. It was as hard as anything I have ever done.” Clearly, Tester was no longer considering my political coaching; this was personal for him. “I’m a parent and a granddad, and no one should have to endure what those people in Connecticut are going through.” He was animated now, his emotions taking over, and he poked me on the shoulder. “You can tell those NRA bastards that it’s the right thing to do, and by God, it’s about time <em>someone </em>in this country did the right thing.”</p>

<p>Despite knowing the amendment would fail, Tester carried through with his promise to do the right thing. This was not the first time I had seen him cast a vote on principle, but given that the NRA was sure to use this against him, I was even more impressed. Tester voted yes because of his basic decency and because he made a commitment to those grieving parents. I knew then that our country needed a lot more of <em>that</em>.</p>

<p>The Manchin–Toomey amendment failed on April 17, 2013, by a margin of 46‒54: six votes shy of the sixty votes needed to pass. Senators John McCain of Arizona, Susan Collins of Maine, and Ron Kirk of Illinois joined Toomey as the only Republicans who voted in support. And five Democrats — including Montana’s other senator, Max Baucus — voted against it.7</p>

<p>As Cox and pro-NRA senators ensured the defeat of the legislation, gun companies like Kimber were in the middle of figuring out how to handle all the growth. During the first four months of 2013, gun sales continued to skyrocket, increasing nearly two million units over the same period a year before. AR-15 rifles and “Tupperware” guns made up most of the sales, but everything that went <em>bang </em>sold too, including every gun model that Kimber made.</p>

<p>Of course, the politics meant only more sales and more power for the NRA, which never forgave Tester for his vote. They did not meet with grieving parents or make commitments to improving policy. No, they employed multimillion-dollar marketing firms that got paid to convert tragedies like Sandy Hook into slogans: opportunities to score points and build power. They wore tailored suits and were already preparing for the next NRA convention in Houston. But this time they weren’t just after Tester. They were after me too.</p>

<p><strong><em>Excerpted from GUNFIGHT: My Battle Against the Industry that Radicalized America, by Ryan Busse. <a href="https://www.publicaffairsbooks.com/titles/ryan-busse/gunfight/9781541768734/">Available from PublicAffairs</a>, an imprint of Hachette Book Group, Inc. This excerpt may not be republished without permission of PublicAffairs</em></strong>.</p>

<div class="wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left" style="">
			<div data-posts data-current-post-id="88268">
									<h2 class="article-section-title">
						<span>Latest stories</span>
					</h2>
								
	<article data-post-id="88329" class="tag-adam-meier tag-butte-montana tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-jogan-health-solutions tag-monoclonal-antibody-treatment tag-montana-department-of-public-health-and-human-services tag-st-james-healthcare tag-vaccine category-coronavirus type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/10/21/gianforte-touts-monoclonal-antibodies-new-butte-clinic/" rel="bookmark">Gianforte touts monoclonal antibody treatment, new Butte clinic</a></h3>						<p>Gov. Greg Gianforte on Thursday announced a statewide effort to expand the availability of monoclonal antibody treatments as Montana continues to see high rates of COVID-19 hospitalizations and deaths, primarily among unvaccinated residents.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mara-silvers/">Mara Silvers</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-21T20:31:40-06:00">10.21.2021</time><time class="updated" datetime="2021-10-21T20:31:51-06:00">10.21.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88319" class="tag-austin-knudsen tag-bill-slaughter tag-division-of-criminal-investigation tag-helena-montana tag-jim-cashell tag-kris-hansen tag-kyler-nerison tag-leo-dutton tag-leo-gallagher tag-lewis-and-clark-county tag-marty-lambert tag-montana-attorney-general tag-montana-department-of-justice tag-montana-highway-patrol tag-randall-yaeger tag-st-peters-health category-policing type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/10/21/critics-say-attorney-general-austin-knudsen-may-have-overstepped-authority/" rel="bookmark">Attorney General overstepped authority in hospital incident, critics say</a></h3>						<p>A growing chorus of critics say Austin Knudsen has been overstepping his legal authority as Montana’s Attorney General, a criticism that was renewed this week when news broke that Knudsen’s office dispatched a Montana Highway Patrol officer to St. Peter’s Health hospital in Helena.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/jadam984/">John S. Adams</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-21T20:09:45-06:00">10.21.2021</time><time class="updated" datetime="2021-10-22T08:33:08-06:00">10.22.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="88281" class="tag-amanda-curtis tag-coronavirus tag-covid-19 tag-elsie-arntzen tag-homeschooling tag-lance-melton tag-mfpe tag-montana-federation-of-public-employees tag-montana-office-of-public-instruction tag-montana-public-education-center tag-montana-school-boards-association tag-opi tag-student-enrollment category-education type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/10/20/montana-public-school-enrollment-increases/" rel="bookmark">Public school enrollment shows fall uptick</a></h3>						<p>Public school enrollment dropped 2.4% in Montana during the pandemic. Now, preliminary data from the Office of Public Instruction indicates that the number of K-12 students in the state not only rebounded this fall but is slightly higher than pre-COVID levels.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-20T16:47:43-06:00">10.20.2021</time><time class="updated" datetime="2021-10-20T16:47:49-06:00">10.20.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd20","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_87172","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_87172" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-a35c02b i-amphtml-layout-container" role="button" tabindex="0" id="cd20" data-amp-original-style="background-color:#ffffff;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://montanafreepress.org/the-lowdown/"><amp-img src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/TheLowdownLogo-subscribe.png?w=780&amp;ssl=1" alt="" class="wp-image-87789 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="779" height="346" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM0Nicgd2lkdGg9Jzc3OScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2021/10/TheLowdownLogo-subscribe.png?w=780&amp;ssl=1" alt="" class="wp-image-87789" width="779" height="346"></noscript></amp-img></a></figure></div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd87","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80487","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80487" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cd87" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<h2 class="accent-header" id="h-support-montana-free-press">Support Montana Free Press</h2>



<p data-amp-original-style="font-size:19px" class="amp-wp-b7c8fe8">Our mission is to produce in-depth journalism that creates positive change in the lives of our local communities. But we need your help to make our journalism possible and free for all readers.</p>
</div>



<div class="wp-block-column amp-wp-0cfbb36" data-amp-original-style="flex-basis:45%">						<amp-state id="wpbdbd_6172e2426a533" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">
					{
						"amount": 15,
						"amount_once": 180,
						"amount_month": 15,
						"amount_year": 180,
						"amount_other_once": 180,
						"amount_other_month": 15,
						"amount_other_year": 180					}
				</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_6172e2426a533">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="montanafreepress">					<input type="hidden" data-amp-bind-value="wpbdbd_6172e2426a533.amount" value="15" name="amount" id="amount">
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-29778" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_6172e2426a533: {
													amount: wpbdbd_6172e2426a533.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-29778" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-29778-0" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-29778-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-29778-1" checked on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:180,
																amount_once:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-29778-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-29778-2" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:300,
																amount_once:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-29778-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-29778-other" on="tap:AMP.setState(
													{
														wpbdbd_6172e2426a533: {
															amount: wpbdbd_6172e2426a533.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-29778-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-29778-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-29778-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-29778" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_6172e2426a533: {
													amount: wpbdbd_6172e2426a533.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-29778" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-29778-0" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-29778-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-29778-1" checked on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:15,
																amount_month:15															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-29778-1">
													$15												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-29778-2" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:25,
																amount_month:25															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-29778-2">
													$25												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-29778-other" on="tap:AMP.setState(
													{
														wpbdbd_6172e2426a533: {
															amount: wpbdbd_6172e2426a533.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-29778-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-29778-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-29778-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-29778" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_6172e2426a533: {
													amount: wpbdbd_6172e2426a533.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-29778" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-29778-0" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-29778-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-29778-1" checked on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:180,
																amount_year:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-29778-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-29778-2" on="tap:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:300,
																amount_year:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-29778-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-29778-other" on="tap:AMP.setState(
													{
														wpbdbd_6172e2426a533: {
															amount: wpbdbd_6172e2426a533.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-29778-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-29778-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-29778-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_6172e2426a533: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						Donate					</button>
											<input type="hidden" name="campaign" value="7014o000000JemDAAS">
									</form>
			</div>
			</div>
</div>
</div></div>



<p></p>
																</amp-layout>
		</aside>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/guns/" rel="tag">Guns</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/joe-biden/" rel="tag">Joe Biden</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/jon-tester/" rel="tag">Jon Tester</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/manchin-toomey-amendment/" rel="tag">Manchin–Toomey amendment</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/max-baucus/" rel="tag">Max Baucus</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/national-rifle-association/" rel="tag">National Rifle Association</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/national-shooting-sports-foundation/" rel="tag">National Shooting Sports Foundation</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/nra/" rel="tag">NRA</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/ryan-busse/" rel="tag">Ryan Busse</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/steve-bullock/" rel="tag">Steve Bullock</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="author Ryan Busse" srcset="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image" alt="author Ryan Busse" srcset="https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/montanafreepress.org/wp-content/uploads/2021/10/Busse-Ryan-_sm-courtesy-of-the-author.jpg?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Ryan Busse							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>Ryan Busse is a former firearms executive who helped build one of the world’s most iconic gun companies, and was nominated multiple times by industry colleagues for the prestigious Shooting Industry Person of The Year Award. Busse is an environmental advocate who served in many leadership roles for conservation organizations, including as an advisor for the United States Senate Sportsmen's Caucus and the Biden Presidential Campaign. These days, Ryan provides consulting services to progressive organizations with the aim to undo the country's dangerous radicalization. He remains a proud outdoorsman, gun owner, father and resident of Montana. </p>

						<a class="author-link" href="https://montanafreepress.org/author/ryan-busse/" rel="author">
							More by Ryan Busse						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1OCcgd2lkdGg9Jzg2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo" alt="Montana Free Press" srcset="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-77391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77391"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ3JyB3aWR0aD0nMTIxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i1.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Montana's independent nonprofit news source.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 88329, 88319, 88281, 88179, 88206, 87913, 88268 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=88268&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"books"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"books"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>











































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"nffe":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n001":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n002":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n003":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n014":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n105":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n1d4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c5d2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Lowdown Above Header (87169)"},"selector":"#c578"},"c5d4":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Lowdown Above Header (87169)"},"selector":"#c578","visibilitySpec":{"totalTimeMin":500}},"c5d6":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: Lowdown Above Header (87169)"},"selector":"#c578 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c2c4":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":"#c955"},"c2c7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":"#c955","visibilitySpec":{"totalTimeMin":500}},"c2c9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (84536)"},"selector":"#c955 form:not(.c955)"},"c2ca":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":".c9550"},"c2cc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":".c9551"},"c2db":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c3f3"},"c2dd":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c3f3","visibilitySpec":{"totalTimeMin":500}},"c2de":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c3f3 a"},"c2e0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":".c3f30"},"c2e1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":".c3f31"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c785":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Lowdown Sign-up (87733)"},"selector":"#c745"},"c788":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Lowdown Sign-up (87733)"},"selector":"#c745","visibilitySpec":{"totalTimeMin":500}},"c789":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: TOA Lowdown Sign-up (87733)"},"selector":"#c745 form:not(.c745)"},"c151":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Thank you (80486)"},"selector":"#c11a"},"c153":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Thank you (80486)"},"selector":"#c11a","visibilitySpec":{"totalTimeMin":500}},"c8b9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Donation CTA (80347)"},"selector":"#c872"},"c8bb":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA Donation CTA (80347)"},"selector":"#c872","visibilitySpec":{"totalTimeMin":500}},"c8bd":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: TOA Donation CTA (80347)"},"selector":"#c872 a"},"cecf":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489)"},"selector":"#ce77"},"ced3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489)"},"selector":"#ce77","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"ced5":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489)"},"selector":"#ce77 a"},"cd70":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA Lowdown (87172)"},"selector":"#cd20"},"cd74":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA Lowdown (87172)"},"selector":"#cd20","visibilitySpec":{"totalTimeMin":500}},"cd76":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: EOA Lowdown (87172)"},"selector":"#cd20 a"},"cdf0":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA Donation (80487)"},"selector":"#cd87"},"cdf2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA Donation (80487)"},"selector":"#cd87","visibilitySpec":{"totalTimeMin":500}},"cdf4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: EOA Donation (80487)"},"selector":"#cd87 form:not(.cd87)"},"n5b3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n5b1 form","visibilitySpec":{"totalTimeMin":500}},"n5b4":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"},"selector":"#n5b1","visibilitySpec":{"totalTimeMin":500}},"ne37":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ne36 form","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"ne39":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"&#8220;Who wants the \u2018bad guys\u2019 to have guns?&#8221;\u00a0"},"selector":"#ne36","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3-a.3&amp;blog=177360995&amp;post=88268&amp;tz=-6&amp;srv=montanafreepress.org&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 26 seconds ago
	generated in 0.817 seconds
	served from batcache in 0.003 seconds
	expires in 274 seconds
-->
