<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012204221712000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Lawmakers, election officials and counties try to leapfrog the fraud debate and identify “practical” election improvements."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Leapfrogging the fraud debate in search of “practical” election improvements"><meta property="og:description" content="Lawmakers, election officials and counties are paving the way for 2023 election legislation."><meta property="og:url" content="http://montanafreepress.org/2022/05/09/montana-election-improvement-workgroup/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2022-05-09T20:35:43+00:00"><meta property="article:modified_time" content="2022-05-09T20:35:47+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="900"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Bipartisan workgroup to examine Montana election processes"><meta name="twitter:description" content="Lawmakers, election officials and counties are paving the way for 2023 election legislation."><meta name="twitter:creator" content="@mtfreepress"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Alex Sakariassen"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2022/05/09/montana-election-improvement-workgroup/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/95490"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-oQa"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F05%2F09%2Fmontana-election-improvement-workgroup%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F05%2F09%2Fmontana-election-improvement-workgroup%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_92674\",\"f\":\"daily\",\"utm\":null,\"s\":\"6092f6c44aded\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_92672\",\"f\":\"daily\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_92671\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_92670\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_92669\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_92668\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_92667\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"95490\",\"categories\":\"526\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://montanafreepress.org/2022/05/09/montana-election-improvement-workgroup/"},"headline":"New workgroup is paving the way for more election legislation in 2023","url":"http://montanafreepress.org/2022/05/09/montana-election-improvement-workgroup/","thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg?fit=1200%2C900\u0026ssl=1"},"dateCreated":"2022-05-09T20:35:43Z","datePublished":"2022-05-09T20:35:43Z","dateModified":"2022-05-09T20:35:47Z","articleSection":"State Government","author":[{"@type":"Person","name":"Alex Sakariassen"}],"creator":["Alex Sakariassen"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https://montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png"},"keywords":["christi jacobsen","david bedey","doug kary","election fraud","janet ellis","jeff mangan","montana association of counties","steve gist"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","image":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg?fit=1568%2C1176\u0026ssl=1","headline":"New workgroup is paving the way for more election legislation in 2023","datePublished":"2022-05-09 14:35:43","author":{"@type":"Person","workLocation":{"@type":"Place"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist"},"sameAs":["https://montanafreepress.org/author/asakariassen/"],"name":"Alex Sakariassen","description":"Staff reporter Alex Sakariassen covers the education beat and the state Legislature for Montana Free Press. Alex spent the past decade writing long-form narrative stories that spotlight the people, the politics, and the wilds of Montana. A North Dakota native, he splits his free time between Missoula\u2019s ski slopes and the quiet trout water of the Rocky Mountain Front. Contact Alex by email at \u003ca href=\"mailto:asakariassen@montanafreepress.org\"\u003easakariassen@montanafreepress.org\u003c/a\u003e."}}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Bipartisan workgroup to examine Montana election processes</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-95490 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-government has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="cffa" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="ncd6" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form cffa1 popup-action-form cffa align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cffa.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cffa0 popup-action-form cffa align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:cffa.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cffa0 popup-action-form cffa" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cffa.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cffa" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cffa","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cffa","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cffa .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cffa","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cffa .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92672" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c396" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center" id="h-get-montana-free-press-in-your-inbox-every-morning"><strong>Get Montana Free Press in your inbox every morning.</strong></h3>



<p class="has-text-align-center">No shouting. No name calling. Just award-winning local journalism for the people, by the people.</p>


<amp-layout id="n0b0" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c3961 popup-action-form c396 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_92672">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c396.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c3960 popup-action-form c396 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92672">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c396.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c3960 popup-action-form c396" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_92672">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c396.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c396" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c396","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c396","delay":"5000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c396 .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c396","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c396 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/05/06/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-84458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li id="menu-item-74476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/05/06/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government tag-christi-jacobsen tag-david-bedey tag-doug-kary tag-election-fraud tag-janet-ellis tag-jeff-mangan tag-montana-association-of-counties tag-steve-gist">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/government/" rel="category tag">State Government</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			New workgroup is paving the way for more election legislation in 2023		</h1>
				<div class="newspack-post-subtitle">
			A bipartisan coalition of lawmakers, state officials and county representatives is leapfrogging the fraud debate in search of “practical” election improvements, from voter confidence to the safety of election workers. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-09T14:35:43-06:00">05.09.2022</time><time class="updated" datetime="2022-05-09T14:35:47-06:00">05.09.2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Missoula County Election Center" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Missoula County Election Center" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/10/ElectionCenter1Sakariassen-scaled-e1635196592956.jpeg?fit=1200%2C900&amp;ssl=1"></amp-img>			<figcaption><span>With election procedures continuing to drive debate across Montana and the nation, a bipartisan group of lawmakers, state and county election officials and the Montana Association of Counties is examining how the system currently works and what practical improvements its members could bring to the 2023 Legislature. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Alex Sakariassen / MTFP</span></span></figcaption>
			
			</figure>

		

<article id="post-95490" class="post-95490 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-christi-jacobsen tag-david-bedey tag-doug-kary tag-election-fraud tag-janet-ellis tag-jeff-mangan tag-montana-association-of-counties tag-steve-gist entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7b1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92669","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92669" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c7b1" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<p><strong>Thank you for supporting Montana Free Press and being a part of our community. </strong>Your membership makes this and all our other local reporting possible.</p>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7f4","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92668","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92668" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c7f4" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong><strong>Support news <em>by</em> Montanans <em>for</em> Montanans.</strong> </strong>Now more than ever, Montana needs quality local, independent journalism. You can help.</p>
</div>



<div class="wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-container-6 wp-block-buttons alignwide campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nHsQAI">Support local news!</a></div>
</div>
</div>
</div>



<p></p>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5de","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5de .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92667" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c5de" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns cta-text-signup">
<div class="wp-block-column">
<p><strong><strong>Never miss Montana’s biggest stories and breaking news.</strong> </strong>Sign up to get our reporting sent straight to your inbox every weekday morning.</p>
</div>



<div class="wp-block-column"><amp-layout id="ncfd" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-7" id="mailchimp-button-block-7" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
																</amp-layout>
		</aside>

<p>State lawmakers, county election administrators and the Montana Association of Counties have established an unpublicized informal workgroup to examine Montana’s current election processes and discuss opportunities to enhance the election system ahead of the next legislative session.</p>

<p>The group has met twice to date, most recently in late April, and has grown to include Republican and Democratic legislators from both chambers, as well as a representative from Secretary of State Christi Jacobsen’s office and Commissioner of Political Practices Jeff Mangan, whose office shares oversight of certain election and voter fraud matters with Jacobsen. The unpublicized effort was jump-started early this year by <a href="https://apps.montanafreepress.org/capitol-tracker-2021/lawmakers/Steve-Gist">Rep. Steve Gist, R-Great Falls</a>. Gist said in an interview that he approached MACO — which serves as a liaison between state officials and county governments — in January to discuss voter confidence and the tenor of election-centric debates at the national level.</p>

<p>“We want to talk about just what goes on in Montana and how do we increase voter confidence, because a lot of people don’t know how the voting system works, and a lot of legislators don’t,” Gist said. “Even I came away with more knowledge after our first in-person meeting [in April] of how things work.”</p>

<p>Five other lawmakers have joined the workgroup, including <a href="https://apps.montanafreepress.org/capitol-tracker-2021/lawmakers/Doug-Kary">Sen. Doug Kary, R-Billings</a>, and <a href="https://apps.montanafreepress.org/capitol-tracker-2021/lawmakers/Janet-Ellis">Sen. Janet Ellis, D-Helena</a>, both of whom serve on the Legislature’s interim State Administration and Veterans’ Affairs Committee, which has oversight of several state agencies including the secretary of state’s and commissioner of political practices’ offices. MACO serves as a coordinator for the group and has hired Dan Clark, director of Montana State University’s Local Government Center, to facilitate. MACO Executive Director Eric Bryson told Montana Free Press via email that the group’s primary goal is to solicit suggestions for improving Montana’s election system from a “wider audience.”</p>

<p>“I don’t have a predetermined outcome,” Bryson said, “but our goal is to share information, educate ourselves on the issues and be ready for solutions in advance of the next legislative session.”</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5b8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c5b8" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color">
			<div data-posts data-current-post-id="95490">
								
	<article data-post-id="95357" class="tag-greg-gianforte tag-montana-chamber-of-commerce tag-mtfp-local category-economy type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/05/05/hyundai-announces-investment-at-montana-state-university/" rel="bookmark">Hyundai announces R&amp;D investment at MSU </a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-05-05T15:00:26-06:00">05.05.2022</time><time class="updated" datetime="2022-05-05T16:19:33-06:00">05.05.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="95279" class="tag-abortion tag-roe-v-wade tag-scotus tag-u-s-supreme-court category-federal-government type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/05/04/montanans-respond-to-leaked-draft-scotus-opinion-to-end-federal-abortion-protections/" rel="bookmark">Montanans respond to leaked draft SCOTUS opinion to end federal abortion protections</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-05-04T15:35:18-06:00">05.04.2022</time><time class="updated" datetime="2022-05-05T17:07:08-06:00">05.05.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="95269" class="tag-2022-elections tag-school-board-election category-2022-elections type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/05/04/montana-school-election-results/" rel="bookmark">Curtain falls on high-profile school board elections</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-05-04T15:07:26-06:00">05.04.2022</time><time class="updated" datetime="2022-05-04T15:48:20-06:00">05.04.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				


<p></p>
																</amp-layout>
		</aside>

<p>Election administration has become a topic of considerable debate in Montana over the past year. The Montana Democratic Party and a coalition of Indigenous rights and voter advocacy groups are currently waging <a href="https://montanafreepress.org/2022/04/06/voting-rights-lawsuit-declarations/">a pitched legal battle against the state</a> over new laws passed by Republicans in the 2021 Legislature, and a district court <a href="https://montanafreepress.org/2022/04/06/judge-block-montana-voting-laws/">judge in Yellowstone County issued an order last month</a> blocking most of those changes as litigation continues. Meanwhile, a group of Republican lawmakers critical of the 2020 presidential election has repeatedly <a href="https://montanafreepress.org/2022/01/25/republican-minority-presses-for-election-investigation-in-court-of-public-opinion/">cast doubt on the integrity of Montana’s voting procedures</a>, launching an unsuccessful attempt in April to <a href="https://montanafreepress.org/2022/04/20/montana-special-session-poll-fails/">convene a special legislative session</a> to establish a committee to investigate their concerns.</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“It’s just getting to the point where our officials feel threatened and intimidated and concerned that their workplace may not be safe, and that’s not how we want our election officials to feel.” </p><cite>Commissioner of Political Practices Jeff Mangan</cite></blockquote></figure>

<p>According to interviews with multiple members of the new election processes workgroup, their intent is to steer clear of the partisan fray and focus on gathering facts about how Montana elections are conducted. In doing so, the group’s members hope to gain a better understanding of how that process is working and what steps can be taken to improve it.</p>

<p>“We’re looking forward, for positive, workable, practical solutions that can either be enacted into law in the next session or are potential enhancements to rules that are promulgated by the secretary of state,” said <a href="https://apps.montanafreepress.org/capitol-tracker-2021/lawmakers/David-Bedey">Rep. David Bedey, R-Hamilton</a>, a member of the workgroup. Bedey added that any potential proposals arising from the group’s discussions should serve to “enhance our already excellent election system.”</p>

<p>The agenda for the group’s meeting last month hit on nearly every facet of that system, from voter registration and pre-election certification of equipment to the post-election audit process and current penalties for fraudulent voter practices. Speaking for himself, Bedey said he hopes the group can take a more thorough look at the audit process in subsequent meetings, with an eye toward establishing whether it generates enough randomized sampling of precinct results to detect any problems or interference.</p>

<p>One of Mangan’s top priorities for the workgroup, and an issue he described as time-sensitive given the <a href="https://montanafreepress.org/2022/03/17/montana-2022-voter-info/">upcoming primary and general elections</a>, is safety and security for county election staff. According to a <a href="https://www.brennancenter.org/our-work/analysis-opinion/poll-local-election-officials-finds-safety-fears-colleagues-and">nationwide poll conducted by the Brennan Center for Justice</a> earlier this year, one in six surveyed local election officials had fielded threats related to their jobs, and 77% said they felt those threats had increased in recent years. Mangan said his office has heard similar concerns from county election officials in Montana, and has already worked with some counties to develop safety plans.</p>

<p>“It’s just getting to the point where our officials feel threatened and intimidated and concerned that their workplace may not be safe,” he said, “and that’s not how we want our election officials to feel.”</p>

<p>Mangan added that in responding to such concerns, his office has coordinated not just with county election officials, but also with county attorneys and sheriffs departments, and he’d like to see the Montana County Attorneys’ Association and Montana Sheriffs and Peace Officers Association pulled into the workgroup’s future discussions in a similar manner.</p>

<p>Ellis said the group’s focus on the internal workings of Montana’s election system is an important educational opportunity, both for the entities involved and for the public they share information with. She noted that members will have a chance at the group’s next meeting to learn more about the state’s vote tabulation machines directly from ES&amp;S, the private contractor that manufactures them. One allegation that’s been voiced by election critics — and repeatedly refuted by county and state officials — is that those machines can be accessed wirelessly. Ellis acknowledged that information to the contrary isn’t likely to convince everyone. But, she said, such confirmation can help dispel misinformation and can, if she’s reelected to the state Senate this fall, leave her better equipped to debate election-related legislation in 2023.</p>

<p>“I know the better that I am informed, the more I know how to react, which is what you do during the Legislature a little bit, to issues and sort through myths versus truths, facts versus non-facts,” Ellis said.</p>

<p>Among the attendees of the workgroup’s meeting last month were six county election administrators from a mix of rural and urban corners of Montana and Dana Corson, director of elections and voter services at the secretary of state’s office. Contacted for comment Friday about the specific issues or broader goals Jacobsen hoped to address through her office’s involvement, spokesperson Richie Melby sent the following statement: </p>

<p>“The Secretary of State has traveled around the state to visit county election officials in their local communities. The Secretary is dedicated to making Montana elections the best in the nation. For good reason, the Secretary of State should have a seat at the table to discuss ideas to ensure Montana’s elections are secure, accessible and soundly administered by all 56 counties.”</p>

<div class="wp-container-5 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left">
			<div data-posts data-current-post-id="95490">
									<h2 class="article-section-title">
						<span>latest stories</span>
					</h2>
								
	<article data-post-id="95501" class="tag-2022-elections tag-mark-sweeney category-2022-elections type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/05/09/montana-us-house-candidate-sweeney-on-ballot-despite-death/" rel="bookmark">U.S. House candidate Sweeney will remain on ballot despite recent death</a></h3>						<p>Mark Sweeney, a Democrat running in Montana’s eastern congressional district, died unexpectedly over the weekend. But voters will still see his name on the June 7 primary ballot. What happens if he wins?</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/edietrich/">Eric Dietrich</a></span>							</span>
							<time class="entry-date published" datetime="2022-05-09T15:37:27-06:00">05.09.2022</time><time class="updated" datetime="2022-05-09T15:37:38-06:00">05.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="95395" class="tag-come-home-montana tag-economy tag-greg-gianforte tag-housing tag-long-streets category-economy type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/05/06/come-home-montana-reception-mixed/" rel="bookmark">‘Come Home Montana’ push collides with housing angst</a></h3>						<p>The Department of Commerce has spent $700,000 trying to encourage Montana college grads to return to the state as part of its “Come Home Montana” campaign. Some recipients interviewed by MTFP reported that the outreach sparked feelings of fondness for their former home, but others wondered where they would live amid Montana’s surging popularity and…</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aeggert/">Amanda Eggert</a></span>							</span>
							<time class="entry-date published" datetime="2022-05-06T11:00:23-06:00">05.06.2022</time><time class="updated" datetime="2022-05-06T11:13:33-06:00">05.06.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="95366" class="category-transportation type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/05/05/railroaders-quit-after-bnsf-institutes-attendance-policy/" rel="bookmark">Railroaders quit after BNSF institutes ‘draconian’ attendance policy</a></h3>						<p>Employees say working conditions at BNSF Railway have worsened following the introduction of a new attendance policy one labor representative calls “the worst and most egregious” ever adopted by a rail carrier. Hundreds have left their jobs as a result.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/justin-franz/">Justin Franz</a></span>							</span>
							<time class="entry-date published" datetime="2022-05-05T15:26:23-06:00">05.05.2022</time><time class="updated" datetime="2022-05-05T15:26:28-06:00">05.05.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c343","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92671","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92671" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c343" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h3 id="h-thank-you-for-supporting-montana-free-press">Thank you for supporting Montana Free Press. </h3>



<p>We rely on your donations to remain free and independent. Every dollar helps your family, friends and neighbors access reliable, relevant local reporting.</p>



<div class="wp-container-8 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nICQAY">Give Again!</a></div>
</div>



<p></p>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf4d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92670","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92670" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cf4d" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-9 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<h2 class="accent-header" id="h-support-a-free-and-independent-press"><strong>Support a free and independent press</strong></h2>



<p data-amp-original-style="font-size:19px" class="amp-wp-b7c8fe8">Unbiased, unflinching journalism is critical to our democracy. When you donate to Montana Free Press, you are helping build a newsroom that serves the people of Montana, not advertisers or special interests.</p>
</div>



<div class="wp-block-column amp-wp-0cfbb36" data-amp-original-style="flex-basis:45%">						<amp-state id="wpbdbd_62798dbc71ba2" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">{"amount":15,"amount_once":180,"amount_month":15,"amount_year":180,"amount_other_once":180,"amount_other_month":15,"amount_other_year":180}</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_62798dbc71ba2">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="montanafreepress">					<input type="hidden" data-amp-bind-value="wpbdbd_62798dbc71ba2.amount" value="15" name="amount" id="amount" i-amphtml-binding>
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-87583" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62798dbc71ba2: {
													amount: wpbdbd_62798dbc71ba2.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-87583" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-87583-0" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-87583-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-87583-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:180,
																amount_once:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-87583-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-87583-2" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:300,
																amount_once:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-87583-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-87583-other" on="tap:AMP.setState(
													{
														wpbdbd_62798dbc71ba2: {
															amount: wpbdbd_62798dbc71ba2.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-87583-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-87583-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-87583-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-87583" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_62798dbc71ba2: {
													amount: wpbdbd_62798dbc71ba2.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-87583" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-87583-0" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-87583-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-87583-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:15,
																amount_month:15															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-87583-1">
													$15												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-87583-2" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:25,
																amount_month:25															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-87583-2">
													$25												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-87583-other" on="tap:AMP.setState(
													{
														wpbdbd_62798dbc71ba2: {
															amount: wpbdbd_62798dbc71ba2.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-87583-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-87583-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-87583-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-87583" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62798dbc71ba2: {
													amount: wpbdbd_62798dbc71ba2.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-87583" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-87583-0" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-87583-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-87583-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:180,
																amount_year:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-87583-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-87583-2" on="tap:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:300,
																amount_year:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-87583-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-87583-other" on="tap:AMP.setState(
													{
														wpbdbd_62798dbc71ba2: {
															amount: wpbdbd_62798dbc71ba2.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-87583-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-87583-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-87583-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62798dbc71ba2: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						Donate					</button>
											<input type="hidden" name="campaign" value="7018Y0000013nI7QAI">
									</form>
			</div>
			</div>
</div>
</div></div>



<p></p>
																</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/christi-jacobsen/" rel="tag">Christi Jacobsen</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/david-bedey/" rel="tag">David Bedey</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/doug-kary/" rel="tag">Doug Kary</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/election-fraud/" rel="tag">election fraud</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/janet-ellis/" rel="tag">Janet Ellis</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/jeff-mangan/" rel="tag">Jeff Mangan</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/montana-association-of-counties/" rel="tag">Montana Association of Counties</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/steve-gist/" rel="tag">Steve Gist</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Alex Sakariassen							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:asakariassen@montanafreepress.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											asakariassen@montanafreepress.org										</a>
																										</div>
							
						</div>
					</div>

											<p>Staff reporter Alex Sakariassen covers the education beat and the state Legislature for Montana Free Press. Alex spent the past decade writing long-form narrative stories that spotlight the people, the politics, and the wilds of Montana. A North Dakota native, he splits his free time between Missoula’s ski slopes and the quiet trout water of the Rocky Mountain Front. Contact Alex by email at <a href="mailto:asakariassen@montanafreepress.org">asakariassen@montanafreepress.org</a>.</p>

						<a class="author-link" href="https://montanafreepress.org/author/asakariassen/" rel="author">
							More by Alex Sakariassen						</a>
					
				</div>

			</div>
		
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[95501,95395,95366,95357,95279,95269,95490]}</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=95490&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"government"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"government"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>


















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"n1a4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n1a6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n1a7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n1a8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n1a9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n1aa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n1bc":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n1d8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n1e6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c27b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cffa"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c27e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cffa","visibilitySpec":{"totalTimeMin":500}},"c280":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cffa form:not(.cffa)"},"c281":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":".cffa0"},"c283":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":".cffa1"},"c311":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c396"},"c314":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c396","visibilitySpec":{"totalTimeMin":500}},"c316":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c396 form:not(.c396)"},"c317":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":".c3960"},"c319":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":".c3961"},"c84a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c7b1"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c84e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c7b1","visibilitySpec":{"totalTimeMin":500}},"c88b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c7f4"},"c88e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c7f4","visibilitySpec":{"totalTimeMin":500}},"c890":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c7f4 a"},"c6a2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5de"},"c6a5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5de","visibilitySpec":{"totalTimeMin":500}},"c6a7":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5de form:not(.c5de)"},"c617":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c5b8"},"c61a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c5b8","visibilitySpec":{"totalTimeMin":500}},"c61c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c5b8 a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c3d9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c343"},"c3dc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c343","visibilitySpec":{"totalTimeMin":500}},"c3de":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c343 a"},"c05e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf4d"},"c062":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf4d","visibilitySpec":{"totalTimeMin":500}},"c064":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf4d form:not(.cf4d)"},"ncd8":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ncd6 form","visibilitySpec":{"totalTimeMin":500}},"ncda":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"selector":"#ncd6","visibilitySpec":{"totalTimeMin":500}},"n0b1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n0b0 form","visibilitySpec":{"totalTimeMin":500}},"n0b2":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"selector":"#n0b0","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"ncff":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ncfd form","visibilitySpec":{"totalTimeMin":500}},"nd00":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"New workgroup is paving the way for more election legislation in 2023"},"selector":"#ncfd","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.1&amp;blog=177360995&amp;post=95490&amp;tz=-6&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 157 seconds ago
	generated in 0.990 seconds
	served from batcache in 0.002 seconds
	expires in 143 seconds
-->
