<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210272257000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Despite concerns with ongoing election skepticism, local officials describe relatively few roadbumps in administering Montana’s 2022 midterm."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="County officials report relatively smooth election"><meta property="og:description" content="Montana election administrators share their views of the 2022 midterm."><meta property="og:url" content="http://montanafreepress.org/2022/11/09/election-officials-perspective-2022-midterm/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2022-11-09T23:53:01+00:00"><meta property="article:modified_time" content="2022-11-09T23:53:08+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/png"><meta name="author" content="Alex Sakariassen"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="County officials report relatively smooth election"><meta name="twitter:description" content="From a rear-ended courier to delayed results, Montana county election administrators share their views of the 2022 midterm."><meta name="twitter:creator" content="@awsak"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Alex Sakariassen"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2022/11/09/election-officials-perspective-2022-midterm/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://montanafreepress.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/104534"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-rc2"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F11%2F09%2Felection-officials-perspective-2022-midterm%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F11%2F09%2Felection-officials-perspective-2022-midterm%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_104478\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_104006\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_104009\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_104010\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\"},{\"id\":\"id_104007\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92674\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6092f6c44aded\",\"t\":\"o\"},{\"id\":\"id_92672\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"o\"},{\"id\":\"id_78258\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_104031\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_104103\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":104534,\"categories\":\"16557\"}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"County officials report relatively smooth election","url":"http://montanafreepress.org/2022/11/09/election-officials-perspective-2022-midterm/","mainEntityOfPage":{"@type":"WebPage","@id":"http://montanafreepress.org/2022/11/09/election-officials-perspective-2022-midterm/"},"thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?fit=1200%2C675\u0026ssl=1"},"articleSection":"2022 Elections","author":[{"@type":"Person","name":"Alex Sakariassen"}],"creator":["Alex Sakariassen"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https://montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png"},"keywords":["2022 elections","flathead county","gallatin county","missoula county","ravalli county"],"dateCreated":"2022-11-09T23:53:01Z","datePublished":"2022-11-09T23:53:01Z","dateModified":"2022-11-09T23:53:08Z"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","image":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?fit=1200%2C675\u0026ssl=1","headline":"County officials report relatively smooth election","datePublished":"2022-11-09 16:53:01","author":{"@type":"Person","workLocation":{"@type":"Place","name":"Missoula, MT"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist","telephone":"(701) 202-0652","email":"asakariassen@montanafreepress.org"},"sameAs":["https://montanafreepress.org/author/asakariassen/","@awsak"],"name":"Alex Sakariassen","description":"Alex Sakariassen is a 2008 graduate of the University of Montana's School of Journalism, where he worked for four years at the Montana Kaimin student newspaper and cut his journalistic teeth as a paid news intern for the Choteau Acantha for two summers. After obtaining his bachelor's degree in journalism and history, Sakariassen spent nearly 10 years covering environmental issues and state and federal politics for the alternative newsweekly Missoula Independent. He transitioned into freelance journalism following the Indy's abrupt shuttering in September 2018, writing in-depth features, breaking news stories and columns for a variety of publications including the Pacific Northwest Inlander, Mountain Outlaw Magazine, Kaiser Health News and the Montana Free Press. Sakariassen took a full time position as Montana Free Press' education reporter in January 2021, covering K-12 and higher education as well as state policy developments impacting voting rights and health care.","knowsAbout":["Education","Voting","Montana Legislature",{"@type":"Place","name":"Missoula, MT"},{"@type":"Place","name":"Bitterroot Valley, MT"},{"@type":"Place","name":"Mission Valley, MT"},{"@type":"Place","name":"Flathead Valley, MT"}],"jobTitle":"Reporter"},"knowsLanguage":[{"@type":"Language","name":"English"}]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Montana county election officials report mostly smooth midterm</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-104534 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-2022-elections primary-cat-2022-elections has-featured-image single-featured-image-behind has-large-featured-image tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>    					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cafb","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104103","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104103" amp-access-hide class="newspack-popup newspack-above-header-popup       amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cafb" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4 class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-04e423d" id="h-support-news-for-montanans-not-for-profit-have-your-gift-doubled-today" data-amp-original-style="background-color:#407b69">Support news for Montanans, not for profit. <a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001Vwt7QAC"><span class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-f6bf23d" data-amp-original-style="text-decoration: underline;">Have your gift doubled today!</span></a></h4>



<p></p>
			</amp-layout>
				<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c0a6" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="nd7d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form c0a60 popup-action-form c0a6" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c0a6.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c0a6" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c0a6","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c0a6","delay":"3000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c0a6 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0a6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c0a6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92672" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c669" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center" id="h-get-montana-free-press-in-your-inbox-every-morning"><strong>Get Montana Free Press in your inbox every morning.</strong></h3>



<p class="has-text-align-center">No shouting. No name calling. Just award-winning local journalism for the people, by the people.</p>


<amp-layout id="n2c8" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form c6690 popup-action-form c669" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92672">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c669.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c669" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c669","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c669","delay":"5000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c669 .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c669","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c669 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92672","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/09/23/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li id="menu-item-103550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103550"><a href="https://montanafreepress.org/capitol-tracker">2021 Capitol Tracker</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-98687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/09/23/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103550"><a href="https://montanafreepress.org/capitol-tracker">2021 Capitol Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

			<a class="custom-logo-link alternative-logo" href="https://montanafreepress.org/" rel="home">
			<amp-img width="400" height="192" src="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?resize=300%2C144&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE5MiIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="192" src="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?resize=300%2C144&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>		</a>
	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-2022-elections tag-2022-elections tag-flathead-county tag-gallatin-county tag-missoula-county tag-ravalli-county">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-3.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure>

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/2022-elections/" rel="category tag">2022 Elections</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			County officials report relatively smooth election		</h1>
				<div class="newspack-post-subtitle">
			From a rear-ended courier to late-night delays, here’s what the 2022 midterm looked like from the view of the Montanans who administered it.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="Alex Sakariassen headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Alex Sakariassen headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-09T16:53:01-07:00">11.09.2022</time><time class="updated" datetime="2022-11-09T16:53:08-07:00">11.09.2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>
	</div>

				<figcaption><span>Election judges Deb Eunpu, Suz Rittenhouse, and Jim Reisteter get voters checked in at the Senior Citizens Center in Arlee on Tuesday, Nov. 8, 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> John Stember / MTFP</span></span></figcaption>
			

				<div class="main-content">

					

<article id="post-104534" class="post-104534 post type-post status-publish format-standard has-post-thumbnail hentry category-2022-elections tag-2022-elections tag-flathead-county tag-gallatin-county tag-missoula-county tag-ravalli-county entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0d3","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104478","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c0d3 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_104478","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104478" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c0d3" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flex wp-container-7 wp-block-columns cta-text-signup">
<div class="is-layout-flow wp-block-column">
<p class="has-black-color has-text-color"><strong>Get your insider’s look into what happens next once the votes are tallied. </strong>Sign up for the <em>Capitolized</em> newsletter and stay up-to-date on the latest legislative developments ahead of the session.</p>
</div>



<div class="is-layout-flow wp-block-column"><amp-layout id="nee2" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[9804fa3149]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c18e","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104010","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104010" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-3e6eb36 i-amphtml-layout-container" role="button" tabindex="0" id="c18e" data-amp-original-style="background-color:#d8fffa;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flex wp-container-11 wp-block-columns amp-wp-e492e99" data-amp-original-style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)">
<div class="is-layout-flow wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong><strong>News for Montanans, not for profit</strong>.</strong> A free and independent press is a central pillar of democracy, and you can keep it strong when our state needs it most. <strong>Donate today to have 100% of your gift matched </strong>and help us reach our NewsMatch fundraising goal.</p>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="is-vertical is-content-justification-left is-layout-flex wp-container-9 wp-block-buttons alignwide campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-white-color has-text-color has-background wp-element-button amp-wp-04e423d" href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001VwtbQAC" data-amp-original-style="background-color:#407b69">DONATE TODAY</a></div>
</div>
</div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c20e","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104007","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104007" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-3e6eb36 i-amphtml-layout-container" role="button" tabindex="0" id="c20e" data-amp-original-style="background-color:#d8fffa;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flex wp-container-15 wp-block-columns amp-wp-e492e99" data-amp-original-style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)">
<div class="is-layout-flow wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p><strong>News for Montanans, not for profit<strong>.</strong></strong> Thank you for supporting a core pillar of democracy when our state needs it most. If you wish to make an additional gift during our NewsMatch campaign, 100% of your generosity will be matched.</p>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<div class="is-content-justification-center is-layout-flex wp-container-13 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background wp-element-button amp-wp-3dcb013" href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001VwtWQAS" data-amp-original-style="border-radius:10px;background-color:#407b69">GIVE AGAIN</a></div>
</div>
</div>
</div>
			</amp-layout>
		</aside>

<p>Election Day 2022 kicked off with what Secretary of State Christi Jacobsen’s office characterized as some disappointing news. Shortly before 9 a.m., the office’s My Voter page was down, rendering users incapable of accessing Montana’s widely touted waypoint for voter-specific information including polling place locations, voter status and sample ballots.</p>

<p>The state moved quickly to fix the problem, and by 9:45 a.m. the site was functioning normally again. But the snafu was emblematic of the types of wrinkles that can and often do punctuate an otherwise smooth election.</p>

<p>“Smooth” is exactly the word several election officials in larger Montana counties used to describe Nov. 8 overall. In phone interviews and email exchanges, Montana Free Press learned that the process itself went about as expected from an administrative viewpoint, and that voters were for the most part patient, courteous and even downright appreciative. Turnout was close to average for a midterm — about 57% according to unofficial statewide results posted Wednesday, significantly lower than the 72% voter turnout posted in Montana’s 2018 midterm election, but roughly on par with midterms in 2014 and 2010.</p>

<p>The reports of general calm Tuesday came despite a year of confusion over the status of new election administration laws, the sudden onset of winter weather across much of the state, and an atmosphere of anxiety generated by far-right reprovals of election officials and the <a href="https://montanafreepress.org/2022/10/25/montana-election-officials-records-requests/">integrity of the process they oversee</a>. </p>

<p>During a morning briefing with national media, David Becker, executive director at the Center for Election Innovation and Research and CBS News’ resident election law analyst, speculated that any intimidating or violent behavior related to election skepticism was unlikely to manifest until after results came in. For supporters of popular election denial narratives nationally, Becker said, it’s not about process but rather about outcomes.</p>

<p>“What they do is they try to de-legitimize a process in advance just in case they lose, so then they can amplify that and use it as an excuse to create chaos and confusion and potentially incite violence,” Becker said. “But if they win, they go silent.”</p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignbehind ts-3 is-3 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="104534">
									<h2 class="article-section-title">
						<span>Related</span>
					</h2>
								
	<article data-post-id="103621" class="tag-brad-tschida tag-bradley-seaman tag-cascade-county tag-cast-vote-record tag-connor-fitzpatrick tag-eric-semerad tag-gallatin-county tag-jeff-mangan tag-lewis-and-clark-county tag-lewis-and-clark-county-elections-office tag-mark-zuckerberg tag-mike-lindell tag-missoula-county tag-open-records tag-ravalli-county tag-teton-county tag-yellowstone-county category-2022-elections category-elections type-post post-has-image amp-wp-e70b344" data-amp-original-style="min-height: 0vh; padding-top: 0vh;">
							<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/10/25/montana-election-officials-records-requests/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Election skepticism and the search for a smoking gun" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Election skepticism and the search for a smoking gun" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-4.40.43-PM-e1666989728574.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" style="object-fit:cover"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/10/25/montana-election-officials-records-requests/" rel="bookmark">Election skepticism and the search for a smoking gun</a></h3>						<p>From “cast vote records” to nonprofit election grant documents, the recent spate of open records requests at county election offices in Montana mirrors a nationwide surge propelled in part by prominent pro-Trump critics of the 2020 election.</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T15:18:26-06:00">10.25.2022</time><time class="updated" datetime="2022-11-03T10:33:46-06:00">11.03.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				
<p>So far, MTFP has confirmed reports of intimidation in only one location: Carbon County. Elections Administrator Crystal Roascio said Wednesday that law enforcement officers had to escort one “unruly” poll watcher away from an election site on Election Day, and pointed to county announcements about two other developments this week. The first occurred prior to the election, when a single individual formally challenged the status of roughly 300 county voters. Roascio’s office deemed all those challenges <a href="https://www.carboncountynews.com/content/breaking-news-carbon-county-electors-rights-vote-challenged">insufficient due to lack of supporting evidence</a>, but each individual had to be notified of the challenge pursuant to state law. According to <a href="https://co.carbon.mt.us/may-24-2022-2/">county commission meeting minutes</a>, the person who filed the challenges, Lisa Bennett, has appeared before local officials previously alongside Sen. Theresa Manzella, R-Stevensville, to question the county’s election practices.</p>

<p>Carbon County also announced this week that it received reports from several electors about <a href="https://www.carboncountynews.com/content/election-news-electors-being-intimidated-phone-calls">intimidating phone calls on Election Day</a> claiming the recipients were not eligible to vote.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c482","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c482" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color">
			<div data-posts data-current-post-id="104534">
								
	<article data-post-id="104445" class="tag-ingrid-gustafson tag-james-brown tag-montana-supreme-court tag-tracker-2022-campaign category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/11/09/incumbent-ingrid-gustafson-retains-montana-supreme-court-seat/" rel="bookmark">Brown concedes state Supreme Court race to Gustafson</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-11-09T09:43:14-07:00">11.09.2022</time><time class="updated" datetime="2022-11-09T11:49:48-07:00">11.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="104382" class="tag-2022-elections tag-tracker-2022-campaign category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/11/08/montana-2022-election-results-so-far/" rel="bookmark">Montana election results: what we know so far</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-11-08T23:32:23-07:00">11.08.2022</time><time class="updated" datetime="2022-11-09T18:03:05-07:00">11.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="104249" class="category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/11/08/montana-legislative-races-election-day-2022/" rel="bookmark">A (non-exhaustive) list of legislative races to watch on election night</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-11-08T11:07:53-07:00">11.08.2022</time><time class="updated" datetime="2022-11-08T14:49:51-07:00">11.08.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				


<p></p>
			</amp-layout>
		</aside>

<p>Richie Melby, a spokesperson for Jacobsen’s office, wrote via email that he was unaware of any suspicious or intimidating behavior at polling locations in the state. However, he added that the office did hear concerns about long lines, including “an instance of registered voter(s) being told to join the line with unregistered voters.” According to county officials throughout the state, wait times for voters and new registrants at election offices varied considerably. In Gallatin County, clerk and recorder Eric Semerad said the wait time later in the day stretched to two hours, while in Missoula County, election administrator Bradley Seaman estimated the wait at the election center to be roughly 45 minutes. Regina Plettenberg, clerk and recorder in Ravalli County, said the wait time throughout the day was around 20 minutes, and never exceeded half an hour.</p>

<p>“We had a very smooth election,” Plettenberg said. “Other than the weather, those things you can’t control.”</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“We had a very smooth election. Other than the weather, those things you can’t control.”</p><cite>Regina Plettenberg, clerk and recorder in Ravalli County</cite></blockquote></figure>

<p>MTFP did confirm one report of a notable Election Day challenge related to winter weather. According to election officials in Yellowstone County, a courier carrying blank ballots and other election materials was rear-ended on bad roads en route to polling locations in the Shepherd area. The incident resulted in a temporary delay of ballot delivery to those locations, but the items were successfully delivered before noon.</p>

<p>Over in Flathead County, a tip came in Tuesday that the election office’s outgoing voicemail was informing callers that the office was closed. Clerk and recorder Debbie Pierson wrote via email that the county’s Election Day holiday resulted in an automatic, inadvertent switch to a “closed” message but that the message was changed back shortly after staff learned of the situation. </p>

<p>Similar concerns about inaccurate information reaching voters cropped up well ahead of Nov. 8, starting with outdated material about voter registration and ID laws published in a state-produced pamphlet. In the week leading up to the election, the Montana Democratic Party and ACLU of Montana again criticized Jacobsen’s office, this time for promulgating inaccurate polling location information in several counties through the My Voter page. MTFP followed up on that concern Friday and determined that several of the inaccuracies were due to recent county-level polling changes that hadn’t been successfully transmitted to the state. Jacobsen’s office contacted local officials and resolved the situation Friday.</p>

<p>The voter engagement nonprofit Forward Montana also posted to social media Tuesday about reports of voters being turned away from voting locations for trying to use student IDs to vote — a practice that was <a href="https://montanafreepress.org/2022/08/26/montana-election-trial-wraps/">barred by a 2021 state law</a> but <a href="https://montanafreepress.org/2022/09/30/montana-court-rules-three-new-voting-laws-unconstitutional/">reinstated by a September court order</a>. The post did not specify a location, but a similar tip received by MTFP mentioned Yellowstone County. MTFP attempted to verify the claims with a firsthand account but was unable to, and Yellowstone County Deputy Elections Administrator Tami Kelling said she was unaware of any such reports. Anyone who does have knowledge of this or similar issues on Election Day can contact MTFP at tips@montanafreepress.org.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c251","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104031","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104031" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c251" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001VxH9QAK"><amp-img src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/NewsMatchCampaign-%E2%80%931200x400-%E2%80%93-MT.jpg?resize=780%2C293&amp;ssl=1" alt="" class="wp-image-104032 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="780" height="293" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI5MyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/NewsMatchCampaign-%E2%80%931200x400-%E2%80%93-MT.jpg?resize=780%2C293&amp;ssl=1" alt="" width="780" height="293"></noscript></amp-img></a></figure></div>			</amp-layout>
		</aside>

<p>Polling locations did continue to be an issue for some voters in Flathead County. The county has consolidated several polling locations since 2020, and the elections office itself moved to a new facility this year. Despite repeated outreach informing voters of those changes, Pierson said, she heard reports of people showing up to find polling locations closed and sent “runners” out multiple times to investigate.</p>

<p>“We had a fair amount of people that went to our former office, and there was some frustration with folks on that,” she added. “Any time we have a relocation, you know, we can put it in the newspaper, we can put it all over Facebook, we can put it on our webpage, we put it all over the instructions that went out, but people are creatures of habit.”</p>

<figure class="wp-block-image alignwide size-large"><a href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?ssl=1"><amp-img width="780" height="439" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=780%2C439&amp;ssl=1" alt="" class="wp-image-104536 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="439" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=780%2C439&amp;ssl=1" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/11/Untitled-design-1-3.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption class="wp-element-caption">Missoula County Elections Administrator Bradley Seaman explains the reason for a delay in reporting initial election results Tuesday evening. Credit: Alex Sakariassen/Montana Free Press <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Alex Sakariassen/MTFP</span></figcaption></figure>

<p>After the polls closed at 8 p.m., Flathead County was among half a dozen larger counties to experience an extended delay in posting initial results. Pierson said that in her office’s case the delay was due to a connectivity issue at the county’s vote tabulation location, forcing staff to transport the results to the central office in order to report them to the secretary of state. Semerad explained that Gallatin County’s delay was the result of two-hour wait times at the courthouse, where the final voter wasn’t processed until roughly 10:30 p.m. He added that the county could not post its results until everyone in line had been served.</p>

<p>In Missoula County, Seaman stood before a clutch of election observers and journalists shortly after 8 p.m. and announced that results likely would not be posted until after 10 p.m. The delay, he said, came about because results from an earlier test of election equipment had not been wiped from the machine. That threw off the count, he continued, but election workers caught the error before results went out to the public. He attributed the delay strictly to “human error,” adding that the situation spoke directly to the checks and balances the county has set up to ensure fair and accurate elections.</p>

<p>“This is just an aspect of making sure that as we go through this process, we are double-checking our own work,” Seaman told MTFP. “The potential is that we provide inaccurate results and have to retract those. So this step helps make sure that people know that these results are going to be accurate.”</p>

<p>As of 3 p.m. Wednesday, Missoula and Gallatin were among a handful of counties still reporting only partial results to the secretary of state. Semerad said he expected his office’s count to continue after 5 p.m. The ongoing counts there and elsewhere are due to continued processing of mail-in ballots deposited at elections offices and polling places on Election Day, and provisional ballots cast by new registrants and others throughout the day cannot be counted until after 3 p.m. Monday per state law. Montana’s election results will not be considered official until each county completes its own post-election canvas and the state concludes a subsequent audit — both standard and well-established components of the electoral process that will play out in the coming weeks.</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“More than ever, I felt like we had people that went out of their way to come up to us and say, ‘Hey, I just want to thank you guys for what you do,’ or drop off treats at the office.” </p><cite>Flathead County Clerk and recorder Debbie Pierson</cite></blockquote></figure>

<p>Despite the myriad challenges raised by such a complex, decentralized and critical undertaking, Pierson said Flathead County’s 2022 election was relatively smooth sailing. Election officials across the state and the country went into Nov. 8 surrounded by a year’s accumulation of criticism, not knowing what to expect. But based on her observations Tuesday, Pierson said it’s clear that the challenges facing local election administrators recently have not gone unnoticed by the broader voting public.</p>

<p>“More than ever, I felt like we had people that went out of their way to come up to us and say, ‘Hey, I just want to thank you guys for what you do,’ or drop off treats at the office,” Pierson said. “I do think that even the greater public has become more aware of … just the kind of beating the election officials and staff get. It was really encouraging to have some, ‘We think you guys are awesome.’”</p>

<div class="is-layout-constrained wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left">
			<div data-posts data-current-post-id="104534">
									<h2 class="article-section-title">
						<span>Latest Stories</span>
					</h2>
								
	<article data-post-id="104519" class="tag-indian-child-welfare-act tag-u-s-supreme-court category-indian-country type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/11/09/the-indian-child-welfare-act-what-it-is-and-whats-at-stake/" rel="bookmark">The Indian Child Welfare Act: What it is and what’s at stake</a></h3>						<p>The Indian Child Welfare Act’s preference for placing Native children with Native families is taking center stage in Brackeen v. Haaland, one of four Supreme Court cases on the issue to be heard together, starting today. The law, known as ICWA, includes many other provisions that impact Native families across Indian Country.</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/andrew-kennard/">Andrew Kennard</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T14:25:26-07:00">11.09.2022</time><time class="updated" datetime="2022-11-09T17:11:42-07:00">11.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="104500" class="category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/11/09/montana-lr-131-born-alive-on-the-verge-of-failure/" rel="bookmark">Montana’s LR-131 on the verge of failure</a></h3>						<p>Montana’s LR-131 was teetering on the verge of failure Wednesday morning after early ballot returns showed the Montana Born-Alive Infant Protection Act garnering more opposition than support in Tuesday’s general election.</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mara-silvers/">Mara Silvers</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T12:31:11-07:00">11.09.2022</time><time class="updated" datetime="2022-11-09T12:31:16-07:00">11.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="104487" class="category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/11/09/rosendale-wins-race-montanas-eastern-us-house-seat/" rel="bookmark">Rosendale wins race for Montana’s eastern U.S. House seat</a></h3>						<p>Republican Matt Rosendale has bested Democrat Penny Ronning and independent candidate Gary Buchanan in the race for Montana’s eastern U.S. House seat.</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/akimbel/">Arren Kimbel-Sannit</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T12:12:27-07:00">11.09.2022</time><time class="updated" datetime="2022-11-09T12:12:32-07:00">11.09.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc5a","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104006","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104006" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-3e6eb36 i-amphtml-layout-container" role="button" tabindex="0" id="cc5a" data-amp-original-style="background-color:#d8fffa;color:#000" i-amphtml-layout="container">
								
<h3 id="h-thank-you-for-supporting-montana-free-press">Thank you for supporting Montana Free Press. </h3>



<p>You are helping create a free and independent press that serves Montanans first.</p>



<p>If you wish to give again, now is the best time to make an additional contribution. Through the end of the year, <strong>your additional one-time or recurring gift will be matched dollar-for-dollar</strong>. Support news for Montanans, not for profit.</p>



<div class="is-content-justification-center is-layout-flex wp-container-16 wp-block-buttons">
<div class="wp-block-button aligncenter"><a class="wp-block-button__link has-white-color has-text-color has-background wp-element-button amp-wp-3dcb013" href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001VwsyQAC" data-amp-original-style="border-radius:10px;background-color:#407b69">Give Again</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c437","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_104009","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_104009" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-3e6eb36 i-amphtml-layout-container" role="button" tabindex="0" id="c437" data-amp-original-style="background-color:#d8fffa;color:#000" i-amphtml-layout="container">
								
<h3 id="h-empower-journalism-strengthen-democracy" data-amp-original-style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)" class="amp-wp-e492e99"><strong>Empower journalism, strengthen democracy.</strong></h3>



<p data-amp-original-style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)" class="amp-wp-e492e99">You have the power to create a free and independent press that serves Montanans first.</p>



<p data-amp-original-style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)" class="amp-wp-e492e99">Now is the best time to donate to MTFP. Through the end of the year, your tax-deductible one-time or recurring gift will be matched dollar-for-dollar. Will you support news that works for Montanans, not for profit?</p>



<div class="is-content-justification-center is-layout-flex wp-container-17 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background wp-element-button amp-wp-3dcb013" href="https://montanafreepress.fundjournalism.org/donate/?campaign=7018Y000001VwszQAC" data-amp-original-style="border-radius:10px;background-color:#407b69">Yes, I will!</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>
<section id="block-3" class="below-content widget widget_block">
<div class="is-content-justification-space-between is-layout-flex wp-container-18 wp-block-group trust-indicators-footer">
<h2 id="h-report-an-error" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/#corrections">REPORT AN ERROR</a></h2>



<h2 id="h-best-practices" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/">BEST PRACTICES</a></h2>



<h2 id="h-about-mtfp" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/about-mtfp/">ABOUT MTFP</a></h2>
</div>
</section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/2022-elections/" rel="tag">2022 elections</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/flathead-county/" rel="tag">flathead county</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/gallatin-county/" rel="tag">Gallatin County</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/missoula-county/" rel="tag">Missoula County</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/ravalli-county/" rel="tag">Ravalli County</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="Alex Sakariassen headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Alex Sakariassen headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Alex-Sakariassen_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Alex Sakariassen<span class="author-job-title">Reporter</span>							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:asakariassen@montanafreepress.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											asakariassen@montanafreepress.org										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/@awsak" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							Alex Sakariassen is a 2008 graduate of the University of Montana's School of Journalism, where he worked for four years at the Montana Kaimin student newspaper and cut his journalistic teeth as a paid news intern for the Choteau Acantha for two summers. After obtaining his bachelor's degree in journalism and history, Sakariassen spent nearly 10 years covering environmental issues and state and federal politics for the alternative newsweekly Missoula Independent. He transitioned into freelance journalism following the Indy's abrupt shuttering in September 2018, writing in-depth features, breaking...							<a class="author-link" href="https://montanafreepress.org/author/asakariassen/" rel="author">
							More by Alex Sakariassen							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" decoding="async" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://montanafreepress.fundjournalism.org/donate/?campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" decoding="async" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[103621,104519,104500,104487,104445,104382,104249,104534]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"nc0c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nc0e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nc0f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nc10":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nc11":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nc12":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nc26":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"County officials report relatively smooth election"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nc3f":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"County officials report relatively smooth election"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nc4e":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"County officials report relatively smooth election"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cb70":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch 2022 Homepage CTA (104103) - Everyone"},"selector":"#cafb"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cb74":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch 2022 Homepage CTA (104103) - Everyone"},"selector":"#cafb","visibilitySpec":{"totalTimeMin":500}},"cb76":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: NewsMatch 2022 Homepage CTA (104103) - Everyone"},"selector":"#cafb a"},"ccfc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c0a6"},"ccff":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c0a6","visibilitySpec":{"totalTimeMin":500}},"cd01":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c0a6 form:not(.popup-dismiss-form)"},"cd03":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c0a6 .popup-dismiss-form"},"cdaa":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c669"},"cdad":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c669","visibilitySpec":{"totalTimeMin":500}},"cdb0":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c669 form:not(.popup-dismiss-form)"},"cdb2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Q1 2022) (92672) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c669 .popup-dismiss-form"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c202":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Capitolized Sign-up (104478) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c0d3"},"c207":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Capitolized Sign-up (104478) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c0d3","visibilitySpec":{"totalTimeMin":500}},"c209":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New Visitor TOA Capitolized Sign-up (104478) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c0d3 form:not(.popup-dismiss-form)"},"c26c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (NM \u0026#039;22 - Launch) (104010) - Newsletter Subscriber"},"selector":"#c18e"},"c277":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (NM \u0026#039;22 - Launch) (104010) - Newsletter Subscriber"},"selector":"#c18e","visibilitySpec":{"totalTimeMin":500}},"c27b":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscriber TOA Donation (NM \u0026#039;22 - Launch) (104010) - Newsletter Subscriber"},"selector":"#c18e a"},"c2ea":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Donation (NM \u0026#039;22 - Launch) (104007) - Donor"},"selector":"#c20e"},"c2f3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Donation (NM \u0026#039;22 - Launch) (104007) - Donor"},"selector":"#c20e","visibilitySpec":{"totalTimeMin":500}},"c2f7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor TOA Donation (NM \u0026#039;22 - Launch) (104007) - Donor"},"selector":"#c20e a"},"c4ed":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c482"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c4f1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c482","visibilitySpec":{"totalTimeMin":500}},"c4f3":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c482 a"},"c2a1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: NewsMatch 2022 Inline (104031) - Everyone"},"selector":"#c251"},"c2a4":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: NewsMatch 2022 Inline (104031) - Everyone"},"selector":"#c251","visibilitySpec":{"totalTimeMin":500}},"c2a6":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: NewsMatch 2022 Inline (104031) - Everyone"},"selector":"#c251 a"},"cd27":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (NM \u0026#039;22 - Launch) (104006) - Donor"},"selector":"#cc5a"},"cd33":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (NM \u0026#039;22 - Launch) (104006) - Donor"},"selector":"#cc5a","visibilitySpec":{"totalTimeMin":500}},"cd37":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor EOA Thank You Donation (NM \u0026#039;22 - Launch) (104006) - Donor"},"selector":"#cc5a a"},"c587":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (NM \u0026#039;22 - Launch) (104009) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c437"},"c593":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (NM \u0026#039;22 - Launch) (104009) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c437","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c597":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: New and Subscriber EOA Donation (NM \u0026#039;22 - Launch) (104009) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c437 a"},"nd7f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd7d form","visibilitySpec":{"totalTimeMin":500}},"nd80":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"County officials report relatively smooth election"},"selector":"#nd7d","visibilitySpec":{"totalTimeMin":500}},"n2ca":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n2c8 form","visibilitySpec":{"totalTimeMin":500}},"n2cb":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"County officials report relatively smooth election"},"selector":"#n2c8","visibilitySpec":{"totalTimeMin":500}},"nee4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nee2 form","visibilitySpec":{"totalTimeMin":500}},"nee6":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"County officials report relatively smooth election"},"selector":"#nee2","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://montanafreepress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-C786L46FE8","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=104534&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"2022-elections"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"2022-elections"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>





<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1667583982" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>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</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=6471419727d23fa11d73" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202245" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.1" data-amp-unvalidated-tag></script>

			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=177360995&amp;post=104534&amp;tz=-7&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 240 seconds ago
	generated in 0.928 seconds
	served from batcache in 0.003 seconds
	expires in 60 seconds
-->
