<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012112032204000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="So far, about 15% of the estimated 90,000 children ages 5-11 statewide have received a first dose of the pediatric COVID vaccine."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="COVID shots for kids are scarce — and demand is mixed — in rural Montana"><meta property="og:description" content="About 15% of Montana's children ages 5-11 have received a first dose."><meta property="og:url" content="http://montanafreepress.org/2021/12/16/pediatric-covid-vaccine-slow-to-roll-out-in-montana/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2021-12-16T20:02:47+00:00"><meta property="article:modified_time" content="2021-12-16T21:03:27+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="COVID shots for kids are scarce—and demand mixed—in rural Montana"><meta name="twitter:description" content="About 15% of Montana's children ages 5-11 have received a first dose."><meta name="twitter:creator" content="@mtfreepress"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Aaron Bolton"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.47.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>COVID shots for kids are scarce—and demand is mixed—in rural Montana</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2021/12/16/pediatric-covid-vaccine-slow-to-roll-out-in-montana/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/90373"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-nvD"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2021%2F12%2F16%2Fpediatric-covid-vaccine-slow-to-roll-out-in-montana%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2021%2F12%2F16%2Fpediatric-covid-vaccine-slow-to-roll-out-in-montana%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_90106\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_90111\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf,5fc7b34c1354d\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_90083\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_90105\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf,5fc7b34c1354d\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_88895\",\"f\":\"daily\",\"utm\":null,\"s\":\"5fc7b2df6df88,5fc7b282c5dbf\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_88881\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf,5fc7b34c1354d\",\"n\":false,\"d\":false,\"t\":\"a\"},{\"id\":\"id_84536\",\"f\":\"daily\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_84114\",\"f\":\"daily\",\"utm\":null,\"s\":\"6092f6c44aded\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_78258\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"90373\",\"categories\":\"1954\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/montanafreepress.org\/2021\/12\/16\/pediatric-covid-vaccine-slow-to-roll-out-in-montana\/"},"headline":"COVID shots for kids are scarce \u2014 and demand is mixed \u2014 in rural Montana","url":"http:\/\/montanafreepress.org\/2021\/12\/16\/pediatric-covid-vaccine-slow-to-roll-out-in-montana\/","thumbnailUrl":"https:\/\/i0.wp.com\/montanafreepress.org\/wp-content\/uploads\/2021\/12\/AdobeStock_432629051-scaled-e1639684459807.jpeg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/montanafreepress.org\/wp-content\/uploads\/2021\/12\/AdobeStock_432629051-scaled-e1639684459807.jpeg?resize=150%2C150&ssl=1"},"dateCreated":"2021-12-16T20:02:47Z","datePublished":"2021-12-16T20:02:47Z","dateModified":"2021-12-16T20:02:47Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Aaron Bolton"}],"creator":["Aaron Bolton"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https:\/\/montanafreepress.org\/wp-content\/uploads\/2020\/05\/mtfp-logo-1.png"},"keywords":["coronavirus","covid-19","dawson county montana","dphhs","jon ebelt","lauren wilson","matt kelley","montana department of public health and human services","vaccine"]}
</script><!-- END Parse.ly --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-90373 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-coronavirus has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
		<amp-layout amp-access="popups.id_88895" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="cc08" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-6b76212" data-popup-status="publish" data-amp-original-style="background-color:#9B78FA;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-large is-style-default"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KTc8AAG"><amp-img src="https://montanafreepress.org/wp-content/uploads/2021/11/EmPowerNewsMatchCampaign-%E2%80%93-1-1024x719.png" alt="" class="wp-image-88897 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="719" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcxOScgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://montanafreepress.org/wp-content/uploads/2021/11/EmPowerNewsMatchCampaign-%E2%80%93-1-1024x719.png" alt="" class="wp-image-88897" width="1024" height="719"></noscript></amp-img></a></figure>
								<form class="popup-not-interested-form cc081 popup-action-form cc08 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_88895">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cc08.hide" aria-label="" data-amp-original-style="background-color:#9B78FA;color:#000" class="amp-wp-6b76212">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cc080 popup-action-form cc08 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_88895">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cc08.hide" class="newspack-lightbox__close amp-wp-6b76212" aria-label="Close Pop-up" data-amp-original-style="background-color:#9B78FA;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cc080 popup-action-form cc08" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_88895">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cc08.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cc08" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cc08",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cc08",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cc08 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc08","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_88895","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
									<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c41b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_88881","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_88881" amp-access-hide class="newspack-popup newspack-above-header-popup      amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c41b" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4 class="alignfull has-text-align-center has-white-color has-text-color has-background amp-wp-5c7e004" id="h-empower-your-community-power-the-press-fuel-the-future-of-independent-news" data-amp-original-style="background-color:#f85028">Empower your community. Power the Press! <a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KTbyAAG" data-type="URL"><span data-amp-original-style="text-decoration: underline; color:black;" class="amp-wp-6273217">Fuel the future of independent news.</span></a></h4>



<p></p>
																</amp-layout>
				<amp-layout amp-access="popups.id_84536" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c7f8" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center" id="h-sign-up-for-our-free-weekday-newsletter"> Sign up for our free weekday newsletter.</h3>



<p class="has-text-align-center">No shouting. No name calling. Just local Montana reporters working for you.</p>


<amp-layout id="n46d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a401317b9c]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c7f81 popup-action-form c7f8 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c7f8.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c7f80 popup-action-form c7f8 align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c7f8.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c7f80 popup-action-form c7f8" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_84536">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c7f8.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c7f8" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c7f8",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c7f8",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c7f8 .newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7f8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_84536","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c7f8 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_84536","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_84114" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="c29a" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-smartnews-doesn-t-help-newsrooms-build-sustainable-revenue-but-you-can"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179">SmartNews doesn't help newsrooms build sustainable revenue.</div> But you can.</h2>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-50"><a class="wp-block-button__link has-dark-gray-color has-white-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000K05uAAC" target="_blank" rel="noreferrer noopener">Donate Now!</a></div>
</div>
								<form class="popup-not-interested-form c29a1 popup-action-form c29a align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c29a.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c29a0 popup-action-form c29a align-center" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c29a.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c29a0 popup-action-form c29a" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_84114">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c29a.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c29a" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c29a",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c29a",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c29a .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c29a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_84114","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-84458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2021/12/16/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-74476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li id="menu-item-71935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a href="https://montanafreepress.org/montana-2021-fire-season-smoke-air-quality/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2021/12/16/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74476"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77386"><a href="https://montanafreepress.org/home/2021-mt-legislature/the-session-podcast/">The Session Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71935"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SWAG</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1OCcgd2lkdGg9Jzg2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus tag-coronavirus tag-covid-19 tag-dawson-county-montana tag-dphhs tag-jon-ebelt tag-lauren-wilson tag-matt-kelley tag-montana-department-of-public-health-and-human-services tag-vaccine">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/coronavirus/" rel="category tag">Coronavirus</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			COVID shots for kids are scarce — and demand is mixed — in rural Montana		</h1>
				<div class="newspack-post-subtitle">
			So far, about 15% of the estimated 90,000 children ages 5-11 statewide have received a first dose of the pediatric COVID vaccine. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton-150x150.webp?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Aaron Bolton" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton-150x150.webp?crop=1" class="avatar avatar-80 photo wp-post-image" alt="Reporter Aaron Bolton" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aaron-bolton/">Aaron Bolton</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-12-16T13:02:47-07:00">12.16.2021</time><time class="updated" datetime="2021-12-16T14:03:27-07:00">12.16.2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="covid vaccine child children" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/12/AdobeStock_432629051-scaled-e1639684459807.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="covid vaccine child children" loading="lazy"></noscript></amp-img>						<figcaption><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Adobe stock. May not be republished without license.</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-90373" class="post-90373 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-covid-19 tag-dawson-county-montana tag-dphhs tag-jon-ebelt tag-lauren-wilson tag-matt-kelley tag-montana-department-of-public-health-and-human-services tag-vaccine partner-kaiser-health-news partner-montana-public-radio series-coronavirus entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cee1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_90083","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_90083" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cee1" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong>Thank you for being a member!</strong></p>



<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Your continued support fuels the future of independent, public-powered news in Montana. If you wish to give again, know that your donation will be matched through the end of the year, helping us do more of the reporting you value every day.</p>
</div>



<div class="wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-block-buttons alignwide is-content-justification-left is-vertical campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KZpoAAG" target="_blank" rel="checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000Je8IAAS(opens in a new tab) noopener">Donate today!</a></div>
</div>
</div>
</div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c986","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_90105","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_90105" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c986" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong>Fuel the future of independent news.</strong></p>



<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Help us report on more stories like this. Become a member of Montana Free Press through the end of the year, and your contribution will be matched dollar-for-dollar.</p>
</div>



<div class="wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-block-buttons alignwide is-content-justification-left is-vertical campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KZpjAAG" target="_blank" rel="checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000Je8IAAS(opens in a new tab) noopener">Join today!</a></div>
</div>
</div>
</div>
																</amp-layout>
		</aside>

<p>When children ages 5 to 11 were approved for Pfizer’s lower-dose pediatric COVID-19 vaccine in November, Annie Edwards was eager to get her daughter Hannah, then 5, the shot because of underlying health conditions she has stemming from her premature birth.</p>		<div class="wp-block-group alignright">
			<div class="wp-block-group__inner-container">
				<figure class="wp-block-image size-full is-resized">
					<a href="https://khn.org/" target="_blank"><amp-img width="200" height="200" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?fit=200%2C200&amp;ssl=1" class="attachment-200x999 size-200x999 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1568%2C1568&amp;ssl=1 1568w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="200" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?fit=200%2C200&amp;ssl=1" class="attachment-200x999 size-200x999" alt="" loading="lazy" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/kaiser-health-news-1.png?resize=1568%2C1568&amp;ssl=1 1568w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a><br><a href="https://www.mtpr.org" target="_blank"><amp-img width="200" height="200" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?fit=200%2C200&amp;ssl=1" class="attachment-200x999 size-200x999 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="200" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?fit=200%2C200&amp;ssl=1" class="attachment-200x999 size-200x999" alt="" loading="lazy" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/08/MTPR_Square-600x600-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>					<figcaption>
						This story also appeared in <a href="https://khn.org/" target="_blank">Kaiser Health News</a> and <a href="https://www.mtpr.org" target="_blank">Montana Public Radio</a>					</figcaption>
				</figure>
			</div>
		</div>

		<p>“She was on a ventilator for the first month of her life. Throughout this whole COVID ordeal, I just keep thinking of those memories,” Edwards said.</p>

<p>Many parents in more urban areas of Montana quickly found the vaccine when it became available. The search was more challenging for Edwards, who lives in eastern Montana’s rural Dawson County, pop. 9,000, where just 38% of the eligible population is fully vaccinated.</p>

<p>She called the Dawson County Health Department, but officials said they were waiting for more parents to show interest before scheduling a clinic for kids to get the shots. The local hospital wasn’t offering the vaccine for younger kids either.</p>

<p>Waiting wasn’t an option for Edwards. So she and her daughter made the nearly 500-mile round trip to Billings while visiting family for Thanksgiving weekend. They are scheduled to return Dec. 19 for the girl’s second dose.</p>

<p>“How many people can say, ‘Yeah, I’ll make two trips to Billings?’ That’s a lot of miles,” Edwards said, acknowledging that she was fortunate to have the means to do so.</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“I think availability of the vaccine in rural areas is absolutely a factor in Montana’s struggle to vaccinate as quickly as other states.”</p><cite>Dr. Lauren Wilson, Missoula-based pediatrician and vice president of the Montana Chapter of the American Academy of Pediatrics</cite></blockquote></figure>

<p>Dr. Lauren Wilson, a Missoula-based pediatrician and the vice president of the Montana Chapter of the American Academy of Pediatrics, has heard from parents like Edwards across the state who can’t find the shot in their hometowns.</p>

<p>“I think availability of the vaccine in rural areas is absolutely a factor in Montana’s struggle to vaccinate as quickly as other states,” she said.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf66","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="cf66" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color" style="">
			<div data-posts data-current-post-id="90373">
								
	<article data-post-id="90240" class="tag-celeste-miller tag-dam-safety-act tag-denis-binder tag-denton tag-department-of-environmental-quality tag-federal-energy-regulatory-commision tag-ferc tag-greg-gianforte tag-greg-lemon tag-guy-alsentzer tag-hebgen-dam tag-jeremy-clotfelter tag-jory-ruggiero tag-madison-river tag-michelle-bryan tag-missouri-madison-project tag-montana-fish-wildlife-and-parks tag-montana-power-co tag-moria-davin tag-northwestern-energy tag-upper-missouri-waterkeeper tag-west-wind-fire category-environment type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/13/northwestern-energy-dam-fire-liability/" rel="bookmark">What is NorthWestern Energy’s liability for river and wildfire damages?</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-13T17:22:50-07:00">12.13.2021</time><time class="updated" datetime="2021-12-13T21:08:17-07:00">12.13.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90180" class="tag-bridger-mahlum tag-david-smith tag-dli tag-george-bland tag-greg-gianforte tag-jessica-nelson tag-laurie-esau tag-montana-carpenters-training-center tag-montana-chamber-of-commerce tag-montana-contractors-association tag-montana-department-of-labor-and-industry tag-montana-electrical-training-center tag-national-electrical-contractors-association tag-volt-electric category-labor type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/10/montana-apprenticeship-ratio-change/" rel="bookmark">Apprenticeship ratio proposal sparks concerns</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-10T11:59:18-07:00">12.10.2021</time><time class="updated" datetime="2021-12-10T11:59:23-07:00">12.10.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="87913" class="tag-booster tag-coronavirus tag-covid-testing tag-covid-19 tag-masks tag-pandemic tag-pfizer tag-public-health tag-vaccine category-coronavirus type-post post-has-image">
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2021/12/09/montana-covid-faq/" rel="bookmark">UPDATED: Montana COVID FAQ</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-12-09T13:24:00-07:00">12.09.2021</time><time class="updated" datetime="2021-12-09T13:24:53-07:00">12.09.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<p></p>
																</amp-layout>
		</aside>

<p>The state and many local public health agencies <a href="https://montanafreepress.org/2021/11/03/gianforte-nixed-a-kids-vaccine-campaign-so-health-officials-plan-their-own/">have not produced targeted campaigns</a> to educate people about where children ages 5 to 11 can get vaccinated, making it that much harder on parents. Wilson said a lack of access and a lack of promotion are both playing a role in Montana’s lagging vaccination rate for younger kids.</p>

<p>So far, about <a href="https://dphhs.mt.gov/assets/publichealth/CDEpi/DiseasesAtoZ/2019-nCoV/Reports/MTUptakeGraphs2021-12-10.pdf">15% of the estimated 90,000 children in that age group</a> statewide have received a first dose of the pediatric COVID vaccine. Montana ranks 33rd among states on vaccination rate for younger children, and its rate lags behind the national rate of nearly 17%, according to a <a href="https://www.kff.org/coronavirus-covid-19/issue-brief/an-update-on-vaccine-roll-out-for-5-11-year-olds-in-the-u-s/">KFF analysis of federal data</a>.</p>

<p>Twenty-two of Montana’s 56 counties had vaccinated fewer than 5% of kids ages 5 to 11 as of Dec. 10, according to <a href="https://dphhs.mt.gov/assets/publichealth/CDEpi/DiseasesAtoZ/2019-nCoV/Reports/MTUptakeGraphs2021-12-10.pdf">data gathered by the state health department</a>.</p>

<p>A half-dozen counties reported vaccinating no children younger than 12: Carter, Daniels, Dawson, Garfield, McCone and Wibaux. All six are in rural eastern Montana, where driving distances between towns are great.</p>

<p>In both McCone and Wibaux counties, health officials said they aren’t offering the shot because of low demand and that it would be difficult to go through the minimum order of 100 doses within the <a href="https://www.cdc.gov/vaccines/covid-19/downloads/Pediatric-Planning-Guide.pdf">10-week period</a> that shots can be stored in a regular freezer or refrigerator. The shots can be stored longer in special ultracold storage units that are few and far between in rural areas of Montana.</p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignbehind ts-3 is-3 is-landscape  has-text-align-left" style="">
			<div data-posts data-current-post-id="90373">
									<h2 class="article-section-title">
						<span>related</span>
					</h2>
								
	<article data-post-id="88834" class="tag-biontech tag-coronavirus tag-covid-19 tag-dphhs tag-greg-gianforte tag-jim-murphy tag-john-cole tag-matt-kelley tag-missoula-city-county-health-department tag-montana-department-of-public-health-and-human-services tag-pfizer tag-vaccine category-coronavirus type-post post-has-image amp-wp-e70b344" data-amp-original-style="min-height: 0vh; padding-top: 0vh;">
					<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2021/11/03/gianforte-nixed-a-kids-vaccine-campaign-so-health-officials-plan-their-own/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="children covid vaccine montana" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?resize=1200%2C800&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="children covid vaccine montana" loading="lazy" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/11/AdobeStock_408296604-scaled-e1635945119592.jpeg?zoom=3&amp;resize=1200%2C900&amp;ssl=1 3600w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/11/03/gianforte-nixed-a-kids-vaccine-campaign-so-health-officials-plan-their-own/" rel="bookmark">Gianforte nixed a kids’ vaccine campaign, so health officials plan their own</a></h3>						<p>Montana Gov. Greg Gianforte’s administration quashed plans for a public service campaign to promote COVID-19 vaccinations for eligible teenagers over the summer, a former state health official said. That has led public health and medical experts to plan their own ad campaigns, in anticipation of the administration not publicly backing shots for kids 5 and…</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aaron-bolton/">Aaron Bolton</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-11-03T07:22:47-06:00">11.03.2021</time><time class="updated" datetime="2021-11-03T07:22:59-06:00">11.03.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<p>Parents in McCone and Wibaux counties who want their young children to be vaccinated must drive 40 to 100 miles round trip.</p>

<p>Despite storage issues and low demand, some rural health departments, like the one in Richland County, are offering the pediatric shot. Public health nurse Kathy Helmuth said she’s seen parents from parts of eastern Montana where the pediatric shot isn’t available make the trek to vaccine clinics she has put on at local schools.</p>

<p>In November, Helmuth vaccinated nearly 40 kids, more than she expected. Some shots had to be thrown out, she said, because the demand wasn’t always high enough to get through the 10-dose vials.</p>

<p>“I keep having to remind myself everyone we get vaccinated is important and that’s more important than the dose or doses I might be wasting,” she said.</p>

<p>Local health departments that are struggling to provide vaccines because of storage or low demand are encouraged to reach out to state health officials, according to Jon Ebelt, a spokesperson for the Montana Department of Public Health and Human Services.</p>

<p>Ebelt declined to answer questions about what areas the department had identified as vaccine deserts or whether any local health departments had reached out for help.</p>

<p>Jennifer Kates, senior vice president of global health and HIV policy at KFF, said the number of kids being vaccinated nationally had slowed by the Thanksgiving holiday and has continued to decline.</p>

<p>“If it’s not very easy, very accessible and top of mind, they’re not going to do it for reasons that are complicated,” she said.</p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“It’s a chicken-and-an-egg thing. You need to have a certain amount of demand to have a clinic be sustainable, but in order to have a demand, you have to have that access out there.”</p><cite>Matt Kelley, CEO of the Montana Public Health Institute</cite></blockquote></figure>

<p>Kates said politics may be affecting people’s willingness to get their children vaccinated in deeply conservative states like Montana. According to <a href="https://www.kff.org/coronavirus-covid-19/poll-finding/kff-covid-19-vaccine-monitor-winter-2021-update-on-parents-views-of-vaccines/">KFF’s latest survey data</a>, about half of Republicans said they won’t get their 5- to 11-year-olds vaccinated, and an additional 10% said they’d do so only if required.</p>

<p>Kates said educating parents about how the pediatric vaccine is safe and effective will take more effort than was necessary for earlier rollouts for older kids. That burden will largely fall to state and local health departments, she said.</p>

<p>Montana’s state health department has said it will continue to promote COVID vaccines for everybody who is eligible but doesn’t plan to promote the shots for kids, <a href="https://www.youtube.com/watch?app=desktop&amp;v=w8tgfOjwGiA">as Utah has done</a>.</p>

<p>The Montana Medical Association is planning a statewide campaign directed at families. And Matt Kelley, CEO of the Montana Public Health Institute, said his organization is working with local health departments to promote the shot for kids.</p>

<p>“It’s a chicken-and-an-egg thing. You need to have a certain amount of demand to have a clinic be sustainable, but in order to have a demand, you have to have that access out there,” Kelley said.</p>

<p>Kelley said mobile vaccine clinics can be part of the solution.</p>

<p><a href="https://khn.org/news/article/have-vaccines-will-travel-covid-entrepreneur-montana-mobile-vaccination-clinic/">Pharm406</a>, a Billings-based mobile pharmacy, has been offering vaccine clinics in eastern and central Montana throughout the pandemic. Owner Kyle Austin said he’s put on about 15 pediatric vaccine clinics. He said that turnout was low for his clinic in Glasgow but that he vaccinated 60 kids in Red Lodge.</p>

<p>“It’s really hard to tell where the demand is,” Austin said.</p>

<p>In Sanders County, on the western edge of Montana, getting to the closest pediatric shot requires a 70-mile round trip into Idaho or a drive of more than 100 miles to and from western Montana’s larger communities.</p>

<p>So far, 99% of the county’s children ages 5 to 11 have yet to receive a first dose.</p>

<p>“We most certainly will see lower vaccination rates because of that barrier,” said Nick Lawyer, a local medical provider and the county’s former health officer.</p>

<div class="wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left" style="">
			<div data-posts data-current-post-id="90373">
									<h2 class="article-section-title">
						<span>latest stories</span>
					</h2>
								
	<article data-post-id="90367" class="tag-elsie-arntzen tag-mfpe tag-montana-federation-of-public-employees tag-office-of-public-instruction tag-opi tag-sharyl-allen category-government type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/12/16/montana-teacher-licensing-transition/" rel="bookmark">Teacher licensing changes cue up concerns</a></h3>						<p>As the Montana Office of Public Instruction prepares to launch a new online educator licensing system next June, its old system is going dark. That’s raised a lot of questions for teachers and education advocates about how the agency will continue handling license applications in the coming months.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-12-16T10:57:09-07:00">12.16.2021</time><time class="updated" datetime="2021-12-16T10:57:24-07:00">12.16.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90344" class="tag-anaconda-sportsmen-club tag-backcountry-hunters-anglers tag-brad-molnar tag-chris-marchion tag-dan-wilks tag-elk tag-elk-management-plan tag-farris-wilks tag-fwp tag-greg-gianforte tag-henry-worsech tag-hunting tag-jack-ballard tag-mac-minard tag-mary-ann-dunwell tag-monica-tranel tag-montana-fish-wildlife-and-parks tag-montana-outfitters-and-guides-association tag-montana-stockgrowers-association tag-montana-wildlife-federation tag-paul-ellis tag-stephan-weber tag-tom-france category-wildlife type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/12/15/montana-fish-wildlife-commission-elk-regulations/" rel="bookmark">‘Firestorm’ of public comment leads FWP to rethink elk management proposals</a></h3>						<p>FWP says it’s trying to find new ways to reduce elk populations on private land by increasing tags for private land hunters and decreasing tags for public hunters. Commenters at the Dec. 14 Fish and Wildlife Commission meeting say the department is moving toward privatizing the state’s wildlife.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aeggert/">Amanda Eggert</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-12-15T14:31:59-07:00">12.15.2021</time><time class="updated" datetime="2021-12-16T12:26:29-07:00">12.16.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="90290" class="tag-austin-knudsen tag-butte-silver-bow-county tag-elsie-arntzen tag-jim-riley tag-kalispell tag-michael-gehl tag-missoula tag-missoula-county-tyranny tag-office-of-public-instruction tag-opi tag-sweet-grass-county tag-wheatland-county category-education type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2021/12/14/montana-trustees-defend-arntzen/" rel="bookmark">Parental rights advocates come to Arntzen’s defense</a></h3>						<p>Two school board trustees released a letter Tuesday praising Superintendent Elsie Arntzen for her defense of parental rights. The letter — a rebuttal to recent criticism of Arntzen’s leadership — was signed by 21 Republican lawmakers and more than 500 citizens across Montana.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-12-14T16:32:43-07:00">12.14.2021</time><time class="updated" datetime="2021-12-14T16:48:34-07:00">12.14.2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c25a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_90106","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_90106" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-a12f90a i-amphtml-layout-container" role="button" tabindex="0" id="c25a" data-amp-original-style="background-color:#eae3da;color:#000" i-amphtml-layout="container">
								
<hr class="wp-block-separator has-text-color has-background has-secondary-background-color has-secondary-color">



<h3 class="has-secondary-background-color has-background" id="h-help-mtfp-bring-you-more-of-the-reporting-you-trust">Help MTFP bring you more of the reporting you trust</h3>



<p class="has-secondary-background-color has-background">News is happening everyday, and it doesn’t just happen at the national or state level. It happens in your town and in your community, and it’s just as important to have in-depth, independent reporting on the news from down the street as it is to cover news from the statehouse.<br><br>As a member of Montana Free Press, you recognize the value of our mission to uncover and report on the stories that matter to you. This is why we’re hoping to expand our community coverage in 2022. It is an important development for Montana Free Press, and one we cannot undertake without your continued support.<br><br><strong>During our end-of-the-year fundraising campaign, your one-time donation or 12 months of a new recurring pledge (up to $1,000) will be matched dollar-for-dollar</strong>, which will help Montana Free Press do more reporting in more places. We’ll be able to provide more in-depth coverage on local issues while remaining ad-free, unbiased, and available for all.</p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KZppAAG">Empower your community. Power the Press!</a></div>
</div>



<hr class="wp-block-separator has-text-color has-background has-secondary-background-color has-secondary-color">



<p> </p>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/montanafreepress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c56a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_90111","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_90111" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-a12f90a i-amphtml-layout-container" role="button" tabindex="0" id="c56a" data-amp-original-style="background-color:#eae3da;color:#000" i-amphtml-layout="container">
								
<hr class="wp-block-separator has-text-color has-background has-secondary-background-color has-secondary-color">



<h3 class="has-secondary-background-color has-background" id="h-help-mtfp-bring-you-more-stories-that-impact-you"><strong>Help MTFP bring you more stories that impact you</strong></h3>



<p class="has-secondary-background-color has-background">News is happening everyday, and it doesn’t just happen at the national or state level. It happens in your town and in your community, and it’s just as important to have in-depth, independent reporting on the news from down the street as it is to cover news from the statehouse.<br><br>Montana Free Press’s mission is to uncover the stories that matter to you, and that means doing more reporting in more places across the state. But to do it, we need your help.<br><br><strong>During our end-of-the-year fundraising campaign, your one-time donation or 12 months of your new recurring pledge (up to $1,000) will be matched dollar-for-dollar</strong>, which will help Montana Free Press report on more issues in more communities. We’ll be able to provide in-depth coverage on local issues while remaining ad-free, unbiased, and available for all.</p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-dark-gray-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000KZptAAG">Empower your community. Power the Press!</a></div>
</div>



<hr class="wp-block-separator has-text-color has-background has-secondary-background-color has-secondary-color">



<p> </p>
																</amp-layout>
		</aside>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/dawson-county-montana/" rel="tag">Dawson County Montana</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/dphhs/" rel="tag">DPHHS</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/jon-ebelt/" rel="tag">Jon Ebelt</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/lauren-wilson/" rel="tag">Lauren Wilson</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/matt-kelley/" rel="tag">Matt Kelley</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/montana-department-of-public-health-and-human-services/" rel="tag">Montana Department of Public Health and Human Services</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/vaccine/" rel="tag">vaccine</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton-150x150.webp?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Aaron Bolton" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton-150x150.webp?crop=1" class="avatar avatar-80 photo wp-post-image" alt="Reporter Aaron Bolton" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/06/Aaron-Bolton.webp?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Aaron Bolton							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>Aaron Bolton is Montana Public Radio's Flathead reporter.</p>

						<a class="author-link" href="https://montanafreepress.org/author/aaron-bolton/" rel="author">
							More by Aaron Bolton						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1OCcgd2lkdGg9Jzg2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-77391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77391"><a href="https://montanafreepress.org/montana-2020-election/shared-state/">Shared State</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ3JyB3aWR0aD0nMTIxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 88834, 90367, 90344, 90290, 90240, 90180, 87913, 90373 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=90373&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"coronavirus"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"coronavirus"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>










































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"n9ad":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n9af":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n9b0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n9b1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n9b2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n9b3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n9c5":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"COVID shots for kids are scarce \u2014 and demand is mixed \u2014 in rural Montana"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"naa6":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"COVID shots for kids are scarce \u2014 and demand is mixed \u2014 in rural Montana"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb66":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"COVID shots for kids are scarce \u2014 and demand is mixed \u2014 in rural Montana"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cc41":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewsMatch Pop-Up - Subscribers (88895)"},"selector":"#cc08"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cc44":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewsMatch Pop-Up - Subscribers (88895)"},"selector":"#cc08","visibilitySpec":{"totalTimeMin":500}},"cc46":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: NewsMatch Pop-Up - Subscribers (88895)"},"selector":"#cc08 a"},"cc48":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewsMatch Pop-Up - Subscribers (88895)"},"selector":".cc080"},"cc49":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: NewsMatch Pop-Up - Subscribers (88895)"},"selector":".cc081"},"c457":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch Above Header (88881)"},"selector":"#c41b"},"c45a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch Above Header (88881)"},"selector":"#c41b","visibilitySpec":{"totalTimeMin":500}},"c45c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: NewsMatch Above Header (88881)"},"selector":"#c41b a"},"cc5c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":"#c7f8"},"cc5e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":"#c7f8","visibilitySpec":{"totalTimeMin":500}},"cc60":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (84536)"},"selector":"#c7f8 form:not(.c7f8)"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cc61":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":".c7f80"},"cc63":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (84536)"},"selector":".c7f81"},"cc71":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c29a"},"cc72":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c29a","visibilitySpec":{"totalTimeMin":500}},"cc74":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: SmartNews (Donate) (84114)"},"selector":"#c29a a"},"cc76":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":".c29a0"},"cc77":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: SmartNews (Donate) (84114)"},"selector":".c29a1"},"cf20":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA NewsMatch Donation - Donor V2 (90083)"},"selector":"#cee1"},"cf23":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA NewsMatch Donation - Donor V2 (90083)"},"selector":"#cee1","visibilitySpec":{"totalTimeMin":500}},"cf25":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: TOA NewsMatch Donation - Donor V2 (90083)"},"selector":"#cee1 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c9c2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA NewsMatch Donation - New\/Subscriber V2 (90105)"},"selector":"#c986"},"c9c5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: TOA NewsMatch Donation - New\/Subscriber V2 (90105)"},"selector":"#c986","visibilitySpec":{"totalTimeMin":500}},"c9c7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: TOA NewsMatch Donation - New\/Subscriber V2 (90105)"},"selector":"#c986 a"},"cfae":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489)"},"selector":"#cf66"},"cfb1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489)"},"selector":"#cf66","visibilitySpec":{"totalTimeMin":500}},"cfb3":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489)"},"selector":"#cf66 a"},"c2a0":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA NewsMatch - Donor V2 (90106)"},"selector":"#c25a"},"c2a3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA NewsMatch - Donor V2 (90106)"},"selector":"#c25a","visibilitySpec":{"totalTimeMin":500}},"c2a4":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: EOA NewsMatch - Donor V2 (90106)"},"selector":"#c25a a"},"c5b9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA NewsMatch - New\/Subscriber V2 (90111)"},"selector":"#c56a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c5bc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: EOA NewsMatch - New\/Subscriber V2 (90111)"},"selector":"#c56a","visibilitySpec":{"totalTimeMin":500}},"c5be":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: EOA NewsMatch - New\/Subscriber V2 (90111)"},"selector":"#c56a a"},"n46f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n46d form","visibilitySpec":{"totalTimeMin":500}},"n470":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"COVID shots for kids are scarce \u2014 and demand is mixed \u2014 in rural Montana"},"selector":"#n46d","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5-a.3&amp;blog=177360995&amp;post=90373&amp;tz=-7&amp;srv=montanafreepress.org&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.834 seconds
	227764 bytes batcached for 300 seconds
-->
