<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012206071918001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Federal dollars will aid in improvements to Yellowstone’s Old Gardiner Road, creating a pathway to reopening the park’s northern loop."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Most of Yellowstone National Park to open within two weeks"><meta property="og:description" content="Federal aid and a redirected road crew could help reconnect areas of the park."><meta property="og:url" content="http://montanafreepress.org/2022/06/21/yellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2022-06-21T22:48:01+00:00"><meta property="article:modified_time" content="2022-06-21T22:48:19+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1920"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Most of Yellowstone National Park to open within two weeks"><meta name="twitter:description" content="Federal aid and a redirected road crew could help reconnect damaged areas of the park."><meta name="twitter:creator" content="@mtfreepress"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Arren Kimbel-Sannit"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.77.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2022/06/21/yellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://montanafreepress.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/98192"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-pxK"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F06%2F21%2Fyellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F06%2F21%2Fyellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_96535\",\"f\":\"daily\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"o\"},{\"id\":\"id_92674\",\"f\":\"daily\",\"utm\":null,\"s\":\"6092f6c44aded\",\"t\":\"o\"},{\"id\":\"id_92671\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92670\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_92669\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92668\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\"},{\"id\":\"id_92667\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"utm\":null,\"s\":\"603560138ac78\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"98192\",\"categories\":\"522\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://montanafreepress.org/2022/06/21/yellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks/"},"headline":"Yellowstone ramps up reopening timeline\u00a0","url":"http://montanafreepress.org/2022/06/21/yellowstone-officials-said-majority-of-park-could-reopen-in-two-weeks/","thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?fit=2560%2C1920\u0026ssl=1"},"dateCreated":"2022-06-21T22:48:01Z","datePublished":"2022-06-21T22:48:01Z","dateModified":"2022-06-21T22:48:19Z","articleSection":"News","author":[{"@type":"Person","name":"Arren Kimbel-Sannit"}],"creator":["Arren Kimbel-Sannit"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https://montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png"},"keywords":["bill berg","cam sholly","chuck sams iii","flathead county","gardiner","greg gianforte","park county","yellowstone national park"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","image":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?fit=1568%2C1176\u0026ssl=1","headline":"Yellowstone ramps up reopening timeline\u00a0","datePublished":"2022-06-21 16:48:01","author":{"@type":"Person","workLocation":{"@type":"Place"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist"},"sameAs":["https://montanafreepress.org/author/akimbel/"],"name":"Arren Kimbel-Sannit","description":"Raised in Arizona, Arren is no stranger to the issues impacting Western states, having a keen interest in the politics of land, transportation and housing. Prior to moving to Montana, Arren was a statehouse reporter for the Arizona Capitol Times and covered agricultural and trade policy for Politico in Washington, D.C. In Montana, he has carved out a niche in shoe-leather heavy muckraking based on public documents and deep sourcing that keeps elected officials uncomfortable and the public better informed."}}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Officials say a majority of the park could reopen in two weeks</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-98192 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-news has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_96535" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c091" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center" id="h-see-the-stories-only-montana-can-tell"><strong>See the stories only Montana can tell.</strong></h3>



<p class="has-text-align-center">Get award-winning journalism about the people and places underneath the Big Sky every weekday morning.</p>


<amp-layout id="nda9" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					<form class="popup-dismiss-form c0910 popup-action-form c091" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_96535">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c091.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c0910 popup-action-form c091" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_96535">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c091.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c091" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c091","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c091","delay":"5000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c091 .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c091","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_96535","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c091 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_96535","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c526" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="n24e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					<form class="popup-dismiss-form c5260 popup-action-form c526" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c526.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c5260 popup-action-form c526" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c526.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c526" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c526","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c526","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c526 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c526","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c526 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/06/17/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/06/17/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-bill-berg tag-cam-sholly tag-chuck-sams-iii tag-flathead-county tag-gardiner tag-greg-gianforte tag-park-county tag-yellowstone-national-park">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Yellowstone ramps up reopening timeline 		</h1>
				<div class="newspack-post-subtitle">
			Aided by federal transportation dollars, officials say 80% of park could reopen within two weeks.
		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/akimbel/">Arren Kimbel-Sannit</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-21T16:48:01-06:00">06.21.2022</time><time class="updated" datetime="2022-06-21T16:48:19-06:00">06.21.2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?fit=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/FVJUKhaVsAEj1bn-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Courtesy of Yellowstone National Park</span></span></figcaption>
			
			</figure>

		

<article id="post-98192" class="post-98192 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bill-berg tag-cam-sholly tag-chuck-sams-iii tag-flathead-county tag-gardiner tag-greg-gianforte tag-park-county tag-yellowstone-national-park entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#caa9","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92669","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92669" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="caa9" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<p><strong>Thank you for supporting Montana Free Press and being a part of our community. </strong>Your membership makes this and all our other local reporting possible.</p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c15d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92668","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92668" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c15d" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-9 wp-block-columns">
<div class="wp-container-6 wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong><strong>Support news <em>by</em> Montanans <em>for</em> Montanans.</strong> </strong>Now more than ever, Montana needs quality local, independent journalism. You can help.</p>
</div>



<div class="wp-container-8 wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-container-7 wp-block-buttons alignwide campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nHsQAI">Support local news!</a></div>
</div>
</div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5d2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5d2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92667" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c5d2" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-13 wp-block-columns cta-text-signup">
<div class="wp-container-10 wp-block-column">
<p><strong><strong>Never miss Montana’s biggest stories and breaking news.</strong> </strong>Sign up to get our reporting sent straight to your inbox every weekday morning.</p>
</div>



<div class="wp-container-12 wp-block-column"><amp-layout id="n8d2" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-11" id="mailchimp-button-block-11" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>

<p>The flood-damaged northern loop of Yellowstone National Park could reopen within two weeks, a significantly accelerated estimate compared to expectations announced last week, park officials said over the weekend. </p>

<p>That’s on top of the expected June 22 reopening of the park’s southern loop, which means 80% of the nation’s oldest national park should be open within just weeks of devastating flooding in southern Montana and in time to recoup at least some of the losses of a truncated summer tourism season.</p>

<p>The new estimate is a far cry from the sobering assessment Park Superintendent Cam Sholly shared shortly after the flooding began: that the northern loop of the park, which allows visitors to access Mammoth Hot Springs, Norris and other destinations, would likely not reopen this season. </p>

<p>Instead, $50 million <a href="https://www.fhwa.dot.gov/programadmin/erelief.cfm">in emergency relief funds</a> from the Federal Highway Administration and the redirection of road crews already in Yellowstone for an existing project have led the park to shift expectations, Sholly and National Park Service Director Chuck Sams III announced this weekend, <a href="https://www.nps.gov/orgs/1207/emergency-yellowstone-funding-reopening.htm">according to a statement from the park. </a></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9b6","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c9b6" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color">
			<div data-posts data-current-post-id="98192">
								
	<article data-post-id="98078" class="tag-cam-sholly tag-carbon-county tag-greg-gianforte tag-stillwater-county tag-yellowstone-national-park category-news type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/06/17/montana-gov-gianforte-back-from-italy-addresses-flooded-communities/" rel="bookmark">Gianforte, back from Italy, tours flooded Montana communities </a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-06-17T16:51:51-06:00">06.17.2022</time><time class="updated" datetime="2022-06-21T13:12:00-06:00">06.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="98010" class="tag-great-falls-montana tag-homelessness category-housing type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/06/17/homeless-camp-at-great-falls-church-indicative-of-widening-housing-crisis/" rel="bookmark">Homeless encampment at Great Falls church spotlights city’s widening housing crisis</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-06-17T10:26:27-06:00">06.17.2022</time><time class="updated" datetime="2022-06-21T13:13:18-06:00">06.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="97975" class="tag-fema tag-flooding tag-joe-biden tag-white-house category-news type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/06/16/white-house-announces-federal-disaster-aid-for-montana-floods/" rel="bookmark">White House declares flood disaster in Montana </a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-06-16T17:35:34-06:00">06.16.2022</time><time class="updated" datetime="2022-06-21T13:13:47-06:00">06.21.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				


<p></p>
			</amp-layout>
		</aside>

<p>The emergency funds, requested from FHWA by Montana’s federal delegation last week, will be used to jump-start improvements to the outdated, dirt-surfaced Old Gardiner Road, allowing temporary access between Gardiner and Mammoth. Flooding destroyed millions of dollars in public infrastructure, cutting off already isolated gateway communities from one another and leading the park to evacuate thousands of visitors. </p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignbehind ts-3 is-3 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="98192">
									<h2 class="article-section-title">
						<span>related</span>
					</h2>
								
	<article data-post-id="98088" class="tag-flooding tag-gardiner-montana tag-yellowstone-national-park category-news type-post post-has-image amp-wp-e70b344" data-amp-original-style="min-height: 0vh; padding-top: 0vh;">
							<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/06/17/can-gardiner-montana-survive-as-a-community-in-wake-of-disaster/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Can Gardiner survive its latest disaster?" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Can Gardiner survive its latest disaster?" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/06/Untitled-design-16.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" style="object-fit:cover"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/06/17/can-gardiner-montana-survive-as-a-community-in-wake-of-disaster/" rel="bookmark">Can Gardiner survive its latest disaster?</a></h3>						<p>Nestled in the scenic Yellowstone River valley along the Montana-Wyoming border, Gardiner, Montana — with its Old West facades, fly shops, and whitewater outfitters — serves as a year-round gateway to Yellowstone National Park. Its proximity to the northern entrance to the country’s oldest and arguably grandest national park fuels the town’s tourism-based economy. With a year-round population of fewer than 900 people, Gardiner is almost entirely reliant on the nearly three-quarters of a million visitors who pass through Yellowstone’s north gate each year. The summer season, the busiest and most lucrative time of year for most Gardiner businesses, was…</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/jadam984/">John S. Adams</a></span>							</span>
							<time class="entry-date published" datetime="2022-06-17T17:32:24-06:00">06.17.2022</time><time class="updated" datetime="2022-06-21T13:10:38-06:00">06.21.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				
<p>The Park Service is also working with the FHWA “on a range of temporary and permanent options” to restore access to Silver Gate and Cooke City at the park’s northeast entrance. No traffic is currently allowed into the Lamar Valley en route to those gateway communities. </p>

<p>“It’s about as fast as you can mobilize a plan for a new road,” Sholly told reporters, <a href="https://billingsgazette.com/news/state-and-regional/yellowstone-officials-parks-north-entrance-may-reopen-this-summer/article_d352caee-f00f-11ec-800a-272ce971f78e.html">per the Billings Gazette. </a></p>

<p>Officials were initially careful not to overpromise, Park County Commissioner Bill Berg told Montana Free Press Tuesday. </p>

<p>“A lot of attention and a lot of resources and creativity are being brought to bear,” Berg said. “Any connectivity between Mammoth and Gardiner, even if limited, is more than we expected even a week ago.” </p>

<p>He noted, though, that emotional and economic anxiety still grip gateway communities like Gardiner, where innkeepers, guides and other proprietors <a href="https://montanafreepress.org/2022/06/17/can-gardiner-montana-survive-as-a-community-in-wake-of-disaster/">saw their peak-season reservations dry up</a> as the rivers rose. </p>

<p>“It’s gonna be a hard summer,” he said. </p>

<figure class="wp-block-pullquote alignleft"><blockquote><p> “Any connectivity between Mammoth and Gardiner, even if limited, is more than we expected even a week ago.” </p><cite>Park County Commissioner Bill Berg </cite></blockquote></figure>

<p>The federal transportation dollars are separate from Federal Emergency Management Agency resources already pledged to help three affected southern Montana counties: Carbon, Park and Stillwater. <a href="https://montanafreepress.org/2022/06/16/white-house-announces-federal-disaster-aid-for-montana-floods/">Last week’s federal declaration</a> of major disaster in Montana allows the government and certain nonprofits in the state to tap into FEMA’s public assistance funds, designed to facilitate rapid repairs to public infrastructure. </p>

<p>Emergency managers are on the ground this week conducting preliminary damage assessments that will determine what public assistance funds are necessary and whether to open up access to FEMA individual assistance money, which the state has yet to request, an agency spokesperson said. </p>

<p>Montana Gov. Greg Gianforte has also expressed openness to tapping into $93 million in available business assistance funds from the American Rescue Plan Act to aid flood-affected communities, a request that Montana Democratic legislative leadership made in a letter last week. </p>

<p>“We’re looking at that,” he told KULR’s Bradley Warren early Tuesday. “I think it’s a reasonable use of some of those funds.”</p>

<p>Gianforte also <a href="https://twitter.com/GovGianforte/status/1539256585792503811">said on Twitter Tuesday</a> that the state is gathering data in anticipation of adding Flathead County to the presidential disaster declaration. Even as the public’s attention has turned to Yellowstone and surrounding communities,<a href="https://flatheadbeacon.com/2022/06/20/governor-visits-kalispell-to-survey-flooding/"> the Flathead Valley has seen its share of historic flooding</a> in the last two weeks.</p>

<p>Back in Park County, Berg said he’s cautiously hopeful that the weekend’s developments will provide some relief to the tourism-dependent residents and businesses in his communities this season — fitting, he said, given that summer began at 3:14 a.m. local time on June 21. </p>

<p>The weather Tuesday morning was sunny and fair, he said. </p>

<p>“It’s Mon-Damn-Tana.” </p>

<div class="wp-container-5 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left">
			<div data-posts data-current-post-id="98192">
									<h2 class="article-section-title">
						<span>latest stories</span>
					</h2>
								
	<article data-post-id="98176" class="tag-bozeman-montana tag-mtfp-local tag-tourism category-business type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/06/21/bozeman-hotels-airport-still-expecting-a-vibrant-summer/" rel="bookmark">Bozeman hotels, airport still expecting a vibrant summer</a></h3>						<p>Unlike smaller towns near the northern entrance to Yellowstone, there’s so far few indications that Bozeman will take a hit on travel and tourism as a result of devastating flooding.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/frank-eltman/">Frank Eltman</a></span>							</span>
							<time class="entry-date published" datetime="2022-06-21T10:47:10-06:00">06.21.2022</time><time class="updated" datetime="2022-06-21T11:00:50-06:00">06.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="98155" class="tag-conservative-action-for-america tag-convention-of-states-political-fund tag-jeff-mangan category-2022-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/06/20/convention-states-campaign-violation-in-montana/" rel="bookmark">Convention of States group violated campaign law</a></h3>						<p>Commissioner of Political Practices Jeff Mangan found that an out-of-state conservative group violated Montana campaign laws by failing to disclose spending in three Republican legislative primaries this year. He also determined that the group was not, in fact, based in Michigan as it claimed.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>							</span>
							<time class="entry-date published" datetime="2022-06-20T16:39:57-06:00">06.20.2022</time><time class="updated" datetime="2022-06-21T13:08:37-06:00">06.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="98139" class="tag-elsie-arntzen tag-lgbtq tag-montana-state-library-commission tag-tammy-hall category-government type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/06/20/montana-state-library-commission-critiques-new-logo-for-alleged-likeness-to-lgbtq-pride-flag/" rel="bookmark">Too LGBTQ? State Library Commissioners fret over new logo’s color scheme.</a></h3>						<p>Commissioners of the Montana State Library are considering scuttling a nearly $300,000 rebranding project because of the new logo’s visual proximity to the LGBTQ Pride flag.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mara-silvers/">Mara Silvers</a></span>							</span>
							<time class="entry-date published" datetime="2022-06-20T15:31:06-06:00">06.20.2022</time><time class="updated" datetime="2022-06-21T13:09:55-06:00">06.21.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7c1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92671","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92671" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c7c1" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h3 id="h-thank-you-for-supporting-montana-free-press">Thank you for supporting Montana Free Press. </h3>



<p>We rely on your donations to remain free and independent. Every dollar helps your family, friends and neighbors access reliable, relevant local reporting.</p>



<div class="wp-container-14 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nICQAY">Give Again!</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce76","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92670","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92670" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="ce76" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-18 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-17 wp-block-columns">
<div class="wp-container-15 wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<h2 class="accent-header" id="h-support-a-free-and-independent-press"><strong>Support a free and independent press</strong></h2>



<p data-amp-original-style="font-size:19px" class="amp-wp-b7c8fe8">Unbiased, unflinching journalism is critical to our democracy. When you donate to Montana Free Press, you are helping build a newsroom that serves the people of Montana, not advertisers or special interests.</p>
</div>



<div class="wp-container-16 wp-block-column amp-wp-0cfbb36" data-amp-original-style="flex-basis:45%">						<amp-state id="wpbdbd_62b2a74f44673" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">{"amount":15,"amount_once":180,"amount_month":15,"amount_year":180,"amount_other_once":180,"amount_other_month":15,"amount_other_year":180}</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_62b2a74f44673">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="montanafreepress">					<input type="hidden" data-amp-bind-value="wpbdbd_62b2a74f44673.amount" value="15" name="amount" id="amount" i-amphtml-binding>
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-34981" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62b2a74f44673: {
													amount: wpbdbd_62b2a74f44673.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-34981" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-34981-0" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-34981-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-34981-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:180,
																amount_once:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-34981-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-34981-2" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:300,
																amount_once:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-34981-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-34981-other" on="tap:AMP.setState(
													{
														wpbdbd_62b2a74f44673: {
															amount: wpbdbd_62b2a74f44673.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-34981-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-34981-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-34981-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-34981" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_62b2a74f44673: {
													amount: wpbdbd_62b2a74f44673.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-34981" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-34981-0" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-34981-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-34981-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:15,
																amount_month:15															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-34981-1">
													$15												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-34981-2" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:25,
																amount_month:25															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-34981-2">
													$25												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-34981-other" on="tap:AMP.setState(
													{
														wpbdbd_62b2a74f44673: {
															amount: wpbdbd_62b2a74f44673.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-34981-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-34981-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-34981-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-34981" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62b2a74f44673: {
													amount: wpbdbd_62b2a74f44673.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-34981" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-34981-0" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-34981-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-34981-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:180,
																amount_year:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-34981-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-34981-2" on="tap:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:300,
																amount_year:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-34981-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-34981-other" on="tap:AMP.setState(
													{
														wpbdbd_62b2a74f44673: {
															amount: wpbdbd_62b2a74f44673.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-34981-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-34981-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-34981-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62b2a74f44673: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						Donate					</button>
											<input type="hidden" name="campaign" value="7018Y0000013nI7QAI">
									</form>
			</div>
			</div>
</div>
</div></div>



<p></p>
			</amp-layout>
		</aside>
<section id="block-3" class="below-content widget widget_block">
<div class="wp-container-19 wp-block-group trust-indicators-footer">
<h2 id="h-report-an-error" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/#corrections">REPORT AN ERROR</a></h2>



<h2 id="h-best-practices" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/">BEST PRACTICES</a></h2>



<h2 id="h-about-mtfp" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/about-mtfp/">ABOUT MTFP</a></h2>
</div>
</section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://montanafreepress.org/tag/bill-berg/" rel="tag">Bill Berg</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/cam-sholly/" rel="tag">Cam Sholly</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/chuck-sams-iii/" rel="tag">Chuck Sams III</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/flathead-county/" rel="tag">flathead county</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/gardiner/" rel="tag">Gardiner</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/greg-gianforte/" rel="tag">Greg Gianforte</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/park-county/" rel="tag">Park County</a><span class="sep">, </span><a href="https://montanafreepress.org/tag/yellowstone-national-park/" rel="tag">Yellowstone National Park</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2022/06/cropped-Untitled-design-3-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Arren Kimbel-Sannit							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:akimbel@montanafreepress.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											akimbel@montanafreepress.org										</a>
																										</div>
							
						</div>
					</div>

											<p>
							Raised in Arizona, Arren is no stranger to the issues impacting Western states, having a keen interest in the politics of land, transportation and housing. Prior to moving to Montana, Arren was a statehouse reporter for the Arizona Capitol Times and covered agricultural and trade policy for Politico in Washington, D.C. In Montana, he has carved out a niche in shoe-leather heavy muckraking based on public documents and deep sourcing that keeps elected officials uncomfortable and the public better informed.							<a class="author-link" href="https://montanafreepress.org/author/akimbel/" rel="author">
							More by Arren Kimbel-Sannit							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[98088,98176,98155,98139,98078,98010,97975,98192]}</script>
	</amp-state>
				<amp-analytics type="googleanalytics" config="https://montanafreepress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-C786L46FE8","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=98192&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"news"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"news"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>



















<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28" id="wp-autop-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a" id="wp-blob-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634" id="wp-block-serialization-default-parser-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778" id="wp-deprecated-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb" id="wp-dom-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105" id="wp-escape-html-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b" id="wp-element-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1" id="wp-is-shallow-equal-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022" id="wp-keycodes-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0" id="wp-priority-queue-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/compose.min.js?ver=da94d523b115836ddbf0b3b774ddd94a" id="wp-compose-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1" id="wp-redux-routine-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/data.min.js?ver=38ad563aa39c8f314fe6f6e430d81a69" id="wp-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-data-js-after" data-amp-unvalidated-tag>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26" id="wp-html-entities-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4" id="wp-shortcode-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blocks.min.js?ver=70f0d7113c28590b968147e200d13a68" id="wp-blocks-js" data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/date.min.js?ver=e0e02b3a1c7037e6cb893486d4680631" id="wp-date-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-date-js-after" data-amp-unvalidated-tag>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"m.d.Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"America\/Denver","abbr":"MDT"}} );
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/primitives.min.js?ver=cadf5cfaabdb15c8c8fc440547afe919" id="wp-primitives-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/rich-text.min.js?ver=e7d57502b62ec4756783a0cd79238841" id="wp-rich-text-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/warning.min.js?ver=b9190af8fc6a3a48c580473c6f337b88" id="wp-warning-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/components.min.js?ver=79d190e9af232aeaa59c1b40aa22932c" id="wp-components-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472" id="wp-api-fetch-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-api-fetch-js-after" data-amp-unvalidated-tag>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://montanafreepress.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e14ba75078" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://montanafreepress.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=418fddac042f08102c4110f70e13cd47" id="wp-keyboard-shortcuts-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/notices.min.js?ver=e44820c667bf205cacdfc48cbeb3c2e6" id="wp-notices-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/token-list.min.js?ver=4ebce6423dfff99d40033fd33ce52cc9" id="wp-token-list-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/wordcount.min.js?ver=fb8056c75aa0a0569f7ea3ceae97fbc6" id="wp-wordcount-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-editor.min.js?ver=39c7981dd22ec80281080455892940e6" id="wp-block-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/core-data.min.js?ver=95df951bbac4c9f2fd2e6da80561595d" id="wp-core-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/media-utils.min.js?ver=ee812d25ec8504c5b419a1aa3cae974d" id="wp-media-utils-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/preferences.min.js?ver=a9b6f95c63bb642d0be7c3d1d208b302" id="wp-preferences-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/reusable-blocks.min.js?ver=7387bed6e19d1b3aec4b6fda683a0768" id="wp-reusable-blocks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/server-side-render.min.js?ver=f3f949340f2edb72d97152f3cda119a1" id="wp-server-side-render-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/editor.min.js?ver=3f6371e7599e6cefa5d43fae1b61f643" id="wp-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-editor-js-after" data-amp-unvalidated-tag>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>



<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%22newspack_nl_cpt%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A8%2C%22siteId%22%3A177360995%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22e14ba75078%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%2C%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_7%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=412af21b921a1f442f0c" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202225" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.59.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"nad0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nad2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nad3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nad4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nad5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nad6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nae8":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb05":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb14":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cbf7":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c091"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cbfb":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c091","visibilitySpec":{"totalTimeMin":500}},"cbfc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c091 form:not(.c091)"},"cbfe":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":".c0910"},"cc5f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c526"},"cc61":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c526","visibilitySpec":{"totalTimeMin":500}},"cc63":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c526 form:not(.c526)"},"cc64":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":".c5260"},"cb5a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#caa9"},"cb5d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#caa9","visibilitySpec":{"totalTimeMin":500}},"c1fc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c15d"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c1ff":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c15d","visibilitySpec":{"totalTimeMin":500}},"c201":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c15d a"},"c6bd":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5d2"},"c6c0":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5d2","visibilitySpec":{"totalTimeMin":500}},"c6c2":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5d2 form:not(.c5d2)"},"ca1d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c9b6"},"ca20":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c9b6","visibilitySpec":{"totalTimeMin":500}},"ca22":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c9b6 a"},"c86c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c7c1"},"c86f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c7c1","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c871":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#c7c1 a"},"cfe2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#ce76"},"cfe5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#ce76","visibilitySpec":{"totalTimeMin":500}},"cfe7":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#ce76 form:not(.ce76)"},"ndac":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nda9 form","visibilitySpec":{"totalTimeMin":500}},"ndad":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"selector":"#nda9","visibilitySpec":{"totalTimeMin":500}},"n250":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n24e form","visibilitySpec":{"totalTimeMin":500}},"n251":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"selector":"#n24e","visibilitySpec":{"totalTimeMin":500}},"n8d4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n8d2 form","visibilitySpec":{"totalTimeMin":500}},"n8d5":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Yellowstone ramps up reopening timeline\u00a0"},"selector":"#n8d2","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.1-a.3&amp;blog=177360995&amp;post=98192&amp;tz=-6&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.965 seconds
	249615 bytes batcached for 300 seconds
-->
