<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012207071723000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Organizers said Thursday that the weekend event will proceed as planned, with an increased police presence."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Threats of disruption aimed at LGBTQ Drag Story Hour event in Helena"><meta property="og:description" content="Montana Pride organizers said the weekend event will proceed as planned, with an increased police presence."><meta property="og:url" content="http://montanafreepress.org/2022/07/21/threats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2022-07-21T19:25:47+00:00"><meta property="article:modified_time" content="2022-07-21T19:25:52+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/png"><meta name="author" content="Mara Silvers"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Threats of disruption aimed at LGBTQ Drag Story Hour"><meta name="twitter:description" content="Montana Pride organizers said the weekend event will proceed as planned, with an increased police presence."><meta name="twitter:creator" content="@mara_silvers"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mara Silvers"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.79.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2022/07/21/threats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://montanafreepress.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-videopress":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-videopress":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/99505"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-pSV"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F07%2F21%2Fthreats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F07%2F21%2Fthreats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_96535\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"o\"},{\"id\":\"id_92674\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6092f6c44aded\",\"t\":\"o\"},{\"id\":\"id_92671\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92670\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_92669\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92668\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\"},{\"id\":\"id_92667\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":99505,\"categories\":\"522\"}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats","url":"http://montanafreepress.org/2022/07/21/threats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana/","mainEntityOfPage":{"@type":"WebPage","@id":"http://montanafreepress.org/2022/07/21/threats-of-disruption-aimed-at-lgbtq-drag-story-hour-in-helena-montana/"},"thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?fit=1200%2C675\u0026ssl=1"},"articleSection":"News","author":[{"@type":"Person","name":"Mara Silvers"}],"creator":["Mara Silvers"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https://montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png"},"keywords":[],"dateCreated":"2022-07-21T19:25:47Z","datePublished":"2022-07-21T19:25:47Z","dateModified":"2022-07-21T19:25:52Z"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","image":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?fit=1200%2C675\u0026ssl=1","headline":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats","datePublished":"2022-07-21 13:25:47","author":{"@type":"Person","workLocation":{"@type":"Place","name":"Helena, MT"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist","telephone":"(406) 465-3386 ext. 3","email":"msilvers@montanafreepres.org"},"sameAs":["https://montanafreepress.org/author/mara-silvers/","@mara_silvers"],"name":"Mara Silvers","description":"Mara writes about health and human services stories happening in local communities, the Montana statehouse and the court system. She also produces the Shared State podcast in collaboration with MTPR and YPR. Before joining Montana Free Press, Mara worked in podcast and radio production at Slate and WNYC. She was born and raised in Helena, MT and graduated from Seattle University in 2016.","knowsAbout":["Medicaid","Behavioral health","Abortion regulations","LGBTQ policy"],"jobTitle":"Reporter"},"knowsLanguage":[{"@type":"Language","name":"English"}]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Threats of disruption aimed at LGBTQ Drag Story Hour in Helena</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-99505 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-news primary-cat-news has-featured-image single-featured-image-beside has-large-featured-image tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_96535" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c037" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center" id="h-read-the-stories-only-montana-can-tell"><strong>Read the stories only Montana can tell.</strong></h3>



<p class="has-text-align-center">Get award-winning journalism about the people and places underneath the Big Sky every weekday morning.</p>


<amp-layout id="nd3c" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-cff3392" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028; width: 50%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					<form class="popup-dismiss-form c0370 popup-action-form c037" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_96535">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c037.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c0370 popup-action-form c037" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_96535">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c037.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c037" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c037","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c037","delay":"5000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c037 .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c037","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_96535","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c037 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_96535","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c3ea" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="n0f8" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					<form class="popup-dismiss-form c3ea0 popup-action-form c3ea" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c3ea.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c3ea0 popup-action-form c3ea" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c3ea.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c3ea" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c3ea","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c3ea","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c3ea .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3ea","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c3ea .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/07/15/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-98687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/07/15/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

			<a class="custom-logo-link alternative-logo" href="https://montanafreepress.org/" rel="home">
			<amp-img width="400" height="192" src="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?resize=300%2C144&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE5MiIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="192" src="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png" alt="" loading="lazy" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-MTFP-Logo-Gold-2.png?resize=300%2C144&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>		</a>
	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Helena LGBTQ Drag Story Hour to proceed as planned, despite threats		</h1>
				<div class="newspack-post-subtitle">
			Law enforcement groups are aware of social media posts targeting the weekend event.
		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="Mara Silvers headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Mara Silvers headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mara-silvers/">Mara Silvers</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-07-21T13:25:47-06:00">07.21.2022</time><time class="updated" datetime="2022-07-21T13:25:52-06:00">07.21.2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/07/Untitled-design-127.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Montana Book Co. in Helena. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Mara Silvers / MTFP</span></span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-99505" class="post-99505 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c74e","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92669","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92669" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c74e" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<p><strong>Thank you for supporting Montana Free Press and being a part of our community. </strong>Your membership makes this and all our other local reporting possible.</p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ceaf","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92668","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92668" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="ceaf" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-7 wp-block-columns">
<div class="wp-container-4 wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong><strong>Support news <em>by</em> Montanans <em>for</em> Montanans.</strong> </strong>Now more than ever, Montana needs quality local, independent journalism. You can help.</p>
</div>



<div class="wp-container-6 wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-container-5 is-vertical is-content-justification-left wp-block-buttons alignwide campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nHsQAI">Support local news!</a></div>
</div>
</div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c421","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c421 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92667" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c421" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-11 wp-block-columns cta-text-signup">
<div class="wp-container-8 wp-block-column">
<p><strong><strong>Never miss Montana’s biggest stories and breaking news.</strong> </strong>Sign up to get our reporting sent straight to your inbox every weekday morning.</p>
</div>



<div class="wp-container-10 wp-block-column"><amp-layout id="n6ae" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-9" id="mailchimp-button-block-9" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>

<p>An annual Drag Story Hour event for children is scheduled to take place as planned in Helena this weekend during one of Montana’s LGBTQ Pride celebrations, even as law enforcement organizations track threats against the event posted online by a self-proclaimed member of the Oath Keepers, a national anti-government militia group.</p>

<p>The story hour events, in which drag performers wearing elaborate costumes and makeup read to children, have been taking place around the country for years, but have recently received an uptick in threats and violent rhetoric as part of <a href="https://www.washingtonpost.com/national-security/2022/06/17/lgbtq-pride-violence/">broader antagonism toward the LGBTQ community</a>. </p>

<p>Another <a href="https://billingsgazette.com/news/despite-fierce-blowback-zoomontana-sticking-with-hosting-drag-queen-story-hour/article_fa3cc874-e8ff-11ec-9be5-27165abb02aa.html">drag story hour event in Billings</a> hosted by the local 406 Pride in June generated an outpouring of criticism, including <a href="https://twitter.com/RepRosendale/status/1535306772126343168">a Tweet</a> from Montana’s Republican U.S. congressman Matt Rosendale, who equated drag performance with sexually explicit content that is inappropriate for children. Event organizers responded that story hour readings were age-appropriate for children and families and did not involve adult content or performance. The event ultimately <a href="https://www.ypradio.org/community/2022-06-22/drag-queen-story-hour-at-zoomontana-draws-hundreds-of-kids-supporters">took place without disruption</a> with hundreds of supporters in attendance. A smaller group of protesters waving signs stayed outside the gates of the Billings venue, Zoo Montana.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbde","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="cbde" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color">
			<div data-posts data-current-post-id="99505">
								
	<article data-post-id="99395" class="tag-airbnb tag-and-parks tag-block-management tag-bozeman tag-exploreranches-com tag-gallatin-gateway tag-huntable-com tag-hunting tag-landtrusts-com tag-little-belt-cattle-company tag-master-hunter-program tag-montana-fish tag-nic-de-castro tag-one-montana tag-pittman-robertson-act tag-private-lands-public-wildlife-council tag-sarah-davies-tilt tag-wildlife category-hunting type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/07/20/hunter-access-montana-approaches-public-private-fork-in-the-road/" rel="bookmark">An Airbnb for ranchlands</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-07-20T10:48:11-06:00">07.20.2022</time><time class="updated" datetime="2022-07-20T13:25:04-06:00">07.20.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="99378" class="tag-bitterroot-national-forest tag-gates-of-the-mountains-wilderness tag-helena-lewis-and-clark-national-forest tag-hog-trough-fire tag-inciweb tag-jellison-fire tag-moors-mountain-fire tag-moose-fire tag-national-interagency-coordinating-center tag-wildfire category-wildfire type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/07/19/montana-2022-wildfire-season-gets-windy-start/" rel="bookmark">Hot and windy conditions ramp up Montana’s 2022 wildfire season</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-07-19T14:43:11-06:00">07.19.2022</time><time class="updated" datetime="2022-07-19T14:45:22-06:00">07.19.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="99351" class="tag-abortion tag-abortion-coverage-landing-page tag-alan-lackey tag-david-bedey tag-derek-skees tag-don-kaltschmidt tag-election-integrity tag-greg-gianforte tag-heidi-steiger tag-ravalli-county tag-ryan-zinke category-news type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/07/18/montana-gop-adds-election-integrity-abortion-language-to-state-platform/" rel="bookmark">GOP approves platform calling for total ban on abortion, hand-counting ballots and adherence to the party line</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-07-18T18:32:12-06:00">07.18.2022</time><time class="updated" datetime="2022-07-19T10:39:13-06:00">07.19.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				


<p></p>
			</amp-layout>
		</aside>

<p>Online criticism of Saturday’s event in Helena, hosted since 2019 by Montana Book Co., began to intensify last week in <a href="https://www.facebook.com/KTSpeedhorse/posts/pfbid032fdezNiAxzreG1bpTKoZb1RnE6UgMCT2f6tQ83oYiJTt7wH9d8Z99pKXNp3ntZBPl">Facebook feeds</a> and social media comments. In a report sent to local and county law enforcement on Wednesday, the Montana Human Rights Network (MHRN) flagged two posts on July 13 and July 14 on the social media platform Gab by user Aaron J. Leas, whose profile includes the tags #MontanaOathKeepers and #CombatVeteran and identifies him as a resident of East Helena. </p>

<p>Leas’ posts called the story hour event “pedophile garbage” and told other users to show up and “Shut this demonic preying on children down.”</p>

<p>Montana Pride and Montana Book Co. told Montana Free Press Thursday that the event will proceed as scheduled, though with a higher number of patrol units from the Helena Police Department stationed near the downtown bookstore. The organizers said the county sheriff’s office and the Federal Bureau of Investigation have also been notified.</p>

<p>In the report compiled for MHRN and delivered to law enforcement, the anti-extremist consulting group Institute for Strategic Dialogue (ISD) said its analysts “did not observe direct threats, but due to recent incidents of harassment and armed protests at LGBTQ+ events nationwide, there is an increased risk of harm at this event.” The report linked to a <a href="https://www.splcenter.org/hatewatch/2022/07/13/proud-boys-aid-right-wing-assault-lgbtq-community-and-reproductive-justice">summary of such threats</a> compiled by the Southern Poverty Law Center, which tracks extremist hate groups.</p>

<p>Montana Pride President Kev Hamm described much of the online critique as coming from “childish bigots,” but said his organization is taking the threats seriously. Hamm said he and other Montana Pride organizers have received more death threats in the lead-up to this week’s festivities than in years past. He said Pride events and celebrations of the LGBTQ community aren’t deterred. </p>

<p>“Yes, it’s going to be safe to go. We expect you to be down there. It’s a credible threat, but that’s what we’ve dealt with before,” Hamm said. </p>

<p>“To choose to be queer is to choose authenticity over safety,” he continued, paraphrasing a <a href="https://twitter.com/DaShaunLH/status/1090322386174517255?s=20&amp;t=sYetEWZvc484W-izD-Oh0A">statement that gained traction</a> on Twitter in 2019. “And we do that every day.”</p>

<p>Montana Pride, previously Big Sky Pride, is hosted annually in Helena in July and is <a href="https://montanafreepress.org/2021/07/19/big-sky-pride-parade-montana/">widely attended</a> by residents from around the state. Cities and towns around Montana produced more Pride events this summer than in past years, including marches and celebrations in Billings, Livingston, Bozeman and Missoula. </p>

<figure class="wp-block-pullquote alignleft"><blockquote><p>“Yes, it’s going to be safe to go. We expect you to be down there. It’s a credible threat, but that’s what we’ve dealt with before.” </p><cite>Montana Pride President Kev Hamm </cite></blockquote></figure>

<p>Andy Nelson, executive director of the Western Montana LGBTQ+ Community Center, said his organization hired private security to monitor the June Pride events in Missoula, which mostly took place downtown. He said the celebrations took place without protests or direct threats of violent disruption, a fact that he described as lucky and surprising. Roughly a week later, he noted, a <a href="https://www.nytimes.com/2022/06/12/us/idaho-pride-white-supremacists-arrested.html">truckload of armed white supremacists</a> were stopped by police in Idaho, allegedly en route to disrupt a Pride event in Coeur d’Alene.</p>

<p>“When I saw that article, my heart sank,” Nelson said. “Because I was like, ‘Oh my gosh, what if that happened here.’ And it very well could have.” </p>

<p>Nelson said he understands that members of the LGBTQ community might be more fearful about attending events this year, and that everyone should take precautions to look out for themselves and others. But at the same time, he said, a strong turnout is impactful. </p>

<p>“We need to be visible as well,” Nelson said.</p>

<div class="wp-container-3 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-2  has-text-align-left">
			<div data-posts data-current-post-id="99505">
									<h2 class="article-section-title">
						<span>latest stories</span>
					</h2>
								
	<article data-post-id="99516" class="category-housing type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/07/21/governor-focuses-montana-housing-task-force-regulatory-relief/" rel="bookmark">Governor focuses housing task force on regulatory relief</a></h3>						<p>As Gov. Greg Gianforte described the job facing his newly convened housing task force Wednesday, he made a point of asking the group’s 26 members to think outside the box as they spend the next several months working to identify the root causes of Montana’s housing crunch and propose solutions for consideration by the governor…</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/edietrich/">Eric Dietrich</a></span>							</span>
							<time class="entry-date published" datetime="2022-07-21T14:36:02-06:00">07.21.2022</time><time class="updated" datetime="2022-07-21T14:36:07-06:00">07.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="99459" class="category-government type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/07/21/montana-teacher-license-revenue-redirect/" rel="bookmark">Superintendent Arntzen pitches a revenue redirect</a></h3>						<p>Over the past month, Superintendent Elsie Arntzen has floated a request to redirect revenue for teacher licensing fees from the Board of Public Education to OPI — a move designed to cover the ongoing expenses of her agency’s new licensing system.</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/asakariassen/">Alex Sakariassen</a></span>							</span>
							<time class="entry-date published" datetime="2022-07-21T10:30:36-06:00">07.21.2022</time><time class="updated" datetime="2022-07-21T10:30:42-06:00">07.21.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="99438" class="tag-assiniboine-tribe tag-derf-johnson tag-fort-belknap-indian-community tag-fort-belknap-reservation tag-gros-ventre-tribe tag-jeffrey-stiffarm tag-metal-mine-reclamation-act tag-montana-department-of-environmental-quality tag-ployhar tag-zortman-landusky category-environment type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/07/20/deq-fines-owner-zortman-mine-site/" rel="bookmark">DEQ issues $516,000 fine for alleged mining activity at site of former Zortman mine</a></h3>						<p>The Montana Department of Environmental Quality has levied a $516,567 fine for alleged illegal mining activity at the former Zortman-Landusky Mining District, which is in the midst of long-term reclamation efforts to mitigate acid mine drainage. The penalty is accompanied by an order directing property owner Luke Ployhar and Owen Voigt, a mining consultant employed…</p>
				<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aeggert/">Amanda Eggert</a></span>							</span>
							<time class="entry-date published" datetime="2022-07-20T17:25:42-06:00">07.20.2022</time><time class="updated" datetime="2022-07-21T09:02:10-06:00">07.21.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca06","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92671","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92671" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="ca06" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h3 id="h-thank-you-for-supporting-montana-free-press">Thank you for supporting Montana Free Press. </h3>



<p>We rely on your donations to remain free and independent. Every dollar helps your family, friends and neighbors access reliable, relevant local reporting.</p>



<div class="wp-container-12 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nICQAY">Give Again!</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cfe5","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92670","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92670" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cfe5" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-16 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-15 wp-block-columns">
<div class="wp-container-13 wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<h2 class="accent-header" id="h-support-a-free-and-independent-press"><strong>Support a free and independent press</strong></h2>



<p data-amp-original-style="font-size:19px" class="amp-wp-b7c8fe8">Unbiased, unflinching journalism is critical to our democracy. When you donate to Montana Free Press, you are helping build a newsroom that serves the people of Montana, not advertisers or special interests.</p>
</div>



<div class="wp-container-14 wp-block-column amp-wp-0cfbb36" data-amp-original-style="flex-basis:45%">						<amp-state id="wpbdbd_62d9bc937a84f" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">{"amount":15,"amount_once":180,"amount_month":15,"amount_year":180,"amount_other_once":180,"amount_other_month":15,"amount_other_year":180}</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_62d9bc937a84f">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="montanafreepress">					<input type="hidden" data-amp-bind-value="wpbdbd_62d9bc937a84f.amount" value="15" name="amount" id="amount" i-amphtml-binding>
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-79270" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62d9bc937a84f: {
													amount: wpbdbd_62d9bc937a84f.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-79270" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-79270-0" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-79270-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-79270-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:180,
																amount_once:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-79270-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-79270-2" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:300,
																amount_once:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-79270-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-79270-other" on="tap:AMP.setState(
													{
														wpbdbd_62d9bc937a84f: {
															amount: wpbdbd_62d9bc937a84f.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-79270-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-79270-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-79270-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-79270" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_62d9bc937a84f: {
													amount: wpbdbd_62d9bc937a84f.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-79270" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-79270-0" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-79270-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-79270-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:15,
																amount_month:15															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-79270-1">
													$15												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-79270-2" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:25,
																amount_month:25															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-79270-2">
													$25												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-79270-other" on="tap:AMP.setState(
													{
														wpbdbd_62d9bc937a84f: {
															amount: wpbdbd_62d9bc937a84f.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-79270-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-79270-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-79270-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-79270" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_62d9bc937a84f: {
													amount: wpbdbd_62d9bc937a84f.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-79270" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-79270-0" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-79270-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-79270-1" checked on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:180,
																amount_year:180															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-79270-1">
													$180												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-79270-2" on="tap:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:300,
																amount_year:300															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-79270-2">
													$300												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-79270-other" on="tap:AMP.setState(
													{
														wpbdbd_62d9bc937a84f: {
															amount: wpbdbd_62d9bc937a84f.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-79270-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-79270-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-79270-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_62d9bc937a84f: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						Donate					</button>
											<input type="hidden" name="campaign" value="7018Y0000013nI7QAI">
									</form>
			</div>
			</div>
</div>
</div></div>



<p></p>
			</amp-layout>
		</aside>
<section id="block-3" class="below-content widget widget_block">
<div class="wp-container-17 is-content-justification-space-between wp-block-group trust-indicators-footer">
<h2 id="h-report-an-error" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/#corrections">REPORT AN ERROR</a></h2>



<h2 id="h-best-practices" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/">BEST PRACTICES</a></h2>



<h2 id="h-about-mtfp" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/about-mtfp/">ABOUT MTFP</a></h2>
</div>
</section>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img alt="Mara Silvers headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Mara Silvers headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Mara-Silvers_for-web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Mara Silvers<span class="author-job-title">Reporter</span>							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:msilvers@montanafreepress.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											msilvers@montanafreepress.org										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/@mara_silvers" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							Mara writes about health and human services stories happening in local communities, the Montana statehouse and the court system. She also produces the Shared State podcast in collaboration with MTPR and YPR. Before joining Montana Free Press, Mara worked in podcast and radio production at Slate and WNYC. She was born and raised in Helena, MT and graduated from Seattle University in 2016.							<a class="author-link" href="https://montanafreepress.org/author/mara-silvers/" rel="author">
							More by Mara Silvers							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[99516,99459,99438,99395,99378,99351,99505]}</script>
	</amp-state>
				<amp-analytics type="googleanalytics" config="https://montanafreepress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-C786L46FE8","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups-v2.2.0-alpha.3/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=99505&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"news"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"news"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>



















<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28" id="wp-autop-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a" id="wp-blob-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634" id="wp-block-serialization-default-parser-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778" id="wp-deprecated-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb" id="wp-dom-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105" id="wp-escape-html-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b" id="wp-element-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1" id="wp-is-shallow-equal-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022" id="wp-keycodes-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0" id="wp-priority-queue-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/compose.min.js?ver=e52c48958a19b766c6a9d28c02d53575" id="wp-compose-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1" id="wp-redux-routine-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/data.min.js?ver=6c1ab5799c4b061254d313d2d8d9fb87" id="wp-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-data-js-after" data-amp-unvalidated-tag>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26" id="wp-html-entities-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4" id="wp-shortcode-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blocks.min.js?ver=658a51e7220626e26a92a46af5c2e489" id="wp-blocks-js" data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/date.min.js?ver=e0e02b3a1c7037e6cb893486d4680631" id="wp-date-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-date-js-after" data-amp-unvalidated-tag>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"m.d.Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"America\/Denver","abbr":"MDT"}} );
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/primitives.min.js?ver=cadf5cfaabdb15c8c8fc440547afe919" id="wp-primitives-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/rich-text.min.js?ver=e7d57502b62ec4756783a0cd79238841" id="wp-rich-text-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/warning.min.js?ver=b9190af8fc6a3a48c580473c6f337b88" id="wp-warning-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/components.min.js?ver=0e6d68fb5b3f61d537b3d3411bddd6fc" id="wp-components-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472" id="wp-api-fetch-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-api-fetch-js-after" data-amp-unvalidated-tag>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://montanafreepress.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a002f763ab" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://montanafreepress.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=37fdd241f3be3126e9248060e363e7c9" id="wp-keyboard-shortcuts-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/notices.min.js?ver=e44820c667bf205cacdfc48cbeb3c2e6" id="wp-notices-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/token-list.min.js?ver=4ebce6423dfff99d40033fd33ce52cc9" id="wp-token-list-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/wordcount.min.js?ver=fb8056c75aa0a0569f7ea3ceae97fbc6" id="wp-wordcount-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-editor.min.js?ver=dd2732876a0044113826cb7f80522e70" id="wp-block-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/core-data.min.js?ver=95df951bbac4c9f2fd2e6da80561595d" id="wp-core-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/media-utils.min.js?ver=ee812d25ec8504c5b419a1aa3cae974d" id="wp-media-utils-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/preferences.min.js?ver=a9b6f95c63bb642d0be7c3d1d208b302" id="wp-preferences-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/reusable-blocks.min.js?ver=7387bed6e19d1b3aec4b6fda683a0768" id="wp-reusable-blocks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/server-side-render.min.js?ver=9aa1118308e1a7ca5fbe4b842b1ba63e" id="wp-server-side-render-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/editor.min.js?ver=5ed697cafca349e71af1c7f8842fcd44" id="wp-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-editor-js-after" data-amp-unvalidated-tag>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>



<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22results%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%22newspack_nl_cpt%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A8%2C%22siteId%22%3A177360995%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22a002f763ab%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%2C%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_7%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=1cc9869c9bfa40832c52" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202229" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.61.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"nac8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"naca":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nacb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nacc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nacd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nace":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nae0":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb04":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb12":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cbf6":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c037"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cbfa":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c037","visibilitySpec":{"totalTimeMin":500}},"cbfc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c037 form:not(.c037)"},"cbfd":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: New Visitor Toaster Daily Signup (Guardian) (96535) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":".c0370"},"cc59":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ea"},"cc5c":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ea","visibilitySpec":{"totalTimeMin":500}},"cc5d":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#c3ea form:not(.c3ea)"},"cc5f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":".c3ea0"},"c7f3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c74e"},"c7f7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c74e","visibilitySpec":{"totalTimeMin":500}},"cf4e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#ceaf"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cf51":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#ceaf","visibilitySpec":{"totalTimeMin":500}},"cf53":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#ceaf a"},"c515":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c421"},"c519":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c421","visibilitySpec":{"totalTimeMin":500}},"c51b":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c421 form:not(.c421)"},"cc42":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#cbde"},"cc45":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#cbde","visibilitySpec":{"totalTimeMin":500}},"cc47":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#cbde a"},"ca9c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ca06"},"ca9f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ca06","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"caa1":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ca06 a"},"c106":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cfe5"},"c109":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cfe5","visibilitySpec":{"totalTimeMin":500}},"c10b":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cfe5 form:not(.cfe5)"},"nd3f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd3c form","visibilitySpec":{"totalTimeMin":500}},"nd41":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"selector":"#nd3c","visibilitySpec":{"totalTimeMin":500}},"n0fa":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n0f8 form","visibilitySpec":{"totalTimeMin":500}},"n0fb":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"selector":"#n0f8","visibilitySpec":{"totalTimeMin":500}},"n6b0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n6ae form","visibilitySpec":{"totalTimeMin":500}},"n6b2":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Helena LGBTQ Drag Story Hour to proceed as planned, despite threats"},"selector":"#n6ae","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.2-a.5&amp;blog=177360995&amp;post=99505&amp;tz=-6&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 126 seconds ago
	generated in 0.949 seconds
	served from batcache in 0.002 seconds
	expires in 174 seconds
-->
