<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012208242209000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Conservation groups are asking a federal court in Missoula to overturn the East Paradise project, which includes six grazing allotments located north of Yellowstone National Park. The groups say Greater Yellowstone Ecosystem grizzlies are becoming increasingly interested in domestic livestock as declining whitebark pine and cutthroat trout populations drive them to other food sources. Conservation groups are asking a federal court to overturn the East Paradise project, which includes six grazing allotments north of Yellowstone National Park."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery￼"><meta property="og:description" content="Conservation groups are asking a federal court in Missoula to overturn the East Paradise project, which includes six grazing allotments located north of Yellowstone National Park. The groups say Greater Yellowstone Ecosystem grizzlies are becoming increasingly interested in domestic livestock as declining whitebark pine and cutthroat trout populations drive them to other food sources."><meta property="og:url" content="http://montanafreepress.org/2022/09/12/conservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery/"><meta property="og:site_name" content="Montana Free Press"><meta property="article:publisher" content="http://facebook.com/mtfreepress"><meta property="article:published_time" content="2022-09-12T22:55:59+00:00"><meta property="article:modified_time" content="2022-09-12T23:12:39+00:00"><meta property="og:image" content="https://montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Amanda Eggert"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@amandaleggert"><meta name="twitter:site" content="@mtfreepress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Amanda Eggert"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="Site Kit by Google 1.83.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Montana Free Press"><meta name="application-name" content="Montana Free Press"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-brands-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-regular-400.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/webfonts/fa-solid-900.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://montanafreepress.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/fsd6htq.css" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://montanafreepress.org/2022/09/12/conservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Feed" href="https://montanafreepress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Montana Free Press » Comments Feed" href="https://montanafreepress.org/comments/feed/"><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://montanafreepress.org/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script><link rel="https://api.w.org/" href="https://montanafreepress.org/wp-json/"><link rel="alternate" type="application/json" href="https://montanafreepress.org/wp-json/wp/v2/posts/101826"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montanafreepress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montanafreepress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pc0bHd-qum"><link rel="alternate" type="application/json+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F09%2F12%2Fconservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery%2F"><link rel="alternate" type="text/xml+oembed" href="https://montanafreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontanafreepress.org%2F2022%2F09%2F12%2Fconservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_101773\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"t\":\"o\"},{\"id\":\"id_92674\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6092f6c44aded\",\"t\":\"o\"},{\"id\":\"id_92671\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92670\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf,603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_92669\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b2df6df88\",\"t\":\"i\"},{\"id\":\"id_92668\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\"},{\"id\":\"id_92667\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78,5fc7b34c1354d\",\"t\":\"i\"},{\"id\":\"id_78258\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"603560138ac78\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78256\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b282c5dbf\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_78254\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc7b34c1354d\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_80489\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc7b2df6df88\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc7b282c5dbf\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"603560138ac78\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60eca8595a803\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"news.ycombinator.com\",\"referrers_not\":\"\",\"priority\":3},\"5fc7b34c1354d\":{\"min_posts\":\"0\",\"max_posts\":\"\",\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6092f6c44aded\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com, newsbreakapp.com, flipboard.com\",\"referrers_not\":\"\",\"priority\":5},\"60afa7b9a4a99\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"bing.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":101826,\"categories\":\"555\"}","noPingback":true}</script><link rel="manifest" href="https://montanafreepress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc","url":"http://montanafreepress.org/2022/09/12/conservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery/","mainEntityOfPage":{"@type":"WebPage","@id":"http://montanafreepress.org/2022/09/12/conservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery/"},"thumbnailUrl":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?fit=1200%2C800\u0026ssl=1"},"articleSection":"Wildlife","author":[{"@type":"Person","name":"Amanda Eggert"}],"creator":["Amanda Eggert"],"publisher":{"@type":"Organization","name":"Montana Free Press","logo":"https://montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png"},"keywords":[],"dateCreated":"2022-09-12T22:55:59Z","datePublished":"2022-09-12T22:55:59Z","dateModified":"2022-09-12T23:12:39Z"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","image":"https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?fit=1200%2C800\u0026ssl=1","headline":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc","datePublished":"2022-09-12 16:55:59","author":{"@type":"Person","workLocation":{"@type":"Place","name":"Bozeman, MT"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist","email":"aeggert@montanafreepress.org"},"sameAs":["https://montanafreepress.org/author/aeggert/","@amandaleggert"],"name":"Amanda Eggert","description":"Amanda Eggert studied print journalism at the University of Montana. Prior to becoming a full-time journalist, Amanda spent four years working with the Forest Service as a wildland firefighter. After leaving the Forest Service in 2014, Amanda worked for Outside magazine as an editorial fellow before joining Outlaw Partners\u2019 staff to lead coverage for Explore Big Sky newspaper and contribute writing and editing to Explore Yellowstone and Mountain Outlaw magazines. Prior to joining Montana Free Press\u2019 staff in 2021 Amanda was a freelance writer, researcher and interviewer. In addition to writing for outlets like Outside Online, Montana Quarterly, Mountains \u0026amp; Minds, Edible Bozeman and others, Amanda did contract communications work for Pursuit Cycles, Montana Outfitters and Guides Association and Davis \u0026amp; Associates.\r\n\r\nFor Davis \u0026amp; Associates, Amanda produced a 66-page report about behavioral health challenges and opportunities in Big Sky. Her husband runs Cottonwood Environmental Law Center, a Bozeman-based conservation nonprofit. Amanda does not report on the lawsuits Cottonwood is working on, although there is some overlap in her husband\u2019s interests as an environmental attorney and the issues Amanda covers as a journalist.","knowsAbout":["Environment","Public land use","Wildfires"],"jobTitle":"Environmental Reporter"},"knowsLanguage":[{"@type":"Language","name":"English"}]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/cropped-Site-ID-1.png?fit=150%2C150&amp;ssl=1"><title>Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-101826 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-wildlife primary-cat-wildlife has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<amp-pixel src="https://www.facebook.com/tr?id=2371097706550923&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>    		<amp-layout amp-access="popups.id_101773" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium  newspack-lightbox-no-border    i-amphtml-layout-container" role="button" tabindex="0" id="c5c2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper " data-popup-status="publish">
				<div class="newspack-popup amp-wp-85fada9" data-amp-original-style="background-color:#FB8B24;color:#000">
										<div class="newspack-popup__content">
												
<figure class="wp-block-image size-large"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y000001JdOsQAK"><amp-img src="https://montanafreepress.org/wp-content/uploads/2022/09/end-of-summer-2022-thermometer-9-12-06-1024x439.png" alt="" class="wp-image-101774 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="439" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://montanafreepress.org/wp-content/uploads/2022/09/end-of-summer-2022-thermometer-9-12-06-1024x439.png"></amp-img></a></figure>
					</div>
					<form class="popup-dismiss-form c5c20 popup-action-form c5c2" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_101773">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c5c2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c5c20 popup-action-form c5c2" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_101773">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-71ae7a2" on="tap:c5c2.hide" data-amp-original-style="opacity: 0.3;background-color:#111111;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c5c2" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c5c2","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c5c2","delay":"5000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c5c2 .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5c2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_101773","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_92674" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="cac2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-a815242" data-popup-status="publish" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center has-dark-gray-background-color has-background has-white-color has-text-color" id="h-get-your-montana-news-from-the-source"><div data-amp-original-style="color:#f85028;" class="amp-wp-2935179"><strong>Get your Montana news from the source.</strong></div></h2>



<p class="has-text-align-center" id="h-but-you-can">News apps are nice, but how many stories might you be missing? Sign up for our free daily newsletter to get unbiased, independent Montana news sent directly to you.</p>


<amp-layout id="n7c0" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-126c61f" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="background-color: #f85028;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form cac20 popup-action-form cac2" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cac2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form cac20 popup-action-form cac2" method="POST" action-xhr="https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_92674">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cac2.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_cac2" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cac2","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cac2","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cac2 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cac2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cac2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92674","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-68042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li id="menu-item-68043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li id="menu-item-87889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li id="menu-item-87888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li id="menu-item-68044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li id="menu-item-68538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li id="menu-item-68046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-78826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li id="menu-item-68049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li id="menu-item-68050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li id="menu-item-68051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li id="menu-item-68054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-68946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li id="menu-item-92664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li id="menu-item-85534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/08/26/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li id="menu-item-68057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
</ul>
</li>
<li id="menu-item-68061" class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li id="menu-item-98687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li id="menu-item-86127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-header-ctas-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80651"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7014o000000JfRpAAK">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68042"><a href="https://montanafreepress.org/about-mtfp/">ABOUT</a><button aria-controls="submenu-68042" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68042 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68042 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68042 : !toggle_68042 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68042">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68043"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87889"><a href="https://montanafreepress.org/support-mtfp/">Support MTFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87888"><a href="https://montanafreepress.org/donor-transparency/">Donor Transparency</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68044"><a href="https://montanafreepress.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68538"><a href="https://montanafreepress.org/publish-our-stories/">Publish our Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68046"><a href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78826"><a href="https://montanafreepress.org/newsletters-sign-up/">GET THE NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68048"><a href="https://montanafreepress.org/category/news/">NEWS</a><button aria-controls="submenu-68048" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68048 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68048 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68048 : !toggle_68048 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68048">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68049"><a href="https://montanafreepress.org/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88008"><a href="https://montanafreepress.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68050"><a href="https://montanafreepress.org/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68051"><a href="https://montanafreepress.org/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="https://montanafreepress.org/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="https://montanafreepress.org/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68054"><a href="https://montanafreepress.org/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68946"><a href="https://montanafreepress.org/special-projects/">Projects</a><button aria-controls="submenu-68946" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_68946 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_68946 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_68946 : !toggle_68946 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-68946">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194"><a href="https://montanafreepress.org/mt-fire-report-2022/">MT Fire Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95728"><a href="https://montanafreepress.org/2022/05/10/2022-election-guide/">MTFP’s 2022 election guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92664"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://apps.montanafreepress.org/montana-legislature-lawsuit-tracker/?_gl=1*11oth12*_ga*YW1wLV9kTEJBNlZRcjlWMjRHNUprM2E5akE.">Laws on Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85534"><a href="https://montanafreepress.org/2022/08/26/montana-coronavirus-update/">Coronavirus Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68057"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://montanafreepress.org/the-montana-constitution-at-50/">The Montana Constitution at 50</a></li>
</ul>
</li>
<li class="email-signup menu-item menu-item-type-custom menu-item-object-custom menu-item-68061"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98687"><a href="https://montanafreepress.org/events">EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86127"><a href="https://shop.montanafreepress.org">SHOP</a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" data-hero-candidate="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Montana Free Press" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://montanafreepress.org/" rel="home">Montana Free Press</a></p>
					
						<p class="site-description">
					Montana's independent nonprofit news source.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezmAAC">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://montanafreepress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-wildlife">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://montanafreepress.org/category/wildlife/" rel="category tag">Wildlife</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery￼		</h1>
				<div class="newspack-post-subtitle">
			Nine conservation orgs are asking a Missoula court to overturn the U.S. Forest Service’s East Paradise decision involving six grazing allotments north of Yellowstone National Park.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="Amanda Eggert headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Amanda Eggert headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/aeggert/">Amanda Eggert</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-12T16:55:59-06:00">09.12.2022</time><time class="updated" datetime="2022-09-12T17:12:39-06:00">09.12.2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="A grizzly bear walks above the Gardner River near the northern entrance to Yellowstone National Park." srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="A grizzly bear walks above the Gardner River near the northern entrance to Yellowstone National Park." src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/51195002234_913f903d54_k.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>A grizzly bear walks above the Gardner River near the northern entrance to Yellowstone National Park. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Jacob W. Franke / National Park Service</span></span></figcaption>
			
			</figure>

		

<article id="post-101826" class="post-101826 post type-post status-publish format-standard has-post-thumbnail hentry category-wildlife entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c314","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92669","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92669" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c314" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<p><strong>Thank you for supporting Montana Free Press and being a part of our community. </strong>Your membership makes this and all our other local reporting possible.</p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9d4","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92668","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92668" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c9d4" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-6 wp-block-columns">
<div class="wp-container-3 wp-block-column amp-wp-023fa06" data-amp-original-style="flex-basis:80%">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><strong><strong>Support news <em>by</em> Montanans <em>for</em> Montanans.</strong> </strong>Now more than ever, Montana needs quality local, independent journalism. You can help.</p>
</div>



<div class="wp-container-5 wp-block-column is-vertically-aligned-center don-short amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="wp-container-4 is-vertical is-content-justification-left wp-block-buttons alignwide campaign-btn">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nHsQAI">Support local news!</a></div>
</div>
</div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf18","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cf18 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_92667","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92667" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cf18" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-10 wp-block-columns cta-text-signup">
<div class="wp-container-7 wp-block-column">
<p><strong><strong>Never miss Montana’s biggest stories and breaking news.</strong> </strong>Sign up to get our reporting sent straight to your inbox every weekday morning.</p>
</div>



<div class="wp-container-9 wp-block-column"><amp-layout id="n21f" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177360995">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177360995/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[c17cd30a7b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-119bcee" data-id-attr="mailchimp-button-block-8" id="mailchimp-button-block-8" type="submit" data-amp-original-style="background-color: #f85028; width: 100%; max-width: 100%">Sign Up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>

<p>A coalition of environmental groups filed suit against the Forest Service and U.S. Fish and Wildlife Service Monday over a Paradise Valley grazing plan that they argue threatens grizzly bear recovery. </p>

<p>Nine regional and national conservation organizations say the Forest Service’s decision to continue or expand livestock grazing in six allotments along the eastern end of Paradise Valley will lead to conflicts as bears inevitably attack livestock to replace diminishing sources of food like whitebark pine nuts and cutthroat trout.</p>

<p>In an email to Montana Free Press, Custer Gallatin National Forest officials countered that there has been “little to no” conflict between livestock and bears in this area and say they consulted with the U.S. Fish and Wildlife Service prior to adopting the grazing plan, as required by the Endangered Species Act. </p>

<p>Grizzly bears received protections under the act in 1975. Their current population in the Lower 48 is approaching 2,000 bears, including 727 in the Greater Yellowstone Ecosystem.</p>

<p>Between 2002 and 2020, 128 Yellowstone-area grizzly bears were killed by wildlife managers due to livestock-related conflicts. Such management actions are “a leading cause of death” for the area’s grizzly population, Jocelyn Leroux, Western Watershed Project’s Montana and Washington director, said in a release announcing the lawsuit. </p>

<p>“Expanded grazing in these allotments is irresponsible and will stymie connectivity between the grizzlies of the Greater Yellowstone Ecosystem and those of the Northern Continental Divide Ecosystem,” Leroux said. “A better choice would be to keep livestock out of public lands grizzly habitat entirely.”</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c228","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_80489","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_80489" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="c228" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h4 class="has-primary-color has-text-color" id="h-what-else-you-need-to-know"><strong>What else you need to know:</strong></h4>


				<div class="wp-block-newspack-blocks-homepage-articles recirc-cta is-style-borders wpnbha ts-2 recirc-cta is-style-borders has-text-align-left has-text-color has-dark-gray-color">
			<div data-posts data-current-post-id="101826">
								
	<article data-post-id="101726" class="category-elections type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/09/09/super-pac-faces-new-allegations-in-montana/" rel="bookmark">Super PAC faces new allegations in Montana</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-09T11:42:49-06:00">09.09.2022</time><time class="updated" datetime="2022-09-09T11:42:55-06:00">09.09.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="101685" class="tag-chris-serveen tag-elk tag-henry-worsech tag-montana-citizens-elk-management-coalition tag-montana-fish-and-wildlife-commission tag-montana-fish-wildlife-and-parks tag-montana-public-trust-coalition tag-montana-wildlife-federation tag-united-property-owners-of-montana category-wildlife type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/09/08/elk-management-fwp-spotlight/" rel="bookmark">Elk management in the crosshairs</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-08T17:07:17-06:00">09.08.2022</time><time class="updated" datetime="2022-09-12T10:44:20-06:00">09.12.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="101513" class="category-public-health type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://montanafreepress.org/2022/09/08/what-can-happen-when-politics-trump-public-health/" rel="bookmark">‘The Human Psyche Was Not Built for This’</a></h2>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-08T09:00:00-06:00">09.08.2022</time><time class="updated" datetime="2022-09-07T12:06:18-06:00">09.07.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				


<p></p>
			</amp-layout>
		</aside>

<figure class="wp-block-image size-large"><a href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?ssl=1"><amp-img width="780" height="571" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=780%2C571&amp;ssl=1" alt="" class="wp-image-101832 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1024%2C750&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1536%2C1125&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1200%2C879&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1568%2C1149&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=400%2C293&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?w=1578&amp;ssl=1 1578w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3MSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="571" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=780%2C571&amp;ssl=1" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1024%2C750&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1536%2C1125&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1200%2C879&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=1568%2C1149&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?resize=400%2C293&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.49.00-PM-1.png?w=1578&amp;ssl=1 1578w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption>Most of the grizzly bears in the Lower 48 are located within the Northern Continental Divide Ecosystem and the Greater Yellowstone Ecosystem. Credit: U.S. Fish and Wildlife Service</figcaption></figure>

<p>Eight other environmental non-profits, including Alliance for the Wild Rockies, Center for Biological Diversity, Sierra Club, Native Ecosystems Council and Gallatin Wildlife Association, brought the lawsuit. Defendants include U.S. Forest Service Chief Randy Moore and his agency, U.S. Fish and Wildlife Service Director Martha Williams and her agency, and Interior Secretary Deb Haaland and her agency.</p>

<p>At issue is the East Paradise grazing decision, which involves grazing allotments that span nearly 21,000 acres of land stretching from south of Emigrant to south of Livingston, including parts of the Absaroka-Beartooth Wilderness and the North Absaroka Roadless Area. Under the East Paradise decision, three of the six allotments — Suce Creek, Mill Creek and Sixmile South — will be kept in vacant status, meaning no grazing is currently permitted but could be in the future.</p>

<p>Grazing will be allowed from June 1 to October 15 in the other three allotments, an extended season relative to previous permits. The allotments that will continue to be grazed are Elbow, Pine Creek and Sixmile North. The size of the latter allotment has also been increased by 1,300 acres, an area that is mostly located within the Greater Yellowstone Ecosystem grizzly bear recovery zone.</p>

<p>The plaintiffs argue that the Forest Service recognized the potential for bear-livestock conflict in its environmental analysis of the East Paradise proposal<strong>, </strong>but they say the agency relied on an outdated livestock standard from 1998 to move forward with the decision rather than incorporating the best available current science.</p>

<figure class="wp-block-image size-large"><a href="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?ssl=1"><amp-img width="780" height="756" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=780%2C756&amp;ssl=1" alt="" class="wp-image-101834 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=1024%2C993&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=300%2C291&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=768%2C744&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=1200%2C1163&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=400%2C388&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?w=1496&amp;ssl=1 1496w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc1NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="756" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=780%2C756&amp;ssl=1" alt="" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=1024%2C993&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=300%2C291&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=768%2C744&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=1200%2C1163&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?resize=400%2C388&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-3.48.45-PM.png?w=1496&amp;ssl=1 1496w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption>The East Paradize proposal involves six grazing allotments on the eastern edge of Paradise Valley. Credit: U.S. Forest Service</figcaption></figure>

<p>The 1998 baseline directs land managers not to increase the number of acres approved for livestock grazing within the Greater Yellowstone recovery zone beyond 1998 levels and to retire rather than renew any sheep grazing permits. </p>

<p>The plaintiffs say that management approach doesn’t account for declining availability of natural food sources like whitebark pine nuts and cutthroat trout, potentially driving bears to feed instead on livestock, which results in wildlife managers euthanizing bears. They also argue that USFWS erred by failing to address that possibility when it consulted with the Forest Service on the proposal.</p>

<p>In an emailed statement, Custer Gallatin National Forest spokesperson Mariah Leuschen-Lonergan said the Forest Service engaged USFWS in accordance with the Endangered Species Act and USFWS concurred with the Forest Service’s assessment in the Biological Opinion attached to the decision.</p>

<p>“Livestock grazing is an appropriate use of National Forest System Lands. The environmental analysis for the East Paradise Project supports this use in this area,” Leuschen-Lonergan continued. “Livestock grazing on public lands does have the potential to result in conflict as was disclosed in the environmental analysis, however, in this area there has been little to no conflict between livestock and bears.”</p>

<p>USFWS did not respond to Montana Free Press’ request for comment by press time Monday afternoon.</p>

<p>In addition to scrutinizing the East Paradise proposal, plaintiffs also asserted in their complaint that the Forest Service’s approach “establishes a dangerous precedent for future livestock grazing and other National Forest Projects in the region.”</p>

<p>The environmental groups are asking the federal district court in Missoula to scrap the East Paradise proposal and rule that the environmental analysis behind it is deficient. They’re also asking the court to order a halt to any grazing authorized under the East Paradise decision and direct defendants to conduct additional analysis in accordance with the National Environmental Policy Act.</p>

<div class="wp-container-2 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-3 is-3 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="101826">
									<h2 class="article-section-title">
						<span>LATEST STORIES</span>
					</h2>
								
	<article data-post-id="101805" class="category-transportation type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/09/12/why-freight-trains-in-montana-nationwide-could-stop-this-week/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Freight trains in Montana and nationwide could stop this week. Here’s why. ￼" data-hero-candidate="1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Freight trains in Montana and nationwide could stop this week. Here’s why. ￼" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/train-2.jpeg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/09/12/why-freight-trains-in-montana-nationwide-could-stop-this-week/" rel="bookmark">Freight trains in Montana and nationwide could stop this week. Here’s why. ￼</a></h3>						<p>Freight trains across the United States could come to a halt this week if six of the seven largest railroads in North America — including BNSF Railway and Union Pacific, which both operate in Montana — cannot secure new labor contracts by 12:01 a.m. Friday, following more than two years of contentious negotiations.</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/justin-franz/">Justin Franz</a></span>						</span>
						<time class="entry-date published" datetime="2022-09-12T13:47:04-06:00">09.12.2022</time><time class="updated" datetime="2022-09-12T13:47:10-06:00">09.12.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="101792" class="tag-condon-montana tag-flathead-national-forest tag-holland-lake-lodge tag-powdr category-news type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/09/12/proposal-to-expand-holland-lake-lodge-raises-community-concerns/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Holland Lake Lodge expansion plans raise community concerns" data-hero-candidate="1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Holland Lake Lodge expansion plans raise community concerns" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2022/09/Holland-Lake-1-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/09/12/proposal-to-expand-holland-lake-lodge-raises-community-concerns/" rel="bookmark">Holland Lake Lodge expansion plans raise community concerns</a></h3>						<p>People who attended Thursday’s public meeting about a proposed expansion of Holland Lake Lodge in Condon expressed concern about the project’s size, the effect it could have on the local community, and whether Montanans would be able to afford to stay at the new and improved lodge. The biggest source of concern, though, is a…</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/keely-larson/">Keely Larson</a></span>						</span>
						<time class="entry-date published" datetime="2022-09-12T12:10:10-06:00">09.12.2022</time><time class="updated" datetime="2022-09-12T12:11:45-06:00">09.12.2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="101750" class="tag-birth-certificate tag-charlie-brereton tag-department-of-public-health-and-human-services tag-greg-gianforte tag-montana-human-rights-network tag-transgender category-public-health type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://montanafreepress.org/2022/09/09/health-department-restricts-birth-certificate-changes-for-transgender-montanans/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Health department restricts birth certificate changes for transgender Montanans" data-hero-candidate="1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Health department restricts birth certificate changes for transgender Montanans" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2021/04/Department-of-Public-Health-and-Human-Services-DPHHS_1200x675.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://montanafreepress.org/2022/09/09/health-department-restricts-birth-certificate-changes-for-transgender-montanans/" rel="bookmark">Health department restricts birth certificate changes for transgender Montanans</a></h3>						<p>The department’s new policy says the changes reflect its belief that sex, unlike a person’s gender identity, is a “biological concept” that cannot be changed. The Montana Human Rights Network called the policy “deeply disturbing.”</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://montanafreepress.org/author/mara-silvers/">Mara Silvers</a></span>						</span>
						<time class="entry-date published" datetime="2022-09-09T16:16:54-06:00">09.09.2022</time><time class="updated" datetime="2022-09-10T05:38:38-06:00">09.10.2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ceb7","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92671","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92671" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-1942646 i-amphtml-layout-container" role="button" tabindex="0" id="ceb7" data-amp-original-style="background-color:#eeeeee;color:#000" i-amphtml-layout="container">
								
<h3 id="h-thank-you-for-supporting-montana-free-press">Thank you for supporting Montana Free Press. </h3>



<p>We rely on your donations to remain free and independent. Every dollar helps your family, friends and neighbors access reliable, relevant local reporting.</p>



<div class="wp-container-11 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7018Y0000013nICQAY">Give Again!</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c07b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_92670","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_92670" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c07b" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-15 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-14 wp-block-columns">
<div class="wp-container-12 wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<h2 class="accent-header" id="h-support-a-free-and-independent-press"><strong>Support a free and independent press</strong></h2>



<p data-amp-original-style="font-size:19px" class="amp-wp-b7c8fe8">Unbiased, unflinching journalism is critical to our democracy. When you donate to Montana Free Press, you are helping build a newsroom that serves the people of Montana, not advertisers or special interests.</p>
</div>



<div class="wp-container-13 wp-block-column amp-wp-0cfbb36" data-amp-original-style="flex-basis:45%">
		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//montanafreepress.org/2022/09/12/conservationists-allege-yellowstone-area-grazing-plan-threatens-grizzly-recovery/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-84222" name="donation_frequency">
		<label for="newspack-donate-once-84222" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-84222-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84222-0">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-84222-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-84222-1">
													$180												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-84222-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84222-2">
													$300												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-84222-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84222-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-84222-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="1" name="donation_value_once_other" value="180" id="newspack-tier-once-84222-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-84222" name="donation_frequency" checked>
		<label for="newspack-donate-month-84222" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-84222-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84222-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-84222-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-84222-1">
													$15												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-84222-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84222-2">
													$25												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-84222-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84222-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-84222-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="1" name="donation_value_month_other" value="15" id="newspack-tier-month-84222-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-84222" name="donation_frequency">
		<label for="newspack-donate-year-84222" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-84222-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84222-0">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-84222-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-84222-1">
													$180												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-84222-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84222-2">
													$300												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-84222-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-84222-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-84222-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="1" name="donation_value_year_other" value="180" id="newspack-tier-year-84222-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
				Donate			</button>
							<input type="hidden" name="campaign" value="7018Y0000013nI7QAI">
							<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			</div>
</div>
</div></div>



<p></p>
			</amp-layout>
		</aside>
<section id="block-3" class="below-content widget widget_block">
<div class="wp-container-16 is-content-justification-space-between wp-block-group trust-indicators-footer">
<h2 id="h-report-an-error" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/#corrections">REPORT AN ERROR</a></h2>



<h2 id="h-best-practices" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/best-practices/">BEST PRACTICES</a></h2>



<h2 id="h-about-mtfp" data-amp-original-style="font-size:16.1px" class="amp-wp-982aa75"><a href="https://montanafreepress.org/about-mtfp/">ABOUT MTFP</a></h2>
</div>
</section>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img alt="Amanda Eggert headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Amanda Eggert headshot white background" src="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-80x80.png" srcset="https://montanafreepress.org/wp-content/uploads/2021/11/Amanda-Egger_for-Web_600x600-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Amanda Eggert<span class="author-job-title">Environmental Reporter</span>							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:aeggert@montanafreepress.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											aeggert@montanafreepress.org										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/@amandaleggert" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							Amanda Eggert studied print journalism at the University of Montana. Prior to becoming a full-time journalist, Amanda spent four years working with the Forest Service as a wildland firefighter. After leaving the Forest Service in 2014, Amanda worked for Outside magazine as an editorial fellow before joining Outlaw Partners’ staff to lead coverage for Explore Big Sky newspaper and contribute writing and editing to Explore Yellowstone and Mountain Outlaw magazines. Prior to joining Montana Free Press’ staff in 2021 Amanda was a freelance writer, researcher and interviewer. In addition to writing...							<a class="author-link" href="https://montanafreepress.org/author/aeggert/" rel="author">
							More by Amanda Eggert							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://montanafreepress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9Ijg2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="860" height="158" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?fit=860%2C158&amp;ssl=1" alt="Montana Free Press" srcset="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=706%2C130&amp;ssl=1 706w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/mtfp-logo-1.png?resize=768%2C141&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Projects</h2><div class="menu-footer-news-menu-container"><ul id="menu-footer-news-menu" class="menu"><li id="menu-item-68035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68035"><a href="https://montanafreepress.org/covid-19-pandemic/">COVID-19 Pandemic</a></li>
<li id="menu-item-92666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92666"><a href="https://montanafreepress.org/podcasts/shared-state/">Shared State</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68038"><a href="https://montanafreepress.org/long-streets/">The Long Streets Project</a></li>
<li id="menu-item-77390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77390"><a href="https://montanafreepress.org/home/2021-mt-legislature/">2021 Legislature</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68036"><a href="https://montanafreepress.org/montana-2020-election/">2020 Election</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-68032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68032"><a href="https://montanafreepress.org/about-mtfp/">About MTFP</a></li>
<li id="menu-item-77388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77388"><a href="https://montanafreepress.org/jobs/">Jobs</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68033"><a href="https://montanafreepress.org/publish-our-work/">Publish Our Work</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034"><a href="https://montanafreepress.org/contact/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Join</h2><div class="menu-footer-subscription-menu-container"><ul id="menu-footer-subscription-menu" class="menu"><li id="menu-item-81665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81665"><a href="https://montanafreepress.org/newsletters-sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-68814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68814"><a href="https://checkout.fundjournalism.org/memberform?org_id=montanafreepress&amp;campaign=7013s000000UezrAAC">DONATE</a></li>
</ul></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"></section><section id="media_image-11" class="widget widget_media_image"><a href="http://www.montanafreepress.org"><amp-img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" class="image wp-image-68470  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3IiB3aWR0aD0iMTIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="121" height="47" src="https://i0.wp.com/montanafreepress.org/wp-content/uploads/2020/05/website-footer-logo-1.png?fit=121%2C47&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img></a></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Montana's independent nonprofit news source.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://montanafreepress.org/about-mtfp/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[101805,101792,101750,101726,101685,101513,101826]}</script>
	</amp-state>
				<amp-analytics type="googleanalytics" config="https://montanafreepress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-C786L46FE8","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://montanafreepress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=101826&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"wildlife"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://montanafreepress.org/wp.serviceworker" data-iframe-src="https://montanafreepress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["washingtoncitypaper.com","checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"wildlife"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WK9KMWF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"montanafreepress.org"}}</script></amp-analytics>



















<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28" id="wp-autop-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a" id="wp-blob-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634" id="wp-block-serialization-default-parser-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778" id="wp-deprecated-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb" id="wp-dom-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105" id="wp-escape-html-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b" id="wp-element-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1" id="wp-is-shallow-equal-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022" id="wp-keycodes-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0" id="wp-priority-queue-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/compose.min.js?ver=e52c48958a19b766c6a9d28c02d53575" id="wp-compose-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1" id="wp-redux-routine-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/data.min.js?ver=6c1ab5799c4b061254d313d2d8d9fb87" id="wp-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-data-js-after" data-amp-unvalidated-tag>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26" id="wp-html-entities-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4" id="wp-shortcode-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/blocks.min.js?ver=658a51e7220626e26a92a46af5c2e489" id="wp-blocks-js" data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/date.min.js?ver=e923a564a0407e0c2ffcbd348817ca86" id="wp-date-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-date-js-after" data-amp-unvalidated-tag>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"m.d.Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"America\/Denver","abbr":"MDT"}} );
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/primitives.min.js?ver=cadf5cfaabdb15c8c8fc440547afe919" id="wp-primitives-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/rich-text.min.js?ver=e7d57502b62ec4756783a0cd79238841" id="wp-rich-text-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/warning.min.js?ver=b9190af8fc6a3a48c580473c6f337b88" id="wp-warning-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/components.min.js?ver=76c5a4c54d97b02824ed3d3b164c2811" id="wp-components-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472" id="wp-api-fetch-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-api-fetch-js-after" data-amp-unvalidated-tag>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://montanafreepress.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e225af6f05" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://montanafreepress.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=37fdd241f3be3126e9248060e363e7c9" id="wp-keyboard-shortcuts-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/notices.min.js?ver=e44820c667bf205cacdfc48cbeb3c2e6" id="wp-notices-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/token-list.min.js?ver=4ebce6423dfff99d40033fd33ce52cc9" id="wp-token-list-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/wordcount.min.js?ver=fb8056c75aa0a0569f7ea3ceae97fbc6" id="wp-wordcount-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/block-editor.min.js?ver=1aaefec40aaf345b5e6e969304e78e07" id="wp-block-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/core-data.min.js?ver=95df951bbac4c9f2fd2e6da80561595d" id="wp-core-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/media-utils.min.js?ver=ee812d25ec8504c5b419a1aa3cae974d" id="wp-media-utils-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/preferences.min.js?ver=a9b6f95c63bb642d0be7c3d1d208b302" id="wp-preferences-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/reusable-blocks.min.js?ver=7387bed6e19d1b3aec4b6fda683a0768" id="wp-reusable-blocks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/server-side-render.min.js?ver=9aa1118308e1a7ca5fbe4b842b1ba63e" id="wp-server-side-render-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-includes/js/dist/editor.min.js?ver=5ed697cafca349e71af1c7f8842fcd44" id="wp-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-editor-js-after" data-amp-unvalidated-tag>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>



<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1660677129" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%22newspack_nl_cpt%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A8%2C%22siteId%22%3A177360995%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmontanafreepress.org%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22e225af6f05%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%2C%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_7%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=06fdce0401388442a5eb" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202237" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://montanafreepress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://montanafreepress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"n08b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n08d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n08e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n08f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n090":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n091":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n0a2":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n0bd":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n0cc":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1d2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (Fall 2022) (101773) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5c2"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"c1d5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (Fall 2022) (101773) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5c2","visibilitySpec":{"totalTimeMin":500}},"c1d7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Toaster thermometer (Fall 2022) (101773) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c5c2 a"},"c1d8":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster thermometer (Fall 2022) (101773) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":".c5c20"},"c232":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cac2"},"c234":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cac2","visibilitySpec":{"totalTimeMin":500}},"c236":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":"#cac2 form:not(.cac2)"},"c237":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Aggregator Daily Signup Pop-up (Q1 2022) (92674) - SmartNews Referral"},"selector":".cac20"},"c3a9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c314"},"c3ac":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor TOA Thank You (Q1 2022) (92669) - Donor"},"selector":"#c314","visibilitySpec":{"totalTimeMin":500}},"ca7f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c9d4"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"ca82":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c9d4","visibilitySpec":{"totalTimeMin":500}},"ca84":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscriber TOA Donation (Q1 2022) (92668) - Newsletter Subscriber"},"selector":"#c9d4 a"},"cfdd":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf18"},"cfe0":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf18","visibilitySpec":{"totalTimeMin":500}},"cfe2":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New Visitor TOA Daily Sign-up (Q1 2022) (92667) - Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#cf18 form:not(.cf18)"},"c27d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c228"},"c280":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c228","visibilitySpec":{"totalTimeMin":500}},"c282":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Inline Recirc (80489) - Everyone"},"selector":"#c228 a"},"cf43":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ceb7"},"cf46":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ceb7","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-143898529-1","config":{"UA-143898529-1":{"groups":"default","linker":{"domains":["montanafreepress.org"]},"send_page_view":false}}},"triggers":{"cf48":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donor EOA Thank You Donation (Q1 2022) (92671) - Donor"},"selector":"#ceb7 a"},"c180":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c07b"},"c183":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c07b","visibilitySpec":{"totalTimeMin":500}},"c185":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: New and Subscriber EOA Donation (Q1 2022) (92670) - Newsletter Subscriber; Frequent Reader \u2014 Not subscribed, not donated; Most Everyone (not subscribed, not donated)"},"selector":"#c07b form:not(.c07b)"},"n7c2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n7c0 form","visibilitySpec":{"totalTimeMin":500}},"n7c4":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc"},"selector":"#n7c0","visibilitySpec":{"totalTimeMin":500}},"n221":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n21f form","visibilitySpec":{"totalTimeMin":500}},"n222":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Conservationists allege Yellowstone-area grazing plan threatens grizzly recovery\ufffc"},"selector":"#n21f","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-a.1&amp;blog=177360995&amp;post=101826&amp;tz=-6&amp;srv=montanafreepress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=montanafreepress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 141 seconds ago
	generated in 0.951 seconds
	served from batcache in 0.002 seconds
	expires in 159 seconds
-->
